Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] GIMP v. 2.8 non supportata
#1
Salve. Ho fatto dei disegni con GIMP v. 2.9 instabile e tutto funzionava a meraviglia. Un aggiornamento di Ubuntu mi disinstallò GIMP e per andare avanti dovetti togliere la sua PPA. Ora mi ritrovo con la v. 2.8.14, disegni alcuni leggibili altri no (quelli fatti con la v.2.9 si, quelli fatti di recente con la v. 2.8 no) Il messaggio di errore dice:...errore xcf/ versione riscontrata file xcf 8/versione non supportata. Come devo comportarmi? Sto pensando di andare alla v. 2.9 .Grazie

 
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
#2
Fai un tentativo,prova a rinominare il file es foto.xcf in foto2.png poi apri con gimp.

Cita messaggio
#3
lo riconosce comunque come xcf, prova a togliere (senza rimuovere) la cartella .gimp-2.8 e .gimp-2.9 (spostale in un altro percorso) e poi apri le immagini con gimp. Ancora problemi?
Cita messaggio
#4
Huh
Aspettiamo la verifica ,comunque mi pare non lo riconosca più come xfc infatti lo apre il visualizzatore di immagini predefinito.Indicando apri con gimp dovrebbe aprirlo superando l'errore con la versione xfc.

Cita messaggio
#5
Rinominato la .gimp 2.8 e quindi si sono così tolte eventuali preferenze. L'ha creata di nuovo ma il risultato nullo, la .gimp 2.9 si è tolta già con la disinstallazione totale di GIMP precedente quindi nessuna traccia della v. 2.9.
Provato a rinominare il disegno ma negato perchè non può aprirlo non essendo una png.
Provato ad aprire uno per tipo fatto con la v. 2.9. Tutti visibili sia fatte in xcf e rimaste xcf che quelle poi esportate in png,jpg,jpeg.
Ho provato a farne uno nuovo con le medesime caratteristiche e funziona.Huh
Sono sempre più convinto di aggiungere il PPA della v. 2.9 e d installarla.Alternativa ridisegnare i sei disegni non leggibili, forse ci sto di meno. La mia paura è che poi il problema si ripresenti quando ho completato la serie che devo fare. Intanto grazie dei consigli.
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
#6
Ho risolto reinstallando il PPA e usando di nuovo la v. 2.9 instabile. Almeno al momento non riscontro problemi, riesco ad aprire tutti i disegni fatti prima, anche quelli provvisori.Grazie per i consigli e spero che come sempre, questo possa aiutare anche altri.
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)