Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] GRUB sparito e poi riapparso senza Xubuntu
#1
Buongiorno

Ho una macchina sulla quale sono installati Win XP SP3 e Xubuntu 14.04
All'avvio mi appare il GRUB e scelgo con cosa lavorare.
Ho da tempo questa configurazione (ovviamente con i predecessori della 14.04) e non ho mai avuto problemi.

Qualche giorno fa, a causa di un malfunzionamento del pc che inizialmente ritenevo dovuto ad un problema di sw, ho cominciato a fare parecchie "manovre".
Tra queste la più dissennata è stata un fixmbr lanciato (ora lo riconosco) con un pò troppa leggerezza.

Il risultato è stata la sparizione del GRUB.

Tramite chiavetta USB con distro live ho provveduto alla creazione di un nuovo GRUB seguendo le istruzioni della wiki di Ubuntu.
Al termine dell'intera operazione il GRUB è riapparso ma... con il solo Win XP, senza alcuna traccia di Xubuntu.  [img]images/smilies/undecided.gif[/img]
Evidentemente, nonostante l'attenzione prestata, ho sbagliato un passaggio.

Cosa devo fare affinché Xubuntu ritorni al suo posto?

Ringrazio e saluto.

 
Xubuntu 14.04  Ubuntu 14.04 Remix  Linux Mint 17 Qiana  SolydX 2014
Cita messaggio
#2
Scarica e masterizza  supergrud cd avvia il PC da supergrub scegli xubuntu, installa boot-repair avvia boot-repair et voilà
in poche parole dopo l'avvio di Xubuntu apri un terminale e digita (col copia ed incolla)

sudo add-apt-repository ppa:yannubuntu/boot-repair && sudo apt-get update && sudo apt-get install -y boot-repair && boot-repair

premi invio digita la password et voilà

Ciao
गुरू
Cita messaggio
#3
Cicciopallo
Ho seguito le tue istruzioni ma una volta avviato SuperGrub non c'era verso di trovare 'sto benedetto Xubuntu.
Ho quindi ripreso in mano le istruzioni in mio possesso, scoprendo che l'inghippo stava in un mancato riavvio da parte mia.
Una volta ripetuta la procedura e riavviato il sistema, è rispuntato Xubuntu!

Ti ringrazio comunque del consiglio.

Saluti
 

 
Xubuntu 14.04  Ubuntu 14.04 Remix  Linux Mint 17 Qiana  SolydX 2014
Cita messaggio
#4
[bgcolor=#FFFFFF]FANNE TESORO POICHE' QUELLA IN TUO POSSESSO E' LA ORMAI FAMOSA
STRINGA DI CICCIOPALLO[/bgcolor]




 
गुरू
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)