Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Gestore aggiornamenti messaggio di errore
#1
Buon giorno.
per la serie "quando vengono non sono mai soli", mentre ho in essere una discussione su f-spot, per la quale Francater mi sta seguendo, ora ho un altro problema.

stavo lavorando al pc quando è comparsa una icona di notifica in alto.
posandoci sora il mouse senza cliccare, compare la seguente finestra di notifica:

   

Cliccandoci sopra con il mouse, si attiva la finestra del gestore aggiornamenti, con il seguente messaggio di errore:

   

digitando da terminale:
Codice:
apt-get check

mi compare:

   

Ho dato pure il comando

Codice:
sudo apt-get check


e mi compare questo:

   

infine cercando di riparare i pacchetti danneggiati, ho digitato:

Codice:
sudo apt-get -f install

e compare questo:

   

Conoscendo i miei limiti, in un settore da me ancora pochissimo conosciuto, chiedo cortesemente di indicarmi come devo proseguire per risolvere e poter installare gli aggiornamenti disposibili
grazie.
Andrea

Mint 16 Mate - Precise 12.04 custom - La presunzione di sapere è peggio dell'ignoranza.
Cita messaggio
#2
Non eri amministratore quando hai dato apt-get check. Dai
Codice:
sudo apt-get check

Aveva detto che c'erano dioendenze non soddisfatte quindi
Codice:
sudo apt-get -f install
Sono un principiante con tanta voglia di imparare.

[Immagine: http://t3.gstatic.com/images?q=tbn:ANd9G...xV6aKxqMCQ]
Cita messaggio
#3
(17-12-2011, 11:22 )Logan Ha scritto: Non eri amministratore quando hai dato apt-get check. Dai
Codice:
sudo apt-get check

Grazie Logan.
Mi scuso ma stavo proprio aggiungendo altre info alla discussione, che avrei dovuto completare meglio.
se guardi ora vedrai tutto quello che ho fatto e fin dove sono arrivato.
grazie
Andrea
Mint 16 Mate - Precise 12.04 custom - La presunzione di sapere è peggio dell'ignoranza.
Cita messaggio
#4
Se esegui un update, da synaptic o da terminale hai errori?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
(17-12-2011, 17:57 )francater Ha scritto: Se esegui un update, da synaptic o da terminale hai errori?

Digitando:
Codice:
sudo apt-get update
da terminale compare:

Citazione:apanta@apanta-desktop:~$ sudo apt-get update
[sudo] password for apanta:
Trovato http://it.archive.ubuntu.com lucid Release.gpg
Ign http://download.skype.com stable Release.gpg
Trovato http://packages.medibuntu.org lucid Release.gpg
Ign http://download.skype.com/linux/repos/debian/ stable/non-free Translation-it
Trovato http://it.archive.ubuntu.com/ubuntu/ lucid/main Translation-it
Ign http://download.skype.com stable Release
Trovato http://it.archive.ubuntu.com/ubuntu/ lucid/universe Translation-it
Trovato http://download.skype.com stable/non-free Packages
Ign http://packages.medibuntu.org/ lucid/free Translation-it
Trovato http://security.ubuntu.com lucid-security Release.gpg
Ign http://security.ubuntu.com/ubuntu/ lucid-security/universe Translation-it
Ign http://security.ubuntu.com/ubuntu/ lucid-security/main Translation-it
Trovato http://ppa.launchpad.net lucid Release.gpg
Ign http://ppa.launchpad.net/atareao/atareao/ubuntu/ lucid/main Translation-it
Trovato http://ppa.launchpad.net lucid Release.gpg
Trovato http://archive.canonical.com lucid Release.gpg
Ign http://archive.canonical.com/ubuntu/ lucid/partner Translation-it
Ign http://packages.medibuntu.org/ lucid/non-free Translation-it
Ign http://security.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-it
Ign http://security.ubuntu.com/ubuntu/ lucid-security/restricted Translation-it
Trovato http://security.ubuntu.com lucid-security Release
Ign http://ppa.launchpad.net/chimerarevo/vlc/ubuntu/ lucid/main Translation-it
Ign http://ppa.launchpad.net lucid Release.gpg
Ign http://ppa.launchpad.net/gnome3-team/gnome/ubuntu/ lucid/main Translation-it
Ign http://ppa.launchpad.net lucid Release.gpg
Ign http://ppa.launchpad.net/gnome3-team/gnome3/ubuntu/ lucid/main Translation-it
Trovato http://ppa.launchpad.net oneiric Release.gpg
Ign http://ppa.launchpad.net/gnome3-team/gnome3/ubuntu/ oneiric/main Translation-it
Ign http://ppa.launchpad.net lucid Release.gpg
Trovato http://archive.canonical.com lucid Release
Trovato http://packages.medibuntu.org lucid Release
Ign http://ppa.launchpad.net/jacob/evo230/ubuntu/ lucid/main Translation-it
Trovato http://ppa.launchpad.net lucid Release.gpg
Ign http://ppa.launchpad.net/jd-team/jdownloader/ubuntu/ lucid/main Translation-it
Trovato http://ppa.launchpad.net lucid Release.gpg
Ign http://ppa.launchpad.net/lucid-bleed/ppa/ubuntu/ lucid/main Translation-it
Trovato http://ppa.launchpad.net lucid Release.gpg
Ign http://ppa.launchpad.net/mozillateam/fir...le/ubuntu/ lucid/main Translation-it
Trovato http://packages.medibuntu.org lucid/free Packages
Trovato http://security.ubuntu.com lucid-security/universe Packages
Trovato http://archive.canonical.com lucid/partner Packages
Trovato http://packages.medibuntu.org lucid/non-free Packages
Trovato http://ppa.launchpad.net lucid Release.gpg
Ign http://ppa.launchpad.net/n-muench/vlc2/ubuntu/ lucid/main Translation-it
Trovato http://ppa.launchpad.net lucid Release.gpg
Ign http://ppa.launchpad.net/tualatrix/ppa/ubuntu/ lucid/main Translation-it
Trovato http://ppa.launchpad.net lucid Release.gpg
Ign http://ppa.launchpad.net/ubuntu-mozilla-...pa/ubuntu/ lucid/main Translation-it
Trovato http://ppa.launchpad.net lucid Release.gpg
Trovato http://security.ubuntu.com lucid-security/main Packages
Trovato http://security.ubuntu.com lucid-security/multiverse Packages
Trovato http://security.ubuntu.com lucid-security/restricted Packages
Trovato http://it.archive.ubuntu.com/ubuntu/ lucid/multiverse Translation-it
Trovato http://packages.medibuntu.org lucid/free Sources
Ign http://ppa.launchpad.net/ubuntu-tweak-te...pa/ubuntu/ lucid/main Translation-it
Trovato http://ppa.launchpad.net lucid Release.gpg
Ign http://ppa.launchpad.net/ubuntu-x-swat/x...es/ubuntu/ lucid/main Translation-it
Trovato http://it.archive.ubuntu.com/ubuntu/ lucid/restricted Translation-it
Trovato http://ppa.launchpad.net oneiric Release.gpg
Ign http://ppa.launchpad.net/unity/ppa/ubuntu/ oneiric/main Translation-it
Trovato http://ppa.launchpad.net lucid Release
Trovato http://ppa.launchpad.net lucid Release
Ign http://ppa.launchpad.net lucid Release
Ign http://ppa.launchpad.net lucid Release
Trovato http://packages.medibuntu.org lucid/non-free Sources
Trovato http://ppa.launchpad.net oneiric Release
Ign http://ppa.launchpad.net lucid Release
Trovato http://ppa.launchpad.net lucid Release
Trovato http://ppa.launchpad.net lucid Release
Trovato http://ppa.launchpad.net lucid Release
Trovato http://ppa.launchpad.net lucid Release
Trovato http://ppa.launchpad.net lucid Release
Trovato http://ppa.launchpad.net lucid Release
Trovato http://ppa.launchpad.net lucid Release
Trovato http://ppa.launchpad.net lucid Release
Trovato http://ppa.launchpad.net oneiric Release
Ign http://ppa.launchpad.net lucid/main Packages
Ign http://ppa.launchpad.net lucid/main Packages
Trovato http://ppa.launchpad.net lucid/main Packages
Trovato http://ppa.launchpad.net lucid/main Packages
Trovato http://ppa.launchpad.net oneiric/main Packages
Ign http://ppa.launchpad.net lucid/main Packages
Trovato http://ppa.launchpad.net lucid/main Packages
Trovato http://ppa.launchpad.net lucid/main Packages
Trovato http://ppa.launchpad.net lucid/main Packages
Trovato http://ppa.launchpad.net lucid/main Packages
Trovato http://ppa.launchpad.net lucid/main Packages
Trovato http://it.archive.ubuntu.com lucid-updates Release.gpg
Ign http://it.archive.ubuntu.com/ubuntu/ lucid-updates/universe Translation-it
Trovato http://ppa.launchpad.net lucid/main Packages
Trovato http://ppa.launchpad.net lucid/main Packages
Trovato http://ppa.launchpad.net lucid/main Packages
Ign http://it.archive.ubuntu.com/ubuntu/ lucid-updates/main Translation-it
Ign http://it.archive.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-it
Ign http://ppa.launchpad.net lucid/main Packages
Ign http://ppa.launchpad.net lucid/main Packages
Trovato http://ppa.launchpad.net oneiric/main Packages
Ign http://ppa.launchpad.net lucid/main Packages
Err http://ppa.launchpad.net lucid/main Packages
404 Not Found
Err http://ppa.launchpad.net lucid/main Packages
404 Not Found
Ign http://it.archive.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-it
Trovato http://it.archive.ubuntu.com lucid Release
Err http://ppa.launchpad.net lucid/main Packages
404 Not Found
Trovato http://it.archive.ubuntu.com lucid-updates Release
Trovato http://it.archive.ubuntu.com lucid/main Packages
Trovato http://it.archive.ubuntu.com lucid/universe Packages
Trovato http://it.archive.ubuntu.com lucid/multiverse Packages
Trovato http://it.archive.ubuntu.com lucid/restricted Packages
Trovato http://it.archive.ubuntu.com lucid-updates/universe Packages
Trovato http://it.archive.ubuntu.com lucid-updates/main Packages
Trovato http://it.archive.ubuntu.com lucid-updates/multiverse Packages
Trovato http://it.archive.ubuntu.com lucid-updates/restricted Packages
W: Impossibile recuperare http://ppa.launchpad.net/gnome3-team/gno...ackages.gz 404 Not Found

W: Impossibile recuperare http://ppa.launchpad.net/gnome3-team/gno...ackages.gz 404 Not Found

W: Impossibile recuperare http://ppa.launchpad.net/jacob/evo230/ub...ackages.gz 404 Not Found

E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.
apanta@apanta-desktop:~$

in pratica da gestore aggiornamenti mi dice:

   

Se scelgo avanzamento parziale, si innesca un processo che non va avanti.
se scelgo chiudi, ritorno alla schermata:

   

scegliendo verifica mi compare:

   

e nella finestrella di notifica:

Citazione:Impossibile recuperare http://ppa.launchpad.net/gnome3-team/gno...ackages.gz 404 Not Found
Impossibile recuperare http://ppa.launchpad.net/gnome3-team/gno...ackages.gz 404 Not Found
Impossibile recuperare http://ppa.launchpad.net/jacob/evo230/ub...ackages.gz 404 Not Found
Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.

Chiudendo la finestrella di notifica, ritorna alla schermata iniziale del gestore aggiornamenti, con la richiesta di avanzamento parziale.

sono quindi in stallo.

allego pure:
elenco dei ppa presenti in sorgenti software.

   

ed elenco autenticazione

   

Nota:
il sistema funziona anche se malamente, ieri sera mi sono scomparsi ubuntu tweak ed anche ubuntu software center, che ho reinstallato, ma ho come la sensazione che manchi qualche altra applicazione, nel menu "Applicazioni" (non dovrebbe esserci anche l'opzione di backup?) e per completare, stamattina ho dovuto avviare da cd live, scegliendo l'opzione: avvia da Hardisk fisso.

poi, tolto il cd live, ho avviato e spento il pc regolarmente, (almeno fino ad adesso).
grazie per il tempo dedicato a questa faccenda "pilusa".
Andrea





Mint 16 Mate - Precise 12.04 custom - La presunzione di sapere è peggio dell'ignoranza.
Cita messaggio
#6
Da synaptic, menu Impostazioni - > Repository tab "Altro software" togli il segno di spunta sulle voci che ti creano problemi

http://ppa.launchpad.net/gnome3-team...
http://ppa.launchpad.net/jacob/evo230...

poi chiudi e aggiorna le informazioni sui pacchetti dal pulsante in alto a sinistra su synaptic, quindi fai un aggiornamento del sistema.
Se userai il terminale ricorda che dovrai aggiornare la lista pacchetti anche da apt con sudo apt-get update.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
(18-12-2011, 15:24 )francater Ha scritto: Da synaptic, menu Impostazioni - > Repository tab "Altro software" togli il segno di spunta sulle voci che ti creano problemi

http://ppa.launchpad.net/gnome3-team...
http://ppa.launchpad.net/jacob/evo230...

poi chiudi e aggiorna le informazioni sui pacchetti dal pulsante in alto a sinistra su synaptic, quindi fai un aggiornamento del sistema.
Se userai il terminale ricorda che dovrai aggiornare la lista pacchetti anche da apt con sudo apt-get update.

Grazie.
seguendo il tuo suggerimento ultimo ed eliminando i repository da te indicati, visto che da terminale, dopo aver dato il comando "sudo apt-get update" c'era ancora la segnalazione di 22 pacchetti non aggiornati, ho provveduto ad eliminare ulteriori 3 ppa comprendenti ------ oneiric....
adesso è tutto a posto, almeno così sembra.

Ho dovuto reinstallare da gestore pacchetti ubuntu tweak e gestore aggiornamenti, che erano scomparsi, ma adesso me li ritrovo al loro posto regolarmente.
vado a scrivere risolto e grazia ancora.

Andrea Smile Smile
Mint 16 Mate - Precise 12.04 custom - La presunzione di sapere è peggio dell'ignoranza.
Cita messaggio
#8
Di niente Idea
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)