Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Gimp 2.6 gestione livelli.
#1
Allora ragazzi, ho sempre usato Gimp senza problemi e ho sempre lavorato con i livelli, ma adesso ho un problema.
Quando mi trovo a dover spostare un livello sopra o sotto un altro non riesco.
In poche parole se clicco sul livello, col click SX del mouse, e lo sposto, non mi appare la classica "Stanghetta" che mi indica tra quali livelli finirà quello che sto spostando.
Mi appare un simbolo sconosciuto ed inutilissimo che mi impedisce di spostare i livelli e che li fa tornare sempre al punto dove erano prima.
Il simbolo è formato da un angolo in alto a sinistra e una +, come questo ad esempio: |¯+
L'unico modo è utilizzare le due frecce in basso, ma delle volte risulta macchinoso e vorrei poter tornare ad utilizzare il vecchio metodo punta e clicca.
Sapete aiutarmi?
Cita messaggio
#2
Ciao, puoi gentilmente postare una schermata con il problema che riscontri?Grazie.
Hai provato a reimpostare gimp da:
menu
modifica
preferenze
reimposta
reimposta
ok
riavvia gimp e vedi se riscontri ancora lo stesso problema.
Una schermata o un piccolo video con l'errore che riscontri sarebbero graditi e conoscere il tuo sistema operativo, grazie.
Cita messaggio
#3
Allora ho provato a reimpostare gimp come mi hai detto ma senza risultati. Per la schermata, mi resta difficile perché il simbolo non si vede negli screenshot, non so il perché.. dovrei registrare in video il monitor e vedere se si vede. Poi c'è modo di uppare il video sul forum?
Cita messaggio
#4
I livelli devi trascinarli e rilasciarli quando vedi la linea orizzontale e prima che appare il simbolo col più, guarda il video che ho zippato.

.zip   Video_2012-09-15_153810.zip (Dimensione: 354,19 KB / Download: 7)
Se non ho capito scusami Scusarsi
Cita messaggio
#5
Puoi zippare il file video, fino a 2mb o più puoi caricarli sul forum.
Cita messaggio
#6
Esattamente come accade a me, ma a me non appare la linea in basso.
Cita messaggio
#7
Puoi dire gentilmente il tuo sistema operativo e versione + versione di gimp? 2.6.11, la 2.6.12, quale? grazie.
Cita messaggio
#8
Windows 7 64 bit e gimp 2.6.11
Cita messaggio
#9
Ho ricreato la stessa situazione e seguito alla lettera il tuo video ma a me quella barra proprio non appare quando sposto i livelli... però si spostano con le frecce...
Tempo fa si era risolto bloccando il livello di sfondo ma ora nemmeno così funziona, non capisco proprio il perchè...
Cita messaggio
#10
Con la versione portable di gimp 2.6.11 hai lo stesso problema?
Portableapps: http://sourceforge.net/projects/portable...e/download

Winpenpack http://sourceforge.net/projects/winpenpa...p/download
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)