Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Google Earth mesaggio di errore "Richiesta HTTP non valida"
#1
Primo post primo problema, sto parlando di Google Eart ha sempre funzionato benissimo nel mio ubuntu plus 12.10 da qualche tempo non gira e inserendo un luogo per una ricerca mi rilascia il messaggio"Richiesta HTTP non valida", sono andato a rispolverare il vecchio Windows e li funziona perfettamente senza errori Huh cosa significa quel messaggio si può risolvere, aspetto consigli da voi esperti, ciao
Cita messaggio
#2
Prova da terminale dai
sudo mv /opt/google/earth/free/libcurl.so.4 /opt/google/earth/free/backup_libcurl.so.4

Cita messaggio
#3
(03-08-2013, 20:01 )brunik Ha scritto: Prova da terminale dai
sudo mv /opt/google/earth/free/libcurl.so.4 /opt/google/earth/free/backup_libcurl.so.4

GRANDE RISOLTO il problema grazie!!ExclamationWink
Cita messaggio
#4
(03-08-2013, 20:27 )vito64 Ha scritto: GRANDE RISOLTO il problema grazie!!ExclamationWink
Lo dovresti scrivere nel titolo della discussione
http://www.istitutomajorana.it/forum/Ann...nel-Titolo
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#5
(03-08-2013, 20:33 )BAT Ha scritto:
(03-08-2013, 20:27 )vito64 Ha scritto: GRANDE RISOLTO il problema grazie!!ExclamationWink
Lo dovresti scrivere nel titolo della discussione
http://www.istitutomajorana.it/forum/Ann...nel-Titolo

ho provveduto a correggere
Cita messaggio
#6
grazie a brunik ho appena risolto anch'io lo stesso problema grazie Smile
prima di aprire un post usa il tasto cerca nel forum... forse il tuo problema è stato già trattato
Cita messaggio
#7
Di niente

Idea

Cita messaggio
#8
(05-08-2013, 15:22 )brunik Ha scritto: Di niente

Idea

GRAZIE, anche da parte mia! Blush
"Non esistono domande stupide e nessuno diventa stupido, fino a che non smette di fare domande." Charles Proteus Steinmetz
Cita messaggio
#9
Scusate se mi allaccio al thread.
Anche io ho lo stesso problema: Richiesta HTTP non valida.
Ho provato da terminale ad inserire: sudo mv /opt/google/earth/free/libcurl.so.4 /opt/google/earth/free/backup_libcurl.so.4 ma mi ritorna: mv: impossibile eseguire stat di "/opt/google/earth/free/libcurl.so.4": File o directory non esistente.
Mi spiace tanto, ho veramente bisogno di usare Google Earth.
La versione installata attualmente è 6.0.3.2197; ho provato ad installare l'ultima versione disponibile sul sito, la 7.1: la ricerca funziona ma non appare la mappa, ossia ci sono solo i nomi delle città su sfondo nero.
Da due versione di Google Earth non riesco a farne funzionare nemmeno una, una per un verso ed una per un altra: o la ricerca o la mappa.
Spero in qualche indicazione per risolvere il problema.
Grazie e saluti
Cita messaggio
#10
(18-08-2013, 19:06 )cogen Ha scritto: Scusate se mi allaccio al thread.
Anche io ho lo stesso problema: Richiesta HTTP non valida.
Ho provato da terminale ad inserire: sudo mv /opt/google/earth/free/libcurl.so.4 /opt/google/earth/free/backup_libcurl.so.4 ma mi ritorna: mv: impossibile eseguire stat di "/opt/google/earth/free/libcurl.so.4": File o directory non esistente.
Mi spiace tanto, ho veramente bisogno di usare Google Earth.
La versione installata attualmente è 6.0.3.2197; ho provato ad installare l'ultima versione disponibile sul sito, la 7.1: la ricerca funziona ma non appare la mappa, ossia ci sono solo i nomi delle città su sfondo nero.
Da due versione di Google Earth non riesco a farne funzionare nemmeno una, una per un verso ed una per un altra: o la ricerca o la mappa.
Spero in qualche indicazione per risolvere il problema.
Grazie e saluti
tempo fa si era parlato:
http://www.istitutomajorana.it/forum/Thr...2#pid59882
prova a dare uno sguardo.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)