Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Google Earth non si installa!
#1
Ciao ragazzi!! Smile da poche ore dopo un avanzamento di versione di Ubuntu non riesco ppiù ad installare google earth che uso moltissimo per lavoro ....dopo aver scaricato il pacchetto .deb per 64 bit (architettura del mio pc) mi compare il messaggio d'errore di Gdebi: <<impossibile installare ia32-libs>> .... Arrendersi Big Grin come posso risolvere il problema?

Un saluto e buone vacanze!!!

Urss94
Cita messaggio
#2
Se cerca di installare le ia32 vuol dire che è un binario a 32bit e non nativo a 64. Huh
Prova ad installarlo da terminale con il comando:

sudo dpkg -i nomepacchetto.deb

posta qui l'output.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
il post mi ha incuriosito e dato che google earth non l'avevo installato ho provato a cercarlo. su softwearcenter nulla, trovato un pacchetto in synaptic ma una volta installato nulla. ho iniziato allora a cercare con google, ho trovato:
http://translate.googleusercontent.com/t...Ed1irSbZVA
ho seguito le indicazioni al punto 7/25 e funziona. unico problema i font che si fatica un poco a leggere ma sembra un problema risolvibile.cercherò

da earth ( sono i custodi? )    
Cita messaggio
#4
(24-08-2012, 15:42 )Dukko Ha scritto: Se cerca di installare le ia32 vuol dire che è un binario a 32bit e non nativo a 64. Huh
Prova ad installarlo da terminale con il comando:

sudo dpkg -i nomepacchetto.deb

posta qui l'output.

questo è il risultato michele@michele-SATELLITE-C660:~$ sudo dpkg -i google-earth-stable_current_amd64.deb
[sudo] password for michele:
dpkg: errore nell'elaborare google-earth-stable_current_amd64.deb (--install):
impossibile accedere all'archivio: File o directory non esistente
Si sono verificati degli errori nell'elaborazione:
google-earth-stable_current_amd64.deb

Arrendersi (sono sicuro che con le tue competenze riuscirai ad aiutarmi) Cool
Cita messaggio
#5
Prova a scaricare il kit:

http://www.istitutomajorana.it/index.php...&Itemid=33

versione a 64 bit.

Dopo decomprimi (doppio click) e poi nella cartella:

KIT-PLUS-9-64-Faidate\Software-facoltativo\getdeb-repository_0.1-1~getdeb1_all.deb

trovi un file deb per Earth

Prova con questo, io l'ho installato senza problemi.
Cita messaggio
#6
(25-08-2012, 10:22 )urss94 Ha scritto: questo è il risultato michele@michele-SATELLITE-C660:~$ sudo dpkg -i google-earth-stable_current_amd64.deb
[sudo] password for michele:
dpkg: errore nell'elaborare google-earth-stable_current_amd64.deb (--install):
impossibile accedere all'archivio: File o directory non esistente
Si sono verificati degli errori nell'elaborazione:
google-earth-stable_current_amd64.deb

Domanda banale: google-earth-stable_current_amd64.deb sta nella directory home dell'utente michele?

Bye,
Token
Cita messaggio
#7
(25-08-2012, 21:47 )token Ha scritto:
(25-08-2012, 10:22 )urss94 Ha scritto: questo è il risultato michele@michele-SATELLITE-C660:~$ sudo dpkg -i google-earth-stable_current_amd64.deb
[sudo] password for michele:
dpkg: errore nell'elaborare google-earth-stable_current_amd64.deb (--install):
impossibile accedere all'archivio: File o directory non esistente
Si sono verificati degli errori nell'elaborazione:
google-earth-stable_current_amd64.deb

Domanda banale: google-earth-stable_current_amd64.deb sta nella directory home dell'utente michele?

Bye,
Token

Stranamente ieri mattinaavevo installato la versione a 32 bit (c'era la libreria)e incredibile ma vero.... funziona!!! Problema risolto!!!!
Cita messaggio
#8
Grazie ragazzi... problema risolto.....
Cita messaggio


Vai al forum: