Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once



SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Grub
#11
ottimo, come al caso 2:
http://www.istitutomajorana.it/index.php...Itemid=191
Cita messaggio
#12
Il problema e nato nell'istallazione di lubuntu e un po diversa da ubuntu ti cerca dove installare il grub mi  sembra adesso non ricordo tanto bene perche e la prima volta che installo lubuntu ed io ho scelto sda1 che e' la partizione di win cosa dovevo scegliere?
Cita messaggio
#13
Speriamo che non devo riformattare win con questo pc ci vogliono 2 giorni poi ho deciso di provare lubuntu perche la versione nuova di ubuntu mi va lento il pc
Cita messaggio
#14
[img]images/smilies/arrendo.gif[/img]Ho provato il caso 2 ed il 3 ma niente da fare

 
Cita messaggio
#15
per cortesia, posta una immagine del tuo disco fatta con gparted. se non lo hai installato nel terminale:
sudo apt-get install gparted
mi sta venendo un dubbio ( brutto )
Cita messaggio
#16
 


Allegati Anteprime
   
Cita messaggio
#17
Nessun problema DxGiusti, la partizione windows sembra a posto in quanto è NTFS e come flag è scritto boot, non c'è l'etichetta di solito w7 mette os ma quella non serve al boot.
Probabilmente hai installato il grub in sda1.
Ora devi seguire pedissequamente le istruzione postate da DxGiusti, prima devi ripristinare il boot di windows e poi, da lubuntu al quale puoi accedere da disco esterno, ripetere l'update del grub.
Giuseppe

 
Cita messaggio
#18
quando avvii con il disco di installazione di seven, rileva il tuo come nella immagine?
http://zerozerocent.blogspot.it/2014/05/....html#more
Cita messaggio
#19
Ok ci siamo quasi si e' avviato solo windows 7 con questa guida.

Poi ho mprovato col cd live ad in stallare il grub da riga di comando ma non va.

Ho fatto sudo grub-install /dev/sda ma mi dice errore
Cita messaggio
#20
Non devi usare il CD Live ma il CD di SuperGrub Disk.

Entri in Linux e poi da terminale dai (uno alla volta) i comadi:

sudo grub-install /dev/sda

sudo update-grub

In pratica segui la guida:

http://www.istitutomajorana.it/index.php...&Itemid=33

Metodo A – Super Grub Disk (Windows, Ubuntu, ecc..) 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)