Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO][Guida] Monitor esterno Asus con Nvidia
#1
Buongiorno a tutti e complimenti vivissimi per il forum
Ho provato in versione live ubuntu 11.10 plus 8 remix e funzionava tutto cosi mi sono deciso a installarlo sul mio portatile hp pavillon.
Quando ho avviato ubuntu mi sono accorto che stranamente il monitor esterno collegato su porta hdmi non funzionava anche se in live funzionava benissimo, gestione monitor vede i 2 monitor e se tolgo la spunta su condividi trovo i 2 monitor ma in realtà quello esterno non si avvia resta schermo nero se scollego il monito gestione monitor passa a un solo monitor quindi in realtà il monitor viene rilevato.
Preciso che il notebook monta una scheda grafica nvidia geoforce 9600m gt
grazie a tutti per l'aiuto
P.S. Ho provato anche con il tasto FN+Monitor ma niente o meglio il monitor del notebook si spegne e l'altro non si avvia cosi non posso andare avanti e devo riavviareVi scrivo questa



Piccola guida su come ho risolto io su scheda Nvidia Geoforce
Per prima cosa ho cancellato i driver messi in automatico da ubuntu con questo comando
sudo apt-get --purge remove xserver-xorg-video-nouveau
Poi ho installato i driver propietari consigliati
Quando si installano i driver propietari viene installato anche Nvidia xserver settings
Prima di aprire questo programma conviene dargli i permessi di root altrimenti poi non vengono salvate le scelte da noi fatte e al riavvio vi trovate come me tutto da rifare.
gksudo nvidia-settings
Fatto questo aprire il programma per nvidia e cliccare sulla voce xserver display configuration
Cliccare sul monitor del notebook che si vuole inibire e settare position Clone attendere un po vedrete che sul monitor esterno comparira la stessa immagine del monitor del notebook còiccare su Save the X configuration files poi apply.
Fatto questo in Resolution mettere Off salvare come prima e applicare
Se tutto e andato bene sul monitor esterno comparira un messaggio che vi dice di confermare tutto entro 30 secondi fate apply e al riavvio ritroverete queste configurazioni

La mia non vuole essere una lezione ma solo una spiegazione su come ho risolto leggendo vari post anche perché oggi e il mio primo giorno con Ubuntu
Cita messaggio
#2
E' una di quelle con il sistema Optimus vero? Bilanciamento tra scheda video integrata e scheda dedicata?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
(16-02-2012, 15:24 )francater Ha scritto: E' una di quelle con il sistema Optimus vero? Bilanciamento tra scheda video integrata e scheda dedicata?
Onestamente non so e nel notebook non so altro eheheh

Cita messaggio
#4
Se è una di quelle potrebbero esserci dei problemini.
Switchando con il tasto funzione tra monitor ed uscita esterna funziona?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
(16-02-2012, 17:10 )francater Ha scritto: Se è una di quelle potrebbero esserci dei problemini.
Switchando con il tasto funzione tra monitor ed uscita esterna funziona?
no ma con live cd va benissimo

Cita messaggio
#6
Al termine dell'installazione del sistema hai installato i driver proprietari, come suggerito da "Driver Aggiuntivi"?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
(16-02-2012, 17:55 )francater Ha scritto: Al termine dell'installazione del sistema hai installato i driver proprietari, come suggerito da "Driver Aggiuntivi"?
Si ho risolto cosi ho disinstallalto i driver installati in automatico e installato gli ultimi nvidia poi ho aperto nvidia x server setting e facendo varie prove sono alla fine riuscito a spegnere il monitor del notebook dopo essermi accertato di aver fatto funzionare in modo adeguato il monitor esterno appena riesco atrovare di nuovo il link che ho seguito lo incollo qui
comunque grazie dell'aiuto il primo giorno di ubuntu e sono gia bravo eheheheheheheh
ahahahahahhaahha
Cita messaggio
#8
Allora con mia grande sorpresa al riavvio era tutto come prima.
adesso invece è tutto ok
Cita messaggio
#9
Quindi tutto OK! Smile
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#10
(16-02-2012, 23:06 )francater Ha scritto: Quindi tutto OK! Smile


Si grazie ho fatto una guida non so se puo' servire
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)