Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Icona su barra di Unity NON lancia applicazione.
#1
Buonasera a tutti.
Spiego: le varie icone di LibreOffice nella barra laterale di Unity, se le clicco non lanciano la rispettiva applicazione.
La cosa curiosa è che, se vado a cercare le singole icone nella cartella applications del file system ( /usr/share/applications), e vi clicco sopra,le rispettive applicazioni vengono lanciate correttamente!

Cortesemente, qualcuno saprebbe spiegarmi il motivo di ciò?

Grazie sin d'ora.
 P.S. non so se questa è la sezione giusta; nel caso mi scuso.

 
sarebbe bello capirci qualcosa...

Ubuntu 14.04(trusty) 64 bit;1,9 GiB;Genuine Intel® CPU 2140 @ 1.60GHz × 2
Cita messaggio
#2
hai forse aggiornato libreoffice. fai una prova, sblocca quelle icone. ora nella barra di unity digita writer, dovrebbe apparire l'icona, una sola. trascinala nella dash e prova ad avviarla.
Cita messaggio
#3
(26-01-2014, 21:38 )'dxgiusti' Ha scritto: hai forse aggiornato libreoffice. fai una prova, sblocca quelle icone. ora nella barra di unity digita writer, dovrebbe apparire l'icona, una sola. trascinala nella dash e prova ad avviarla.

 

In realtà ho scaricato i vari libreoffice da USC. Facendo come suggerisci non funziona[img]images/smilies/undecided.gif[/img]

 
sarebbe bello capirci qualcosa...

Ubuntu 14.04(trusty) 64 bit;1,9 GiB;Genuine Intel® CPU 2140 @ 1.60GHz × 2
Cita messaggio
#4
io fossi in te purgherei tutto quanto di libre office:
sudo apt-get remove libreoffice
sudo apt-get --purge remove libreoffice
sudo apt-get autoremove libreoffice
sudo apt-get clean
ogni riga un comando. una alla volta.
ora dal terminale:
ls -1 /etc/apt/sources.list.d/
ti apparirà la lista dei tuoi ppa, controlla che non vi sia nulla relativo a libreoffice, nel caso:
sudo rm /etc/apt/sources.list.d/xxxxxxxxxxxxxxxxxxxxx*
sostituendo xxxxxxxxxxxxxxxxxx con la stringa che leggi nel terminale.
al termine aggiorna il sistema:
sudo apt-get update
sudo apt-get dist-upgrade
tutto si deve concludere senza intoppi e senza errori. alla fine:
http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#5
(26-01-2014, 22:29 )'dxgiusti' Ha scritto: io fossi in te purgherei tutto quanto di libre office:
sudo apt-get remove libreoffice
sudo apt-get --purge remove libreoffice
sudo apt-get autoremove libreoffice
sudo apt-get clean
ogni riga un comando. una alla volta.
ora dal terminale:
ls -1 /etc/apt/sources.list.d/
ti apparirà la lista dei tuoi ppa, controlla che non vi sia nulla relativo a libreoffice, nel caso:
sudo rm /etc/apt/sources.list.d/xxxxxxxxxxxxxxxxxxxxx*
sostituendo xxxxxxxxxxxxxxxxxx con la stringa che leggi nel terminale.
al termine aggiorna il sistema:
sudo apt-get update
sudo apt-get dist-upgrade
tutto si deve concludere senza intoppi e senza errori. alla fine:
http://www.istitutomajorana.it/index.php...&Itemid=33

 

Faccio come dici e torno a riferire.
Grazie[img]images/smilies/lightbulb.gif[/img]

 
sarebbe bello capirci qualcosa...

Ubuntu 14.04(trusty) 64 bit;1,9 GiB;Genuine Intel® CPU 2140 @ 1.60GHz × 2
Cita messaggio
#6
stò scaricando il file per controllare, quello 64 bit
Cita messaggio
#7
Si scusa in realtà improvvisamente li ha riuniti e scompattati per cui tutto ok. Scusa ancora . Procedo nell'installazione.

 
sarebbe bello capirci qualcosa...

Ubuntu 14.04(trusty) 64 bit;1,9 GiB;Genuine Intel® CPU 2140 @ 1.60GHz × 2
Cita messaggio
#8
Ancora io[img]images/smilies/exclamation.gif[/img]
Ho eseguito lo script che dovrebbe essere andato a buon fine...credo. Di LibreOffice nella dash però non v'è traccia...che sia da riavviare il sistema?[img]images/smilies/huh.gif[/img]

 
sarebbe bello capirci qualcosa...

Ubuntu 14.04(trusty) 64 bit;1,9 GiB;Genuine Intel® CPU 2140 @ 1.60GHz × 2
Cita messaggio
#9
no, c'è già. nel terminale:
alacarte
sezione ufficio sulla sx e controlla le icone che hai, credo che quella della pagina iniziale non sia attiva, magari metti il flag.
ora nella barra di uniti digita libreoffice, trascina l'icona nella dash.


Allegati Anteprime
   
Cita messaggio
#10
(26-01-2014, 23:37 )'dxgiusti' Ha scritto: no, c'è già. nel terminale:
alacarte
sezione ufficio sulla sx e controlla le icone che hai, credo che quella della pagina iniziale non sia attiva, magari metti il flag.
ora nella barra di uniti digita libreoffice, trascina l'icona nella dash.

 


Non c'è purtroppo
[Immagine: http://i.imgur.com/KoMebYE.png]
Proverò a ripetere tutto domani e mi riservo di aggiornare il post.
Intanto grazie mille per l'attenzione[img]images/smilies/lightbulb.gif[/img]
 
sarebbe bello capirci qualcosa...

Ubuntu 14.04(trusty) 64 bit;1,9 GiB;Genuine Intel® CPU 2140 @ 1.60GHz × 2
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)