Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Il PC acceso in "Sospensione" non parte, non si spegne, schermo nero
#1
Buona giornata a tutti i componenti del gruppo.
Primo mio contatto.
PC Toshiba (512M Ram - 160G HD)
da me riformattato seguendo le istruzioni
del Prof. Antonio Cantaro, che funzionava,
con S.O. WinXp + Ubuntu 11.04 in double boot,
è attualmente bloccato, acceso in "Sospensione",
non parte, ne si spegne, schermo nero.
Non sente Esc - ControlZ - Fn+F2...F3...ecc - Control+Alt+Del
Non sente Il tener pigiato a lungo il pulsante di accensione
Leed accesi spento solo quello dell'HD
Non posso farlo partire con il CD Live.

"PENSO" sia un mio errore nel settaggio del salvaschermo
settaggi che quì sotto indico:
PREFERENZE DEL SALVASCHERMO
Considerare il computer come inattivo dopo: 7 minuti
Avviare il salvaschermo quando il computer è inattivo
GESTIONE ALIMENTAZIONE
ALIMENTAZIONE DA RETE ELETTRICA
AZIONI
Mettere il computer in pausa se inattivo per: Mai
Quando il coperchio viene chiuso: Sospensione
Rallentare i dischi quando possibile: no
SCHERMO
Mettere lo schermo in pausa se inattivo per: 015
ALIMENTAZIONE A BATTERIA
AZIONI
Mettere il computer in pausa se inattivo per: 0:30
Quando il coperchio viene chiuso: Sospensione
Quando la carica della batteria è critica: Sospensione
Rallentare i dischi quando possibile: si
SCHERMO
Mettere lo schermo in pausa se inattivo per: 0:10
Ridurre la retroilluminazione: si
GENERALE
AZIONI
Quando il pulsante di accensione è premuto: Chiedi
Quando il pulsante di sospensione è premuto: Sospensione

Chiedo cortesemente un aiuto
Un sentito ringraziamento al Prof. Antonio Cantaro, per quanto stà facendo
Cordialmente
Silvano Canducci
Cita messaggio
#2
(05-04-2012, 20:28 )Silvano Canducci Ha scritto: Buona giornata a tutti i componenti del gruppo.
Primo mio contatto.
PC Toshiba (512M Ram - 160G HD)
da me riformattato seguendo le istruzioni
del Prof. Antonio Cantaro, che funzionava,
con S.O. WinXp + Ubuntu 11.04 in double boot,
è attualmente bloccato, acceso in "Sospensione",
non parte, ne si spegne, schermo nero.
Non sente Esc - ControlZ - Fn+F2...F3...ecc - Control+Alt+Del
Non sente Il tener pigiato a lungo il pulsante di accensione
Leed accesi spento solo quello dell'HD
Non posso farlo partire con il CD Live.

"PENSO" sia un mio errore nel settaggio del salvaschermo
settaggi che quì sotto indico:
PREFERENZE DEL SALVASCHERMO
Considerare il computer come inattivo dopo: 7 minuti
Avviare il salvaschermo quando il computer è inattivo
GESTIONE ALIMENTAZIONE
ALIMENTAZIONE DA RETE ELETTRICA
AZIONI
Mettere il computer in pausa se inattivo per: Mai
Quando il coperchio viene chiuso: Sospensione
Rallentare i dischi quando possibile: no
SCHERMO
Mettere lo schermo in pausa se inattivo per: 015
ALIMENTAZIONE A BATTERIA
AZIONI
Mettere il computer in pausa se inattivo per: 0:30
Quando il coperchio viene chiuso: Sospensione
Quando la carica della batteria è critica: Sospensione
Rallentare i dischi quando possibile: si
SCHERMO
Mettere lo schermo in pausa se inattivo per: 0:10
Ridurre la retroilluminazione: si
GENERALE
AZIONI
Quando il pulsante di accensione è premuto: Chiedi
Quando il pulsante di sospensione è premuto: Sospensione

Chiedo cortesemente un aiuto
Un sentito ringraziamento al Prof. Antonio Cantaro, per quanto stà facendo
Cordialmente
Silvano Canducci

Una possibile soluzione (windows) è contenuta in questa discussione (vedi immagine)

Un'altra (riferita a ubuntu) in questa

poi facci sapere
Cita messaggio
#3
Ho fatto come indicatomi
Tolto spina
Tolto batteria
Rimesso batteria
Attaccato spina
Pigiato tastino partenza
Funziona

Grazie

Silvano Canducci
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)