Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 1 voto(i) - 5 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Il computer non si spegne
#1
ho regolarmente aggiornato il mio computer a Ubuntu 11.04 a maggio, uso Unity. Da qualche giorno il computer non risponde al comando di spegnimento, lo spengo dal pulsante sul case. Riparte regolarmente ma penso che alla lunga si danneggerà. Se accedo con Ubuntu classico, Gnome, tutto funziona bene. Si può risolvere?
Grazie
Cita messaggio
#2
3 metodi:
1) prova da terminale:

sudo shutdown -h

2) sempre da terminale

sudo gedit /etc/modules

ed inserisci questo:

apm power_off=1

salva e riavvia;

3) Dal Bios le impostazioni riguardo l'accensione (di solito "power management") e metti su ACPI.

Facci sapere



Io ho sempre ragione, e quando ho torto... ho ragione ad aver torto!!!
Cita messaggio
#3
(11-08-2011, 15:44 )Leonida Ha scritto: 3 metodi:
1) prova da terminale:

sudo shutdown -h

2) sempre da terminale

sudo gedit /etc/modules

ed inserisci questo:

apm power_off=1

salva e riavvia;

3) Dal Bios le impostazioni riguardo l'accensione (di solito "power management") e metti su ACPI.

Facci sapere
Grazie comunque.
1) la risposta del terminale è: shutdown: tempo atteso e non succede niente!
2) la riga di comando l'ho inserita ma non cambia niente
3) non trovo nel bios la corrispondenza!
sig!
Cita messaggio
#4
Prima cosa, hai per caso utilizzato questo metodo:

http://www.istitutomajorana.it/index.php...&Itemid=33

Se si trovi scritto:

ATTENZIONE: sotto Ubuntu, con QuikStart avviato, potreste avere difficoltà per lo spegnimento del computer. Basta fare click sull'icona di QuikStart e scegliere Termina QuikStart, dopo, il computer, si spegnerà regolarmente.

Se no, guarda questa pagina:

http://forum.ubuntu-it.org/index.php?topic=458401.0


Cita messaggio
#5
RISOLTO. Ho tolto la spunta in "Abilita QuickStart nell'area di notifica" e si spegne.
In realtà sullo spegnimento ho sempre avuto un problema con il quale convivo da mesi.
Quando spengo parte l'animazione SUNRISE e poi si blocca. Spengo dal pulsante e tutto mi sembra normale considerando il problema del Bios e senza conseguenze.

Cita messaggio
#6
Grazie a tutti.
Cita messaggio
#7
Giuseppe, cortesemente, scrivi [RISOLTO] prima del titolo. Grazie
Cita messaggio
#8
Ok, è la mia prima partecipazione ad un forum.
Cita messaggio
#9
Era solo per abituare tutti a scrivere risolto ad un problema che non è più tale. Questo serve agli altri, in quanto sanno, ancor prima di leggere, che una soluzione è stata trovata. Buon proseguimento.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)