Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Impossibile installare Ubuntu 13.04
#1
Sono giorni che provo ad installare l'ultimo ubuntu dopo anni di LTS 10.04.
Dopo il boot e prima schermata (scelta delle modalità) il pc si blocca e non inizia nemmeno l'installazione.
Dopo attenta lettura di tutti gli articoli in merito all'installazione di ubuntu, senza alcun beneficio, sto per mollare!!
Il portatile ha qualche anno, ma l'hardware dovrebbe supportare benissimo la versione .
Il sistema:
Dual boot con vista - partizioni dedicate e già collaudate con le precenti versioni di ubuntu - scheda grafica GeForce 9300M GS con 512 mb di memoria - Ram 3 GB - hard disk 320 gb.
Ho provato sia le versioni PLUS, sia le ufficiali (dalla 12.04 in poi), verificando la ISO e provando DVD e Pen drive su altri pc (in cui funzionano benissimo e dove, peraltro, ho installato!!).
AIUTO!!
Grazie
Cita messaggio
#2
calma, un passetto alla volta ... ubuntu 13.04 hai detto, la versione ufficiale o la plus del majorana?
in live funziona?
Citazione: io sono quello che sono per merito di ciò che siamo tutti (Linux)
 
Cita messaggio
#3
Potresti avere un problema sul lettore dvd e/o pen drive e/o ram

Mi pare di aver capito che hai provato sia col lettore che con pen drive ... hai provato altre distro??? Se vuoi rimanere nel campo ubuntu prova Xubuntu o Lubuntu ... tanto per vedere se almeno si avvia la live!
Cita messaggio
#4
magari il tuo non digerisce il kernel pae ( versione 32 bit ) visto che stai provando, vediamo se anche con questa:
http://www.istitutomajorana.it/index.php...9&Itemid=1
ovvio la versione non pae.
se il tuo invece è 64 bit allora non tenere conto di quanto scritto. a risentirci
Cita messaggio
#5
Vi ringrazio tantissimo per l'interessamento!
Vorrei chiarire: non riesco proprio a far girare la versione live. Si blocca subito dopo la prima schermata, dove appunto ho provato a lanciare la live (ma si blocca anche con le altre opzioni). Il lettore funziona.... ho reinstallato sia vista che ubuntu 10,04. È con le versioni successive , dalla 12,04 in poi, che riscontro il problema. Adesso seguirò il consiglio di dxgiusti e vi farò sapere.
Ancora grazie
Cita messaggio
#6
Provato anche con la ISO MaJoNix (no PAE): dopo il boot dal DVD, schermata melanzana e poi ....il niente! Cursore lampeggiante in alto a SX su schermo nero. Ho atteso mezzora, ma non cambiava nulla e ho riavviato.
Altre possibilità?
Grazie a tutti
Cita messaggio
#7
Prova:

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#8
Dopo nomodeset e l'invio....... tutto nero col solito cursore lampeggiante!!Mannaggia ..... mi ero illuso dopo aver visto una nuova videata e la richiesta della lingua.....Ho constatato però che la verifica della memoria stavolta ha funzionato......anche se non è servito.
Spero in altri consigli ...... ancora grazie a tutti!
Cita messaggio
#9
Evidentemente il tuo hardware non è compatibile con Ubuntu 13.04
Cita messaggio
#10
Dai uno sguardo alla guida http://www.chimerarevo.com/linstallazion...risolvere/ potrebbe essere lo stesso problema segnalato per la 12.04,che blocca sia l'avvio da cd live sia l'installazione.

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)