Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Impossibile installare su vmware
#1
   

Salve a tutti e complimenti per  lo splendido lavoro fatto dal Majorana!
Vorrei installare la ultima Plus Remix su vmware di windows 8.1. Giunto al passaggio "Partition settings"  però il riquadro rimane vuoto e pertanto non posso avanzare. Allego una immagine esplicativa.
Chiarisco che analoga operazione con Ubuntu 14.04 scaricata dal sito ufficiale con installatore ordinario è andata a buon fine.
Qualche suggerimento? 

 
Cita messaggio
#2
Ciao, avvia GParted e formatta in EXT4 la partizione virtuale che hai creato, altrimenti Systemback non la vedeExclamation
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#3
(10-05-2014, 08:25 )'Teo' Ha scritto: Ciao, avvia GParted e formatta in EXT4 la partizione virtuale che hai creato, altrimenti Systemback non la vedeExclamation
 

Grazie Teo della pronta replica. Sospettavo che fosse qualcosa legato all' installatore che credo sia creato da Systemback .
Non ho chiaro come dovrei formattare la partizione virtuale, dato che la finestra di "partition Settings" non evidenzia alcuna partizione.
C'è la possibilità di utilizzare l'installatore "ordinario" (magari, che so, installandolo nella live), che invece funziona egregiamente, come ho avuto modo di testare provando ubuntu 14.04 su vmware prelevandolo da una iso scaricata dal sito ufficiale?


 

 
Cita messaggio
#4
ciao, non conosco il tuo programma virtuale, comunque io con virtualbox ( immagino sia simile ) devo dedicare una quantità di spazio prima dell'installazione. fatto questo, avvio in live sulla macchina virtuale, apro gparted da live il quale vede lo spazio che prima avevo dedicato, creo la tabella di partizione msdos, e formatto quello che mi serve generalmente una ext4 ed una swap. terminato, avvio l'installazione la quale al tuo punto mi rileva le partizioni e continuo....... sperando che ti possa essere utile.
Cita messaggio
#5
(10-05-2014, 16:33 )frananc Ha scritto:
(10-05-2014, 08:25 )'Teo' Ha scritto: Ciao, avvia GParted e formatta in EXT4 la partizione virtuale che hai creato, altrimenti Systemback non la vedeExclamation
 

Grazie Teo della pronta replica. Sospettavo che fosse qualcosa legato all' installatore che credo sia creato da Systemback .
Non ho chiaro come dovrei formattare la partizione virtuale, dato che la finestra di "partition Settings" non evidenzia alcuna partizione.
C'è la possibilità di utilizzare l'installatore "ordinario" (magari, che so, installandolo nella live), che invece funziona egregiamente, come ho avuto modo di testare provando ubuntu 14.04 su vmware prelevandolo da una iso scaricata dal sito ufficiale?
 

 

Devi avviare GParted, come ti ho detto prima, tramite Gparted formatti e dopo avvii l' installatore di systemback..
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#6
Citazione:Ciao, avvia GParted e formatta in EXT4 la partizione virtuale che hai creato, altrimenti Systemback non la vede
OK! Grazie. Funziona [img]images/smilies/at.gif[/img]

 
Cita messaggio
#7
(10-05-2014, 22:31 )frananc Ha scritto:
Citazione:Ciao, avvia GParted e formatta in EXT4 la partizione virtuale che hai creato, altrimenti Systemback non la vede
OK! Grazie. Funziona [img]images/smilies/at.gif[/img]

 

PerfettoExclamation
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)