Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Impossibile usare LastPass per accedere al forum
#1
Ho provato in tutti i modi, ma LastPass non ne vuole sapere di inserire ID e password regolarmente presenti nella "cassaforte" per accedere qui sul forum.
Mi sapete spiegare perché questo è l'unico sito sul quale LastPass non funziona?
Cita messaggio
#2
Non saprei. Prova con:

http://www.sicurpas.it/

Cita messaggio
#3
(13-03-2012, 19:11 )Antonio_Cantaro Ha scritto: Non saprei. Prova con:

http://www.sicurpas.it/

Dato che non voglio cambiare programma, LastPass è secondo me ottimo e funziona di solito egregiamente, ho voluto fare una prova e accedere ora al forum usando Opera 11.61 al posto di Firefox 11.0 (sono in Ubuntu 12.04).
Qui LastPass funziona normalmente e ha inserito ID e password giusti.
Si vede che è un difetto di Firefox che spero venga risolto al più presto.
Mi scusi prof se ho creduto fosse un problema del sito, ma finora il forum del Majorana è l'unico che ha presentato questo problema.

Cita messaggio
#4
Prova a chiudere Firefox e poi a riaprirlo riprovando. Altro passo sarebbe quello di disabilitare (non disinstallare) i vari componenti aggiuntivi e vedere se qualcuno può dare il problema.
Cita messaggio
#5
(13-03-2012, 21:44 )Antonio_Cantaro Ha scritto: Prova a chiudere Firefox e poi a riaprirlo riprovando. Altro passo sarebbe quello di disabilitare (non disinstallare) i vari componenti aggiuntivi e vedere se qualcuno può dare il problema.
Se accadesse su tutti i siti potrebbe avere ragione lei, professore. Il fatto è che succede sul forum Majorana solamente per il momento.
Non è un gran problema comunque, basta fare il login a mano e si accede regolarmente. Ovvio, con LastPass sarebbe più comodo, ma visto che ho voluto provare Ubuntu 12.04 prima del tempo e che qui è già presente Firefox 11, uno dei due sicuramente sarà la causa del problema.
D'altra parte sapevo di andare incontro a bug non ancora risolti, ma la curiosità di vedere se la nuova LTS di Ubuntu mi piaceva o meno ha avuto il sopravvento.

Cita messaggio
#6
Tutto a posto. Non so se è stata corretta l'estensione o se dipende da Firefox 11, comunque dall'aggiornamento il login con LastPass è ritornato a funzionare normalmente anche qui sul sito.
Cita messaggio
#7
allora scrivi risolto nel primo post
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#8
(28-03-2012, 14:57 )BAT Ha scritto: allora scrivi risolto nel primo post
Guarda che io ieri l'avevo scritto [risolto] mettendolo in coda, come faccio sempre sia su questo forum sia su aiutamici che ho frequentato più a lungo.
Se a te garba di più scritto maiuscolo e in testa, basta saperlo, non ho nessun problema ad adeguarmi.

Cita messaggio
#9
L'avevo modificato io.
Cita messaggio
#10
(29-03-2012, 18:58 )Antonio_Cantaro Ha scritto: L'avevo modificato io.
Buon giorno professore.
Prendo buona nota per il futuro di scrivere [RISOLTO] in testa all'oggetto.
Non ho nessuna intenzione di fare polemiche così puerili, ma mi fanno arrabbiare in generale degli appunti gratuiti e completamente fuori luogo come quello qui sopra di bat. Bastava scrivere semplicemente di spostare la scritta in testa.

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)