Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Instabilità icone scrivania (desktop)
#1
Nei giorni scorsi, più volte, appena caricato Ubuntu 12.04, sulla scrivania (desktop) non compariva alcuna icona. Per ritrovarle al loro posto è bastato aprire la cartella scrivania. Una volta è comparso un messaggio che constatava che Ubuntu aveva qualche problema e mi chiedeva se volevo segnalarlo. Naturalmente ho dato l'ok.
Altre volte le icone si trovano spostate rispetto a dove le ho messe.
Oggi tutto pare funzionare bene.
C'è qualcosa da fare o è come uno starnuto che non annuncia l'influenza?
Cita messaggio
#2
Controlla con maggiore attenzione e vedi che succede nei prossimi giorni.
Cita messaggio
#3
Anche a me capita la stessa cosa, da una settimana a questa parte all'avvio non ho mai icone sul desktop finchè non monto un hd dalle scorciatoie (icona scorciatoie sulla dock Cairo) o salvo un file di testo o odt/ods sul desktop o compia qualsiasi altra azione che coinvolga la scrivania come piazzarci un immagine o un file audio...
E lo fa sia che parta con unity che con gnome classic che con cairo, in pratica con tutte le possibilità di accesso che ho a disposizione (ho eliminato anche AWN oltre che cinnamon dalla plus9remix).
E' lo stesso effetto di quando ho eliminato cinnamon (soluzione trovata in un altro thread in Majo dove si diceva che l'aggiornamento di nemo aveva creato il difetto) solo che col bug di cinnamon la scivania non viveva mai, mentre qui sembra solo "addormentata" finchè non la si "sveglia" interagendo con essa.
Per contro a me non appare nessun messaggio di errore ne di warning ed una volta attivato il desktop le icone sono e restano al posto giusto.

Angelo
Plus9Remix 3D 32 bit
Mother: Asus P5KPL-E
Video: ATI RADEON HD 2600
Processore Intel® Core™2 Duo CPU E6750 @ 2.66GHz × 2
Cita messaggio
#4
(19-10-2012, 20:18 )Antonio_Cantaro Ha scritto: Controlla con maggiore attenzione e vedi che succede nei prossimi giorni.

Il problema si è ripresentato varie volte fino a che, una decina di giorni fa, non sono passato alla 12.10. Con questa versione mi è successo una volta dopo la creazione di un altro account utente ..... ho così deciso di usare solo il mio account Smile sorriso originale e, per ora, tutto sta funzionando perfettamente .... so che non dovrei dirlo ..... vedremo ....
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)