Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Installare lingua su LXLE
#1
Ciao non riesco ad installare la lingua in italiano,quando vado su Language support,inizia a caricare Checking avviable support,ma esce una finestra con scritto:
Citazione:It is impossible to install or remove any software,please use the package manager "Synaptic" or run "sudo apt-get install -f" in a terminal to fix this issue at first.
Ho provato con il terminale sia come root che no ed mi e uscito questo:
Citazione:silvio@silvio-DOTS2:~$ su
Password:
root@silvio-DOTS2:/home/silvio# sudo apt-get install -f
E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
root@silvio-DOTS2:/home/silvio# exit
exit
silvio@silvio-DOTS2:~$ sudo apt-get install -f
[sudo] password for silvio:
E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
silvio@silvio-DOTS2:~$

 
Grazie

 
Sleepy
Cita messaggio
#2
riavvia la sessione e riprova - la risorsa è impegnata da un altro processo
Cita messaggio
#3
(13-11-2014, 12:04 )'tumbler' Ha scritto: riavvia la sessione e riprova - la risorsa è impegnata da un altro processo


 

Ho fatto come mi hai detto ma esce sempre Software database in broken It is impossible etc.etc.


 

 
Cita messaggio
#4
Citazione:riavvia la sessione e riprova - la risorsa è impegnata da un altro processo
Ho fatto come mi hai detto ma esce sempre Software database in broken It is impossilble etc.etc.
Sleepy
Cita messaggio
#5
ciao gribodo, da ieri è funzionante FORUM2, ti consiglio di reiscriverti e porre la domanda di nuovo. avrai sicuramente maggior visibilità. questo vecchi tra poco diventerà solo un "archivio".
Cita messaggio
#6
Risolto ho fatto un Sudo apt-get update e si sistemato tutto.
Grazie
Sleepy
Cita messaggio
#7
(13-11-2014, 12:34 )'dxgiusti' Ha scritto: ciao gribodo, da ieri è funzionante FORUM2, ti consiglio di reiscriverti e porre la domanda di nuovo. avrai sicuramente maggior visibilità. questo vecchi tra poco diventerà solo un "archivio".

 
Grazie mi sono gia iscritto,am ho visto che per ora non c'erano ancora disccussioni,comunque ho risolto grazie.


 
Sleepy
Cita messaggio
#8
bene, ciao.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)