Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Installazione Majonix 1.0 - non propone a fianco XP
#1
Ciao
sto provando a instalare majonix 1.0 su un portatile olidata dove è già presente XP; da chiavetta usb (ma anche da cd) ho provato a lanciare l'installazione...tutto bene, fino a quando non arrivo alla scermata in cui dovrebbe propormi l'installazione a fianco di XP, invece mi propone solo la sostituzione completa oppure la gestione manuale delle partizioni (non ho dimestichezza, su questo, e non vorrei combinare guai).
Qualcuno mi può aiutare?

Grazie

Massimo
Cita messaggio
#2
Entra in XP e fai uno scandisk e poi una deframmentazione del disco, poi riprova ad installare Majonix.

 
Cita messaggio
#3
ciao da majonix in live, apri gparted. mostrera il tuo disco e le sue partizioni. cattura la schermata e posta l'immagine.
Cita messaggio
#4
provato a fare checkdisc e defrag, nessuna anomalia segnalata; il problema persiste; posto screenshot delle partizioni:


Allegati Anteprime
       
Cita messaggio
#5
viene visualizzata come partizione vuota? e questo non è normale. sto parlando della dev/sda da 150 gb.
la dev/sdb immagino sia la tua penna.
la partizione da 150 gb ti segnala un problema, vedi punto esclamativo nella cornice arancione. normalmente effettuando uno scandisk da win si risolve. prova
Cita messaggio
#6
Ho rieseguito scandisk da windows, ha fatto tutto quello che doveva fare, alla fine mi ha detto che l'unità è integra.
Rientrato in live con Majonix, lancio gparted, mi ridà ancora l'unità come prima, con il punto esclamatico; allego screenshot del significato. Credo la dia vuota perchè non è montata.
adesso provo a fare chkdsk /f/r, vediamo se cambia qualcosa....


Allegati Anteprime
       
Cita messaggio
#7
e la schermata dove si vede lo soazio occupato, da dove arriva?
Cita messaggio
#8
ciao, con il disco montato, si vede lo spazio occupato; con il disco montato viene vuori lo spazio non occupato e il punto esclamativo Big Grin
Cita messaggio
#9
Cliccando sul punto esclamativo come hai postato qui
http://www.istitutomajorana.it/forum/Thr...#pid236425
si capisce che hai settori danneggiati sul disco e ti consiglia di fare prima possibile un backup del sistema.
Guarda qui quello che puoi fare:
http://www.istitutomajorana.it/forum/Thr...anneggiati
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio
#10
Ciao
alla fine ho fatto un back up dei dati, e ho installato solo majonix; durante l'installazione mi ha dato un avviso circa un problema durante la creazione dello swap, ma poi non ci sono stati problemi. Credo che il problema fosse nativo dell'installazione di xp, o per meglio dire della formattazione fatta all'epoca. Adesso va come un treno.
Grazie a tutti.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)