Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Installazione OpenOffice 3.4.1 su Xubuntu 12.04
#1
Ciao a tutti, ho bisogno di essere guidato in questo problema.
1-installazione OpenOffice
2-verifica disintallazione libre office

Come faccio a vedere se l'ho disinstallato? Dal software center non risulta installato, è sufficiente?
Per installare OO ho seguito http://www.istitutomajorana.it/forum/Thr...fice-3-4-1, è andata avanti un po l'installazione, ma del programma non c'è traccia...aiutooo!!
Grazie anticipatamente per la disponibilità!
Davide
Cita messaggio
#2
ciao, da terminale: sudo apt-get purge libreoffice* + invio + psw. poi per open:
http://marcosbox.blogspot.it/2012/08/apa...ciato.html
segui le indicazioni:

sudo add-apt-repository ppa:upubuntu-com/office

Aggiornare il sistema:

sudo apt-get update

ed infine installare Apache OpenOffice dando:

sudo apt-get install openoffice
Cita messaggio
#3
(02-10-2012, 11:35 )dxgiusti Ha scritto: ciao, da terminale: sudo apt-get purge libreoffice* + invio + psw. poi per open:
http://marcosbox.blogspot.it/2012/08/apa...ciato.html
segui le indicazioni:

sudo add-apt-repository ppa:upubuntu-com/office

Aggiornare il sistema:

sudo apt-get update

ed infine installare Apache OpenOffice dando:

sudo apt-get install openoffice

Grazie!!
Tolto libreoffice con la tua prima indicazione
Scaricato openoffice da https://launchpad.net/~upubuntu-com/+arc.../+packages
in particolare questa versione "openoffice_3.4~precise_i386.deb"

Poi seguo le indicazioni di http://marcosbox.blogspot.it/2012/08/apa...ciato.html ma al comando sudo add-apt-repository ppa:upubuntu-com/office mi da
You are about to add the following PPA to your system:

More info: https://launchpad.net/~upubuntu-com/+archive/office
Press [ENTER] to continue or ctrl-c to cancel adding it
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /tmp/tmp.y7pO3jFAqh --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver hkp://keyserver.ubuntu.com:80/ --recv DED04C8CBB517AE45B073F12A5D712AEE06E6293
gpg: richiesta della chiave E06E6293 dal server hkp keyserver.ubuntu.com
gpg: chiave E06E6293: "Launchpad PPA for upubuntu.com" non cambiata
gpg: Numero totale esaminato: 1
gpg: non modificate: 1
davide@davide-Aspire-one:~$

non capisco se è giusto o meno...

proseguo con sudo apt-get update con risultato:

E: Tipo "ain" non riconosciuto alla riga 3 nel file /etc/apt/sources.list.d/upubuntu-com-office-precise.list
E: Impossibile leggere l'elenco dei sorgenti.
davide@davide-Aspire-one:~$ sudo apt-get install openoffice
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Il pacchetto openoffice non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo può significare che il pacchetto è mancante, è obsoleto
oppure è disponibile solo all'interno di un'altra sorgente

E: Tipo "ain" non riconosciuto alla riga 3 nel file /etc/apt/sources.list.d/upubuntu-com-office-precise.list
E: Impossibile leggere l'elenco dei sorgenti.
E: Il pacchetto "openoffice" non ha candidati da installare

dove stà l'errore??
Scusa l'estrema ignoranza...sto imparando con tanta buona volontà!!
Grazie in anticipo!
Cita messaggio
#4
no, non devi scaricare nulla, da terminale:
sudo add-apt-repository ppa:upubuntu-com/office

Aggiornare il sistema:
sudo apt-get update

ed infine installare Apache OpenOffice dando:
sudo apt-get install openoffice
Cita messaggio
#5
(02-10-2012, 12:16 )dxgiusti Ha scritto: no, non devi scaricare nulla, da terminale:
sudo add-apt-repository ppa:upubuntu-com/office

Aggiornare il sistema:
sudo apt-get update

ed infine installare Apache OpenOffice dando:
sudo apt-get install openoffice

Ok
Con sudo add-apt-repository ppa:upubuntu-com/office
mi da

You are about to add the following PPA to your system:

More info: https://launchpad.net/~upubuntu-com/+archive/office
Press [ENTER] to continue or ctrl-c to cancel adding it

Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /tmp/tmp.3wvOsALrZH --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver hkp://keyserver.ubuntu.com:80/ --recv DED04C8CBB517AE45B073F12A5D712AEE06E6293
gpg: richiesta della chiave E06E6293 dal server hkp keyserver.ubuntu.com
gpg: chiave E06E6293: "Launchpad PPA for upubuntu.com" non cambiata
gpg: Numero totale esaminato: 1
gpg: non modificate: 1

con sudo apt-get update
appare invece :
E: Tipo "ain" non riconosciuto alla riga 3 nel file /etc/apt/sources.list.d/upubuntu-com-office-precise.list
E: Impossibile leggere l'elenco dei sorgenti.


Che succede?
Cita messaggio
#6
sudo apt-get purge openoffice*
e puliamo eventuali scaricamenti, poi
sudo apt-get update
ed alla fine tutto deve essere ok , poi rilancia i tre comandi
Cita messaggio
#7
(02-10-2012, 12:32 )dxgiusti Ha scritto: sudo apt-get purge openoffice*
e puliamo eventuali scaricamenti, poi
sudo apt-get update
ed alla fine tutto deve essere ok , poi rilancia i tre comandi

Undecided alla fine non è tutto ok!!
Inizia a ripulire e alla fine appare

Elaborazione dei trigger per hicolor-icon-theme...
E: Tipo "ain" non riconosciuto alla riga 3 nel file /etc/apt/sources.list.d/upubuntu-com-office-precise.list
E: Impossibile leggere l'elenco dei sorgenti.
E: Tipo "ain" non riconosciuto alla riga 3 nel file /etc/apt/sources.list.d/upubuntu-com-office-precise.list
E: Impossibile leggere l'elenco dei sorgenti.
davide@davide-Aspire-one:~$ sudo apt-get update
E: Tipo "ain" non riconosciuto alla riga 3 nel file /etc/apt/sources.list.d/upubuntu-com-office-precise.list
E: Impossibile leggere l'elenco dei sorgenti.

Non so cos'ho combinato...magari in precedenza!
Cita messaggio
#8
prova a pulire:
sudo rm -r /var/lib/apt/lists/* -vf
poi :
sudo apt-get update
Cita messaggio
#9
(02-10-2012, 12:43 )dxgiusti Ha scritto: prova a pulire:
sudo rm -r /var/lib/apt/lists/* -vf
poi :
sudo apt-get update


funziona il primo comando
con sudo apt-get update mi da ancora
E: Tipo "ain" non riconosciuto alla riga 3 nel file /etc/apt/sources.list.d/upubuntu-com-office-precise.list
E: Impossibile leggere l'elenco dei sorgenti.
Cita messaggio
#10
Da terminale dai

sudo gedit /etc/apt/sources.list.d/upubuntu-com-office-precise.list

Si apre un file

alla riga 3 elimina solo la voce ain,salva , chiudi

poi ridai

sudo apt-get update

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)