Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once



SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Installazione Ubuntu non possibile
#11
Il problema è proprio nella scheda grafica, i driver open fanno le bizze.
Dicevi che opensuse si avviava in live vero?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#12
(19-11-2011, 17:46 )francater Ha scritto: Il problema è proprio nella scheda grafica, i driver open fanno le bizze.
Dicevi che opensuse si avviava in live vero?

no, volevo provare suse, ma la versione che avevo era solo per installazione, ma fra le opzioni di boot, c'era una voce " verifica firmware" (premetto che non so' se possa essere utile alla causa, ma ci provo, e mi ha dato questo risultato:
[FAIL] OS 2 memory hole test
The memory map has a memory hole between 15mb and 16mb
failed to locate HPET base
[FAIL] DMI information ceck
no SMBIOS nor DMI entry point found
[WARM] PCI Express MaxReadReg tuning
MaxReadRed for device pci ://00:02:01. is low (128)
MaxReadRed for device pci ://00:03:00. is low (128)
MaxReadRed for device pci ://00:03:01. is low (128)
[WARM] ACPI passive thermal trip points
cannot test trip points without existing /proc/acpi/thermal-zone
[WARM] CPU frequency scaling test (1-2 mins)
frequency scaling not supported
[WARM] Fan test
no fan information present
[WARM] EDD boot disk hinting
device 80: the system boots from device 0000:00:of.1 channel :0 device 1
device 80: no matching MBR signature (0x000c4ff4) found for the boot disk
device 81: is provided by device 0000:00:of.01 channel :0 device 1

se serve ciao e grazie ancora

Cita messaggio
#13
No, era un check di sistema, ha controllato tutte le funzionalità.
Dalla RAM alle PCIExpress fino al disco.

Prova Mandriva è meno schizzinosa in fatto di drivers.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#14
(19-11-2011, 19:35 )francater Ha scritto: No, era un check di sistema, ha controllato tutte le funzionalità.
Dalla RAM alle PCIExpress fino al disco.

Prova Mandriva è meno schizzinosa in fatto di drivers.

ok grazie il computer è di mio figlio se vuole proviamo, se no si tiene ubuntu 10.4

eventualmente ti faccio sapere
ciao
Cita messaggio
#15
Ok, rimaniamo in attesa.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#16
Ok eccomi di nuovo qui, provato Mandriva ultima versione, problemi installazione, portata a termine ma dava problemi, provato anche Fedora 16 live, ma altro buco nell'acqua, al che ho provato mageia che è derivata da Mandriva e funziona, anche abbastanza bene, il kernel mi sembra sia il 2.38 se non erro non ancora il 3.00, l'unica cosa se provo a mettere gli effetti grafici si inchioda di brutto ed ho dovuto usare un cd di ripristino per ripartire. devo dire che qualche problemino in tal senso me lo dava anche ubuntu 10.4. suppongo che con la scheda grafica montata (radeon x 600) questi effetti dovrebbero funzionare senza problemi. provo a fare un'auto diagnosi e credo che la scheda non funzioni l'accelerazione grafica ma solo le funzioni di base, o potrebbe esserci qualche altro motivo??

ciao Marco
Cita messaggio
#17
(19-11-2011, 23:27 )francater Ha scritto: Ok, rimaniamo in attesa.

Ok eccomi di nuovo qui, provato Mandriva ultima versione, problemi installazione, portata a termine ma dava problemi, provato anche Fedora 16 live, ma altro buco nell'acqua, al che ho provato mageia che è derivata da Mandriva e funziona, anche abbastanza bene, il kernel mi sembra sia il 2.38 se non erro non ancora il 3.00, l'unica cosa se provo a mettere gli effetti grafici si inchioda di brutto ed ho dovuto usare un cd di ripristino per ripartire. devo dire che qualche problemino in tal senso me lo dava anche ubuntu 10.4. suppongo che con la scheda grafica montata (radeon x 600) questi effetti dovrebbero funzionare senza problemi. provo a fare un'auto diagnosi e credo che la scheda non funzioni l'accelerazione grafica ma solo le funzioni di base, o potrebbe esserci qualche altro motivo??

ciao Marco
Cita messaggio
#18
La risposta è proprio nel driver grafico, è probabile che all'aggiornamento del kernel avrai di nuovo problemi.Huh
La scheda è un vecchio modello quindi con driver legacy del 2009 o giu di li.
Ovviamente il kernel 3 in quel periodo non esisteva.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#19
(24-11-2011, 15:15 )francater Ha scritto: La risposta è proprio nel driver grafico, è probabile che all'aggiornamento del kernel avrai di nuovo problemi.Huh
La scheda è un vecchio modello quindi con driver legacy del 2009 o giu di li.
Ovviamente il kernel 3 in quel periodo non esisteva.

grazie per la pazienza, a parte che anche con Ubuntu 10.10 non parte l'installazione, a quanto pare con gli ultimi kernel non va molto d'accordo.. e quindi secondo te non dovrebbe essere la scheda che non funziona, ma non ci sono driver che la supportano in ambente Linux?? per cui le alternative sarebbero, tenersi versione + datata della distribuzione senza effetti grafici o cambiare scheda o ...... reinstallare XPUndecided Undecided ??la cosa non mi farebbe piacere...
ciao
Cita messaggio
#20
I driver esistono e li trovi qui i legacy

http://support.amd.com/us/gpudownload/li...inux%20x86

Ma va abilitata la memoria condivisa posix, segui queste indicazioni, prima dell'installazione del driver.

http://italianteam-tns.forumfree.it/?t=53031148

inoltre NON dovrai aggiornare il kernel alla versione 3 o xorg che è supportato fino alla versione 7.4
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)