Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Installazione multifunzione Epson SX430W.
#1
Ho installato questa multifunzione con un piccolo problema iniziale, cioè non ho trovato alcun modo di installare i driver dal CD (eppure sulla scatola c'è sia l'icona «Mac» che l'icona «Universal») e lasciando fare a Ubuntu 12.04 Plus 9 non riuscivo nemmeno a stampare.
Cercando su internet poi ho trovato il sito http://www.avasys.jp/ dal quale ho scaricato sia i driver per la stampa che quelli per lo scanner.
Per quest'ultimo nella fattispecie ho trovato delle istruzioni di scaricare i pacchetti iscan-data e iscan.
Provato, tutto funziona, a parte Simple Scan che non rileva alcuno scanner, ma essendoci il nuovo Image Scan! for Linux - che funziona - il problema scanner è risolto.
Però la cosa mi ha fatto nascere il dubbio di avere sbagliato qualcosa.
Mi potete rassicurare al riguardo o dirmi se ho dimenticato di fare qualche passaggio? Grazie.
Cita messaggio
#2
Se tutto funziona lascia le cose come stanno.
Cita messaggio
#3
Funziona, anche la mia stampante fa così (è una sx 235w, sempre Epson). Lasciando cercare a Ubuntu, ho installato i driver in gpl che erano alla versione 1.2 piuttosto che quelli proprietari, fermi alla 1.0 (sono forniti entrambi dalla Epson). Tu hai installato quelli proprietari giusto? Potresti farmi una cortesia: sai dirmi se dalle opzioni di stampa riesci a cambiare il formato dei fogli? Perché da me viene riconosciuto solo il formato A4...
M1rr0r92 Idea

Se i tempi non chiedono la tua parte migliore, inventa altri tempi.
Cita messaggio
#4
@M1rr0r92

Ho provato a dare il comando «stampa» qui sul forum e andando a vedere le impostazioni mi appaiono tutte le varie opzioni relative ai fogli.
Quindi penso di non avere il tuo stesso problema, anche se sinceramente a me serve nel 99% dei casi solo il formato A4.
Domanda: sul sito avasys sono driver proprietari?
Scusa l'ignoranza ma la vecchia Epson DX3800 si era installata automaticamente senza tutti questi problemi.

@Antonio

Grazie. Manterrò tutto così anche se mi dispiace un po' non poter più usare Simple Scan. L'importante comunque è poter fare le scansioni.
Cita messaggio
#5
(07-11-2012, 16:06 )arpimar Ha scritto: @M1rr0r92

Ho provato a dare il comando «stampa» qui sul forum e andando a vedere le impostazioni mi appaiono tutte le varie opzioni relative ai fogli.
Quindi penso di non avere il tuo stesso problema, anche se sinceramente a me serve nel 99% dei casi solo il formato A4.
Domanda: sul sito avasys sono driver proprietari?
Scusa l'ignoranza ma la vecchia Epson DX3800 si era installata automaticamente senza tutti questi problemi.

Grazie mille Smile adesso ho cambiato i driver, ho messo quelli 1.0 (proprietari) testati da Canonical, adesso ho tutte le funzionalità.
Comunque si, su quel sito sono driver proprietari. Probabilmente per la tua vecchia stampante i driver erano già caricati nel sistema ed erano di un altro tipo.
Ma io li ho aggiunti direttamente da Stampanti, ha riconosciuto la stampante collegata via usb, è partito driver aggiuntivi che mi ha fatto scegliere quali driver attivare.... So che a volte il download non parte, ma con i nuovi aggiornamenti questo non mi succede più, prima riprovavo più volte finché non partiva...
M1rr0r92 Idea

Se i tempi non chiedono la tua parte migliore, inventa altri tempi.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)