Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Internet key leonardo
#1
Salve a tutti,sono nuovo del forum ,anche se da tempo lo seguo da tempo ed è stato per me utilissimo nell'avvicinarmi ad ubuntu e infine a sostituirlo definitivamente ad windows.
Volevo chiedere il vostro aiuto per risolvere un problema di riconoscimento della mia internetkey leonardo.
Questo non è stato sempre presente,infatti con le versioni precedenti di ubuntu la chiavina funzionava,adesso però da quando ho installato l'ultima versione di ubuntu con relativa formattazione non funziona più.
Il problema sembra legato corretto funzionamento di modeswitch,tantè che ogni volta che accendo il computer con la chiavina collegata mi da il report del crash.
COme posso risolvere il problema? Huh
grazie mille
Cita messaggio
#2
Collega la chiavetta e da terminale dai lsusb vediamo se almeno viene riconosciuta
Dovrebbe mostrare alcuni codici tipo esempio

Bus 002 Device 004: ID 12d1:1436 Huawei Technologies Co., Ltd.

Cita messaggio
#3
Ciao,innanzitutto grazie per l'aiuto Smile
Digitando lsusb da terminale mi da questo risultato :
pino@pino-F3JC:~$ lsusb
Bus 001 Device 005: ID 05e1:0501 Syntek Semiconductor Co., Ltd DC-1125 Webcam
Bus 001 Device 008: ID 0bb4:0ffe HTC (High Tech Computer Corp.) Desire HD (modem mode)
Bus 001 Device 002: ID 1e0e:9000 Qualcomm / Option
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Mi sembra di capire che non la riconosce anche se è collegata ..
Cita messaggio
#4
Prova ad utilizzare Sakis seguendo la guida

http://www.linuxmind-italia.org/index.ph...#msg195052

Cita messaggio
#5
Grazie mille per il suggerimento,in questi giorni non sono a casa ma appena torno provo e ti faccio sapere Smile
Cita messaggio
#6
Sono tornato e sono riuscito a far funzionare la chiavina grazie al suggerimento Brunik, grazie mille Smile
Cita messaggio
#7
Un ultima domanda.
Come posso risolvere il problema della segnalazione errore che mi appare ogni volta che accendo il computer con la chiavina collegata?
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)