Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Iso live da dvd non si avvia.
#1
Poiché sono uno a cui piace sperimentare ho scaricato la iso di Pclinuxos lxde 2012.12 per provarlo.
Ho quindi masterizzato la iso per testare la live sul PC ma all' avvio compare questa scritta: "No default or UI configuration directive found!" boot: , ed ovviamente non va avanti e posso solo uscire.
Allora ho scaricato la iso della versione KDE x64 2013.04 dvd ed l' ho masterizzata.
Stesso risultato.
Vi risultano problemi alle iso?
Le Live sia Linux Mint che di Ubuntu funzionano perfettamente quindi escludo un problema di configurazione del PC che, tra l' altro, è un AMD quad core con 16 GB di RAM.
Avete qualche consiglio per uno sprovveduto come me?
Grazie e ciao a tutti.
Il Paradiso lo preferisco per il clima, ma l' Inferno per la compagnia.(M.Twain)
Non bisogna mai dare credito alle parole dei pazzi, degli ubriachi e, soprattutto, degli imbecilli.(Kit Carson)
Cita messaggio
#2
(23-04-2013, 09:58 )dino46 Ha scritto: Poiché sono uno a cui piace sperimentare ho scaricato la iso di Pclinuxos lxde 2012.12 per provarlo.
Ho quindi masterizzato la iso per testare la live sul PC ma all' avvio compare questa scritta: "No default or UI configuration directive found!" boot: , ed ovviamente non va avanti e posso solo uscire.
Allora ho scaricato la iso della versione KDE x64 2013.04 dvd ed l' ho masterizzata.
Stesso risultato.
Vi risultano problemi alle iso?
Le Live sia Linux Mint che di Ubuntu funzionano perfettamente quindi escludo un problema di configurazione del PC che, tra l' altro, è un AMD quad core con 16 GB di RAM.
Avete qualche consiglio per uno sprovveduto come me?
Grazie e ciao a tutti.
Salve
Hai controllato l'MD5 delle Iso scaricate??
Cita messaggio
#3
(23-04-2013, 10:10 )marinaiomec Ha scritto: Salve
Hai controllato l'MD5 delle Iso scaricate??

Si! É stata la prima cosa che ho fatto; la seconda è stato riscaricare le iso e rimasterizzarle ma senza risultato.
Inoltre sul mio PC c'è un triple boot tra Windows 8, Seven e Linux Mint 14 per cui non ho particolari problemi aa abilitare nel bios l' avvio da CD.
É stranissimo però che entrambe le iso diano lo stesso problema.
Il Paradiso lo preferisco per il clima, ma l' Inferno per la compagnia.(M.Twain)
Non bisogna mai dare credito alle parole dei pazzi, degli ubriachi e, soprattutto, degli imbecilli.(Kit Carson)
Cita messaggio
#4
ciao dino, posso chiederti se le iso le hai masterizzate oppure messe su chiavetta? nel caso della masterizzazione ricordati di farla alla velocità più bassa possibile e sopratutto di masterizzarle come "immagine". se invece hai usato una chiavetta con quale programma l'hai messa.
poi visto che stai provando, se ti interessa PCLinuxOS con gnome dimmelo che ti indico dove trovarla.
Cita messaggio
#5
(23-04-2013, 10:43 )dxgiusti Ha scritto: ciao dino, posso chiederti se le iso le hai masterizzate oppure messe su chiavetta? nel caso della masterizzazione ricordati di farla alla velocità più bassa possibile e sopratutto di masterizzarle come "immagine". se invece hai usato una chiavetta con quale programma l'hai messa.
poi visto che stai provando, se ti interessa PCLinuxOS con gnome dimmelo che ti indico dove trovarla.

Le iso sono su dvd fatte da Windows 8 con CDBurner a 16x, come tutte le altre.
Però posso provare anche a caricarle su chiavetta con Unetbootin se pensi che risolva il problema.
PCLinuxos con gnome mi interessa sicuramente, più di quello kde; però proverei volentieri (se riuscissi Blush ) anche lxde.
Nel frattempo grazie.
Il Paradiso lo preferisco per il clima, ma l' Inferno per la compagnia.(M.Twain)
Non bisogna mai dare credito alle parole dei pazzi, degli ubriachi e, soprattutto, degli imbecilli.(Kit Carson)
Cita messaggio
#6
l'importante è [Immagine: http://www.pianetatech.it/software/files...-4.4.0.jpg]
Cita messaggio
#7
se puo essere utile, tempo fa incappai in un problema:
http://www.istitutomajorana.it/forum/Thr...9#pid79859
Cita messaggio
#8
(23-04-2013, 11:08 )dino46 Ha scritto: Però posso provare anche a caricarle su chiavetta con Unetbootin se pensi che risolva il problema.
Salve
Da dove hai scaricato le iso ?
A titolo di test,per toglierci il dubbio se siano iso da,preferibilmente avvio da usb,
carica su chiavetta e vediamo se presenta lo stesso errore.

Cita messaggio
#9
(23-04-2013, 11:36 )brunik Ha scritto: Salve
Da dove hai scaricato le iso ?
A titolo di test,per toglierci il dubbio se siano iso da,preferibilmente avvio da usb,
carica su chiavetta e vediamo se presenta lo stesso errore.

Le iso le ho scaricate da qui PClinuxOS

1) Ho provato alla prima schermata boot: a scrivere live cd ma dice "could not find linux image".
2) Se può essere utile il dvd ha 2 cartelle ed un file:
Boot cartella con sottocartella Grub vuota.
Isolinux cartella con dentro di tutto Angel
file livecd.sqfs
3) Adesso provo la pendrive e poi vi faccio sapere.

Volevo aggiungere che 4 anni fa col vecchio PC testai la versione 2009 di PCLinuxOS gnome masterizzata su dvd senza problemi.
Il Paradiso lo preferisco per il clima, ma l' Inferno per la compagnia.(M.Twain)
Non bisogna mai dare credito alle parole dei pazzi, degli ubriachi e, soprattutto, degli imbecilli.(Kit Carson)
Cita messaggio
#10
link per gnome2:
http://ge.tt/6G2SP6W/v/0?c
versione gia pronta con vari programmi, anche se io preferisco la mia firma rossa, dove una volta installato metto quello che voglio.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)