Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Istallazione Ubuntu 12.04
#1
Buona sera
Ho installato la versione 12.04 su di una partizione dove avevo,prima installato la 11.04.Come già successo per la 11.04,anche questa volta,dopo poco che è in funzione la 12.04,mi si oscura il monitor e la e il S.O. si blocca.
Problema,certamente dovuto alla scheda video.anche se,all'inizio del grub.nella schermata della signorina seduta.la barra di avanzamento,si ferma a metà percorso e poi compare la schermata del di default del S.O..
Ora:come faccio ad evitare che dopo pochi minuti mi si blocca tutto il sistema???
So che dalla schermata gub,se attivo il tasto "e" posso ottenere un avvio senza un file che inibisce la funzione del 3D.Mi ricordate per piacere cosa scrivere,una volta premuto il tasto"e"?
Grazie.
Cita messaggio
#2
Ma non è che il problema deriva dallo screensaver o dal risparmio energetico?
Le funzionalità 3D le puoi "eliminare" utilizzando Unity2D o Unity senza effetti. MA il blocco, da come lo descrivi, sembra più imputabile allo screensaver (uno di tipo OpenGL) o dal risparmio energetico. Huh
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
(18-06-2012, 16:45 )francater Ha scritto: Ma non è che il problema deriva dallo screensaver o dal risparmio energetico?
Le funzionalità 3D le puoi "eliminare" utilizzando Unity2D o Unity senza effetti. MA il blocco, da come lo descrivi, sembra più imputabile allo screensaver (uno di tipo OpenGL) o dal risparmio energetico. Huh
Non è una questione di screensaver.è una problema di scheda video.Lo stesso problema si verificava con la 11.04.Poi,nel forum,mi sembra Patel o il Prof.Cantaro,mi diedero una indicazione su come,dal grub,premendo il tasto"e" poi, digitando una dicitura che non ricordo al secondo rigo della schermata,si avviava il sistema senza un file .Al che ,il sistema,in modalità gnome classico senza effetti,funzionava e non si fermava ogni 5 minuti.Ora,mi piacerebbe sapere la procedura:premuto il tasto "e" dopo,alla seconda riga,che dicitura debbo mettere?
Grazie
Cita messaggio
#4
Forse questa:

http://www.istitutomajorana.it/forum/Thr...lizzazione

oppure:

http://www.istitutomajorana.it/index.php...&Itemid=69
Cita messaggio
#5
Ma che scheda video hai?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#6
(18-06-2012, 17:46 )Antonio_Cantaro Ha scritto: Forse questa:

http://www.istitutomajorana.it/forum/Thr...lizzazione

oppure:

http://www.istitutomajorana.it/index.php...&Itemid=69
Buon giorno Prof.
Esatto,è proprio la pagina che tratta dello schermo nero.
L'ho trovata cercando nel sito Majorana.
Adesso debbo vedere se mi funziona l'avvio in modalità grafica di emergenza.Fino a ieri sera,arrivato alla schermata di scelta della modalità da intraprendere,non mi permetteva nessuna scelta.mi si bloccava la pag.Comunque,fatto gli aggiornamenti dei driver della scheda video tramite terminale,oggi mi sembra che molti dei problemi sono risolti.
Grazie
Cita messaggio
#7
Di nulla.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)