Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Kit plus per firefox 16.0.1?
#1
Scusate ma ho fatto gli aggiornamenti in automatico a firefox 16.0.1 su Ubuntu 12.04 plus 9 (neanche il tempo di accorgermi del bug nella versione 16 e mi è arrivato l'aggiornamento) ma così facendo ho "perso" le applicazioni del kit plus, ho provato ha scaricare quelli per firefox 13 ma sulla nuova versione non funzionano, vorrei utilizzare le estensioni contenute nel kit plus ma non trovo quale siano, qualcuno me le indica?
Grazie
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
#2
ciao nicolo74 penso che il prf tra poco ci presenterà il nuovo kit ( ormai non riesce nemmeno lui a tenere il passo con questi aggiornamenti ) comunque il kit della 15 va benissimo tranne che per googletoolbar/traduttore. io dietro suggerimento del prof ho taroccato un file .rdf ( praticamente alla voce compatibile:15 ho modificato in 20 ) in modo che per qualche versione sono a posto. se ti interessa vado a recuperarte il post nella sezione internet
Cita messaggio
#3
(15-10-2012, 20:14 )dxgiusti Ha scritto: ciao nicolo74 penso che il prf tra poco ci presenterà il nuovo kit ( ormai non riesce nemmeno lui a tenere il passo con questi aggiornamenti ) comunque il kit della 15 va benissimo tranne che per googletoolbar/traduttore. io dietro suggerimento del prof ho taroccato un file .rdf ( praticamente alla voce compatibile:15 ho modificato in 20 ) in modo che per qualche versione sono a posto. se ti interessa vado a recuperarte il post nella sezione internet
Il traduttore è proprio una delle cose di cui ho bisogno (vedi firma).
Aspetterò il prof. ed il suo nuovo kit, se intanto sapessi cosa contiene potrei provare ad installare da solo!
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
#4
contiene i soliti plugin e le estensioni, se scarichi quello del 15 nel caso non lo avessi piu vedi cosa contiene. se ti interessa il percorso per camuffare:
http://www.istitutomajorana.it/forum/Thr...6#pid88296
ti assicuro che funziona il traduttore
Cita messaggio
#5
       
questo è quello che ho con il kit
Cita messaggio
#6
Nicolo,puoi anche installare l'estensione "gtranslator" che funziona molto bene, io lo preferisco a googlebar che trovo troppo invasiva come tutte le toolbar.Cmq è solo questione di preferenze personali.
Bilodiego
Cita messaggio
#7
Risolto usando il kit per firefox 15, per ora funziona tutto quello che mi serve, se qualcosa non dovesse andare chiederò!
Grazie a @dxgiusti e a tuti quelli che avranno la pazienza anche solo di leggere
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
#8
FIrefox 16.0.1 da ancora problemi con la formattazione del testo nel forum MyBB
Cita messaggio
#9
(16-10-2012, 15:25 )Antonio_Cantaro Ha scritto: FIrefox 16.0.1 da ancora problemi con la formattazione del testo nel forum MyBB

Prof. ma poi hai risolto? Lo chiedo perché non so come ma firefox è tornato ad essere quello di prima, come se non avessi messo la cartella kit plus; ho provato ad installare le estensioni ma alcune come google translate non si trova per la versione 16.0.1
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
#10
reinstalla il KIT.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)