Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Kubuntu chiede password all'avvio ma si blocca
#1
Ciao a tutti.
Rieccomi con un nuovo problema... anche questo è successo dopo un semplice aggiornamento di sistema Angry son nero.

Come dicevo.. dopo aggiornamento mi chiedono di riavviare il pc.. bene!

Riavvio.. e mi compare una schermata, mai vista prima, dove mi dice che posso entrare come utente ospite o proprietario (con il mio nome: "en" nello specifico). Decido di entrare come proprietario e digito la password (la stessa da 7 anni), digito... sembra che si avvii... ma ritorna a chiedermi la psw. Provo un'altra, a caso, e mi dice che è errata. Riprovo e riprovo la mia ma nisba.
S'inchioda sempre lì... mi chiede ripetutamente la psw.

Provo in modalità provvisoria con le varie opzioni... ma non risolvo nulla.

Vado in modalità super user (accedo da una delle opzioni di modalità provvisoria) e do il comando:
startx
sperando che parti.. ma non succede nulla... NULLA.... NULLA.AngryAngry

Ho provato ad accedere alla riga di comando normale con i tasti:
alt+f2
ma nulla... non riesco accedere.

Che fare?

Preciso:
- ho trovato qualcosa qui: http://forum.ubuntu-it.org/viewtopic.php?t=436689 - tramite un amico - ma non ho schede ati ma nvidia e non riesco seguirlo.. troppo incasinato.
- ho scheda video nvidia che in passato, presente e futuro mi ha dato, mi da, e mi darà un sacco di problemi.

CHE FARE?? AIUTOOOOO...

Grazie
Cita messaggio
#2
se tutto funziona ma ti chiede solo la psw prova a cambiarla:
http://www.lffl.org/2012/09/recuperare-p...linux.html
Cita messaggio
#3
(12-04-2013, 23:26 )dxgiusti Ha scritto: se tutto funziona ma ti chiede solo la psw prova a cambiarla:
http://www.lffl.org/2012/09/recuperare-p...linux.html

Grazie ... ma non mi funziona.
quando do il comando:

mount -rw -o remount /

poi non succede nulla... non mi chiede la passwd.
Boh!

cmq non penso sia questo il problema.. cambiare pwd intendo.

Se avete altri aiuti...

Grazie
Cita messaggio
#4
Quel comando serve solo per montare il filesystem in lettura e scrittura ... per cambiare la password devi utilizzare il comando passwd nome_utente ... riavviare e provare con la nuova password
Cita messaggio
#5
Quando al login ti chiede di continuo la password :
Dai Ctrl+Alt+F1 quindi entra con tuo nome utente e password
Ora rimuovi il file Xauthority dando
rm .Xauthority*
Poi chiudi e ritorna in modalità grafica tramite Ctrl+Alt+F7 oppure dai sudo reboot

Cita messaggio
#6
(15-04-2013, 22:38 )brunik Ha scritto: .......
Ora rimuovi il file Xauthority dando
rm .Xauthority*
.......

ciao Brunik... ma prima di seguire il tuo consiglio non è meglio cambiare nome al file invece di rimuoverlo?
Magari aggiungendoci un "old" alla fine.
Non vorrei che poi mi creasse maggiori problemi non averlo più.

Però... per farlo.. come devo fare? In che directory si trova?

Grazie
Cita messaggio
#7
Per controllare,e se riesci ad avviare un terminale prova prima a dare
ls -Shla | grep Xauthority
Ora se nel risultato compare il tuo nomeuser tipo
-rw------- 1 bruno bruno 126 apr 16 21:35 .Xauthority
il problema non riguarda il file e relativi permessi.

Cita messaggio
#8
(15-04-2013, 21:42 )tumbler Ha scritto: Quel comando serve solo per montare il filesystem in lettura e scrittura ... per cambiare la password devi utilizzare il comando passwd nome_utente ... riavviare e provare con la nuova password

Grazie per l'informazione

Ho dato il comando e cambiato psw ma il problema persiste.
Tutto come prima.
Cita messaggio
#9
(16-04-2013, 21:01 )brunik Ha scritto: Per controllare,e se riesci ad avviare un terminale prova prima a dare
ls -Shla | grep Xauthority
Ora se nel risultato compare il tuo nomeuser tipo
-rw------- 1 bruno bruno 126 apr 16 21:35 .Xauthority
il problema non riguarda il file e relativi permessi.

Ho fatto e mi da questo:

-rw------- 1 en en 0 apr 17:19 .Xauthority

penso proprio che il problema non sia questo..

altre ideee...

grazie
Cita messaggio
#10
Se è un problema del display manager di kubuntu KDM,forse fai prima a provare a cambiare,che trovare la soluzione.
Potresti tramite terminale dare sudo dpkg-reconfigure kdm
Quindi cambiare e scegliere GDM
Se non installato,installa con sudo apt-get install gdm
Poi ridai sudo dpkg-reconfigure kdm

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)