Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Live e Vers. Installata Mint 17Plus64bit su PC con 2 monitor
#1
Vorrei segnalare un problemino con la Live Mint 17plus64bit.
Ho un Pc con collegato un proiettore che viene normalmente visto come un 2° monitor. Fatta partire la live, che peraltro e' estremamente lenta, mi appare un desktop tutto verde con solo la scritta Linux Mint 17 Plus Remix. Schiacciando la rotella del mouse, mi appare il cubo dove vedo i 2 monitor affiancati: quello vero a sinistra, piu' piccolo con la barra in basso e le icone sul desktop, e a destra la schermata verde di cui sopra, senza barre, ne' quindi possibilita' di accedere allle impostazioni del pc.
E' bastato scollegare il proiettore e far ripartire la live, che resta lenta.
Domani provero' l'installazione, e se trovero' qualcosa da segnalare, mi faro' vivo.
Buonasera
 

 

 

 
Cita messaggio
#2
La live, soprattutto da chiavetta USB è velicissima, praticamente sembra una versione installata. Sicuramente molto più veloce di Windows (qiualsiasi versione) e si spegne in meno di due secondi. Provata su diverse macchine anche con un solo GB di RAM. 
Cita messaggio
#3
Forse mi sono espresso male. Volevo dire che il caricamento del DVD e' lento (non ho provato su USB), poi il funzionamento mi sembra normalmente veloce, per quel poco che l'ho provata.
P.S. Per caricare da DVD il PC con processore i5 e 8 GB di RAM ci ha messo 165 sec, contro i 15/20 del SO installato. Una volta caricata, come ho detto, e' normalmente veloce, nel senso che e' difficile valutare i pochi secondi di differenza con Win7. Sono sicuro che installata andra' anche meglio
Cita messaggio
#4
Dopo una settimana passata a risolvere dei problemi con Tiscali, Ho installato la Mint 17 plus in 4 minuti: cosa mai vista.
Per l'avvio circa 15 secondi.
Resta pero' il problema segnalato con questo post, che spero di poter riesumare dopo una settimana.
Nella versione installata, quando collego il proiettore, che finora Mint, ma anche Ubuntu, vedeva come 2° monitor, sul monitor vedo le icone di sitema, ma scompare la barra in basso; la barra verticale e' a destra, e se ci vado sopra col mouse, scompare.
Questo Pc ha una scheda video Intel® HD Graphics 4600 integrata nel processore i5-4670k.
Se riuscissi ad aprire il gestore monitor, potrei configurarlo per fargli riconoscere il 2° monitor forse. Ma per il momento mi sparisce la barra delle applicazioni.
Qualcuno ha qualche idea su come risolvere?

 
Cita messaggio
#5
Fai una prova, col proiettore collegato pigia su fn e in alto sul simbolo del televisore, spesso è su f4.
Bilodiego
Cita messaggio
#6
Grazie per la risposta.
Ho provato premendo oltre a FN tutti i tasti funzione, perche' sulla mia tastiera non ci sono simboli, e' essenziale, cosi' come ho provato con tasto windows, ctrl, e alt.
Nessun risultato apprezzabile
Cliccando col centro del mouse, dal cubo vedo che sto su un desktop esteso che sta a sinistra di quello vero (mentre nella live erano invertiti).
Ci sarebbe il modo di far apparire su entrambi la barra delle applicazioni (alla maniera di Windows)?

 
Cita messaggio
#7
Purtroppo andando a caso si va tentoni, a mio avviso, nel tuo caso, disabiliterei tutti gli effetti grafici,visto che hai problemi con le barre,qualche volta creano delle incompatibilità, però non usando mate non saprei come indicarti.
Bilodiego
Cita messaggio
#8
Sono un po' stupido a non averci pensato prima: io facevo tutte le prove a proiettore spento. Ho acceso il proiettore, e li' sono potuto andare sullo schermo esteso del proiettore, che evidentemente era riconosciuto come monitor principale, in quanto collegato coll'uscita VGA, mentre il monitor e' DVI. Da li' ho impostato i monitors come clonati, e adesso ho la stessa immagine su entrambi.
Per cui adesso il problema e': come dire a linux che il monitor principale, cioe' quello dove mettere la barra delle applicazioni, e' quello collegato all'uscita DVI.
Se non ricordo male c'e un file di configurazione dei monitors, dove si puo' intervenire, o forse era un'applicazione di gestione dei monitors in un'altra distro, magari con KDE?

 
Cita messaggio
#9
Bene un gran passo avanti l'hai fatto.
Non andrei a "pasticciare" con altri pacchetti non di mate, ogni desktop manager ha il suo gestore dello schermo, mate compreso, solitamente se hai installato i driver proprietari si salva la configurazione tramite la propria utility, nvdia o ati che siano, come ti ho già detto di più non posso esserti d'aiuto non avendo mai usato mate.Vediamo se arriva qualche dritta da chi usa Mate.
Bilodiego
Cita messaggio
#10
Cercando in rete ho trovato che, a quanto pare, Mint MATE considera come principale il monitor VGA, e quello che mi ricordavo si riferiva al Display manager di KDE. Pero' e' strano perche' sul vecchio PC con Mint13 non ho mai avuto problemi di questo tipo. Pero' avevo una scheda nVidia e il driver nouveau di Linux, che funzionava benino. Forse dovrei provare coi drivers proprietari della intel.
Ma questo lo vedro' domani, per stasera mi basta che l'installazione (in dualboot con Win7) e' andata bene, e vedere che la distro e' veloce, anche piu' di Windows.
Chissa' che la notte non porti consiglio e consiglieri esperti di MATE

 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)