Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Lubuntu 14.04 login automatico
#1
Buon giorno a tutti, come da titolo uso Lubuntu 14.04 con due utenti A=amminiastratore G=guest, vorrei far si che quando accendo il PC si loggasse direttamente come utente G senza dover digitare la password o dover scegliere l'utente, come posso fare? Grazie
 

 

 
Cita messaggio
#2
Ciao.
Prova a vedere
http://www.istitutomajorana.it/index.php...Itemid=191
Cita messaggio
#3
Grazie articolo già letto, e anche se l'interfaccia grafica di Lubuntu è diversa, sono comunque riuscito ad impostare l'accesso automatico dell'account utente ma l'unica cosa che ho ottenuto è che non devo più digitare la password però devo sempre selezionare l'utente G e cliccare sul pulsante Login perché non si avvia in automatico anche se attendo svariati minuti.

 
Cita messaggio
#4
Per una questione sicurezza del SO non si può accedere, in automatico, come amministratore.
 
Cita messaggio
#5
Scusa roberto1155 cosa intendi, perchè su un altro PC uso Ubuntu e si avvia in automatico l'account di amministratore senza dover  scegliere l'utente o digitare password. E forse una sicurezza di Lubuntu?

 
Cita messaggio
#6
Fprse non ho capito io il tuo problema. Certamente ubuntu si può avviare in automatico ma lo fai come utente, infatti per eseguire alcuni comandi/programmi che interessano il SO ti chiede la psw. Se invece vuoi entrare, al login, senza digitare psw e utente è un'altra cosa da quello che chiedi. Se è come ho scritto nell'ultima frase devi avviare ->Impostazioni di sistema -> Accaunt utente - in alto a destra -> sblocca -> Accesso automatico "on".
 
Cita messaggio
#7
http://www.htpcbeginner.com/enable-lubuntu-auto-login/



ciao prova questa guida per peppermint ma e uguale per lxde e in inglese ma penso dovresi cavartela

. Hit Alt+F2 to bring up a run dialog and type "gksu pcmanfm" to open the file manager as root and enter your password.

2. If you're using Peppermint One, navigate to /etc/xdg/peppermint/lxdm and open the configuration file there. In Peppermint Ice, the file
is found in /etc/xdg/peppermint-ice/lxdm

3. Uncomment (delete the # sign and preceding space) in front of the lines for "autologin" and "session", then change the username dgod (who was the guy who wrote LXDM) to whatever your username is. 

 
Cita messaggio
#8
Per roberto1155:
Lubuntu è diverso da Ubuntu comunque ho capito cosa intendi, ho già effettuato quell'impostazione ma ottengo solo che all'avvio non devo digitare la password ma comunque devo SEMPRE selezionare l'utente e premere invio per la conferma.
Grazie.

 
Cita messaggio
#9
Per vasco:
da terminale ho dato sudo leafpad /etc/xdg/lubuntu/lxdm/default.com ed ho tolto "# " sia il cancelletto che lo spazio da davanti al nome user ma niente di fatto.

P.S. non essendo pratico di forum come posso richiamare il tuo post all'inizio della mia risposta?
Cita messaggio
#10
ciao, tasto CITA(quote).
venendo al tuo problema, ora non saprei se lubunto abbia impostato come la mia PCLinuxOS-LXDE, comunque io se vado in questo percorso:
etc/X11/gdm/custom.conf
alla riga:
AutomaticLogin=inserire tuo nome login
e modifico il valore della riga:
AutomaticLoginEnable=true
tu dovresti avere false. tutto funziona. ora bisogna vedere se anche la tua distribuzione il configura gdm in quella posizione. prova e nel caso, ricordati di salvare prima di chiudere. se non fosse li, nel terminale:
locate gdm
subito la prima voce che appare.

 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)