Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Majonix 1.0 al secondo riavvio si blocca
#1
Question 
Buongiorno a tutti.
Sono nuovo utente ed è la prima volta che mi registro in un foro di discussione, quindi vorrei scusarmi se sbaglio in qualcosa.
Come si può evincere dal titolo, trovata interessante la distro Majonix 1.0 ho provato ad installare quella con con kernel PAE sul mio netbook Acer Aspire One 522. Per l' installazione ho formattato l' intero HDD, ho creato una partizione di 30 GB con file system ext4 jorn., ho creato una memoria di swap da 1,5 GB e tutto e andata a buon fine.
Riavviata la macchina tutto funziona splendidamente, ma, riaccendendola dopo circa un' ora il pc si blocca dopo pochi secondi dal riconoscimento della password di utente e non c'è più modo di usare il nuovo O.S..
Ho provato, anche, a formattare la partizione con ext2, con e senza swap ma il risultato non cambia.
Inoltre con swap non riesco a ibernare il sistema operativo.
Ringrazio anticipatamente per le risposte al mio problema
Cita messaggio
#2
Rettifico quanto detto prima: accendo il pc e, anche se non digito la password utente, dopo un pò di tempo il puntatore del mouse si blocca e il pc non risponde più. Mi tocca spegnerlo in maniera brutale.
Provato anche con Majonix con kernel non PAE.
Attendo che qualche esperto mi dia delle dritte. Grazie.
Cita messaggio
#3
Prova ad avviare il sistema connesso via cavo (wireless disabilitato )

Cita messaggio
#4
Ciao, dunque, da quello che leggo è probabile che sia dovuto alla scheda grafica. Comunque, per derimere ogni dubbio, prova a reinstallare ma seguendo questi semplici consigli.

Non preparare prima le partizioni, cancella l'intera partition table del disco.
Il partizionamento lascialo fare all'installer, se ti bastano / e /swap potrai optare per l'installazione sull'intero disco. Se invece vuoi anche altri filesystem per altri punti di mount (come una /home separata ad esempio) allora, sempre durante l'installazione, scegli il partizionamento personalizzato e creale da li.

Un consiglio, la /swap non dovrebbe essere mai superiore il doppio della ram in sistemi desktop per uso casalingo e di ufficio. Con dotazioni ram di 2gb (escludendo quella occupata dal sistema operativo in se) è anche inutile una partizione di swap.

Detto questo, e terminata l'installazione, preoccupati di installare subito i driver video da "Driver aggiuntivi".
Che scheda video hai?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
Questo è quello che sono riuscito a reperire per sapere che scheda video monta l' Acer Aspire One 522:
grafica AMD Radeon™ con grafica HD 6310 con 256 MB di memoria dedicata (scheda grafica AMD Radeon™ HD 6250 con supporto di Microsoft DirectX 11, uscita HDMI e ovviamente per reggere i contenuti a 1080p);
è un piccolo portatile con AMD Fusion Accelerated Processing Unit (APU) C-50
DDR3 SDRAM single-channel con un modulo soDIMM4 fino a 2GB
processore AMD C-50 (cache L2 da 1 MB, 1 GHz, DDR3 1066 MHz, 9 W);

Quale driver devo installare? Da "Driver aggiuntivi" me ne tira fuori 5 relativi alla scheda video. Ne ho installato uno, ho riavviato il pc e dopo lo spegnimento al riavvio avvenuto dopo circa dieci minuti il risultato non è cambiato: si blocca.
Cita messaggio
#6
Hai già fatto la reinstallazione come ti ho suggerito?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
Ho fatto tutto quello che mi hai suggerito ma il risultato e sempre lo stesso. Al riavvio immediatamente dopo l' istallazione è tutto OK, ma se spengo il pc e lo riaccendo dopo circa dieci minuti, puntualmente si blocca dopo qualche secondo dalla fine del completo riavvio.
A questo indirizzo ho trovato questo driver per linux che potrebbe fare al caso mio per scheda grafica AMD Radeon™ HD 6250:
http://it.driverscollection.com/?file_ci...4dd7637aa0
appena finisce di scaricare proverò nuovamente.
Ciao Dukko. Grazie.
Cita messaggio
#8
Di nulla, anche se questo comportamento è molto strano... con i driver open che usa nella live non riscontri problemi... ma dovrebbero essere anche gli stessi che usa in installazione Huh
Visto che dopo l'installazione funziona, in questo periodo di funzionamento fai qualche operazione particolare? Che so, installazione software, personalizzazioni del sistema, altro?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#9
Ci potrebbero essere problemi con la scheda ethernet sul modello del netbook
In pratica, la stessa, se al riavvio il pc non è collegato via cavo blocca il pc.
Disattiva la wireless,collega il pc via cavo avvia, vedi se si ripresenta o meno il problema.

Cita messaggio
#10
Ottima idea, alla rete non avevo pensato Huh
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)