Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Majoplus non parte
#1
Salve.Ho reinstallato dopo il caos informatico che avevo creato.Sono partito da 12.04.3 poi sono avanzato alla plus9 dalla quale ho tolto Mate, che non girava come un tempo e ora lavoro con Gnome classic.Cerco di far partire Majoplus ma dopo 5 secondi che parte la finestra in basso si arresta senza dir nulla.Suggerimenti che non siano come quelli di mia moglie:"stai lontano dal pc"Sad ? volevo fare il backup di serie visto che con remastersys non ci sta nel dvd.
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
#2
MajoPlus include un sistema di backup.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
(09-11-2013, 09:10 )Dukko Ha scritto: MajoPlus include un sistema di backup.

Anche per questo motivo desideravo usarlo.Infatti nei giorni seguenti avevo proprio usato quel backup anche se non ripristinato.A proposito: di cosa mi fa backup? file system+ home separata, solo filesystem oppure come sistema operativo completo? Riprovo: clicco e non parte.Per l'installazione ho scompattato in home e poi clic su script, lo trovo in menù ma non va avanti.
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
#4
E' specificato nella schermata    
Il backup è del software e/o della propria home. Cliccando su backup si aprirà la finestra di scelta     dove potrai scegliere se effettuare il backup dei soli software e repository, oppure se vuoi includere anche la tua home.
Nel backup non è incluso il filesystem perché è ingombrante e francamente poco utile.

Se majoplus non parte è perché probabilmente manca qualcosa, apri il terminale e digita il comando:

/usr/share/majoplus/MajoPlus.gambas

posta qui il risultato.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
(11-11-2013, 06:44 )Dukko Ha scritto: E' specificato nella schermata
Il backup è del software e/o della propria home. Cliccando su backup si aprirà la finestra di scelta dove potrai scegliere se effettuare il backup dei soli software e repository, oppure se vuoi includere anche la tua home.
Nel backup non è incluso il filesystem perché è ingombrante e francamente poco utile.

Se majoplus non parte è perché probabilmente manca qualcosa, apri il terminale e digita il comando:

/usr/share/majoplus/MajoPlus.gambas

posta qui il risultato.
Ecco il risultato:
marco@ubuntu:~$ /usr/share/majoplus/MajoPlus.gambas
/usr/bin/env: gbr3: File o directory non esistente
marco@ubuntu:~$
Chiedo scusa ma a caldo non ricordavo di cosa facesse il BK.Attendo fiducioso e nel frattempo reinstallo Majoplus.
EDIT riprovato ma stesso risultato.
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
#6
Ma lo script preinstallazione lo lanci? Huh

Sembra che ti manchi gambas3, ok installiamolo manualmente, apri il terminale e digita:

sudo add-apt-repository ppa:nemh/gambas3

sudo apt-get update

sudo apt-get install -y gambas3-gb-desktop gambas3-gb-form gambas3-gb-form-dialog gambas3-gb-form-stock gambas3-gb-gtk gambas3-gb-gui gambas3-gb-image gambas3-gb-qt4 gambas3-gb-settings gambas3-runtime

Che poi è ciò che installa lo script... mi raccomando, ad ogni operazione, se riscontri errori, fermati e postali qui.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
(11-11-2013, 17:44 )Dukko Ha scritto: Ma lo script preinstallazione lo lanci? Huh

Sembra che ti manchi gambas3, ok installiamolo manualmente, apri il terminale e digita:......
Codice:
Scaricamento di:8 http://archive.ubuntu.com precise-proposed Release.gpg      
Trovato http://archive.ubuntu.com precise Release                              
Err http://archive.ubuntu.com precise Release                                  
  
Scaricamento di:9 http://archive.ubuntu.com precise-updates Release [49,6 kB]  
Trovato http://archive.ubuntu.com precise-backports Release                    
Err http://archive.ubuntu.com precise-updates Release                          
  
Scaricamento di:10 http://archive.ubuntu.com precise-security Release [49,6 kB]
Err http://archive.ubuntu.com precise-backports Release                        
  
Trovato http://archive.ubuntu.com precise-proposed Release                    
Err http://archive.ubuntu.com precise-security Release                        
  
Err http://archive.ubuntu.com precise-proposed Release                        
  
Recuperati 124 kB in 11s (11,2 kB/s)                                          
Lettura elenco dei pacchetti... Fatto
W: Errore GPG: http://packages.mate-desktop.org precise Release: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 68980A0EA10B4DE8
W: Si è verificato un errore nel verificare la firma. Il repository non è aggiornato e verranno usati i file indice precedenti. Errore GPG: http://archive.ubuntu.com precise Release: Le seguenti firme non erano valide: NODATA 1 NODATA 2

W: Si è verificato un errore nel verificare la firma. Il repository non è aggiornato e verranno usati i file indice precedenti. Errore GPG: http://archive.ubuntu.com precise-updates Release: Le seguenti firme non erano valide: NODATA 1 NODATA 2

W: Si è verificato un errore nel verificare la firma. Il repository non è aggiornato e verranno usati i file indice precedenti. Errore GPG: http://archive.ubuntu.com precise-backports Release: Le seguenti firme non erano valide: NODATA 1 NODATA 2

W: Si è verificato un errore nel verificare la firma. Il repository non è aggiornato e verranno usati i file indice precedenti. Errore GPG: http://archive.ubuntu.com precise-security Release: Le seguenti firme non erano valide: NODATA 1 NODATA 2

W: Si è verificato un errore nel verificare la firma. Il repository non è aggiornato e verranno usati i file indice precedenti. Errore GPG: http://archive.ubuntu.com precise-proposed Release: Le seguenti firme non erano valide: NODATA 1 NODATA 2

W: Impossibile recuperare http://archive.ubuntu.com/ubuntu/dists/precise/Release  

W: Impossibile recuperare http://archive.ubuntu.com/ubuntu/dists/precise-updates/Release  

W: Impossibile recuperare http://archive.ubuntu.com/ubuntu/dists/precise-backports/Release  

W: Impossibile recuperare http://archive.ubuntu.com/ubuntu/dists/precise-security/Release  

W: Impossibile recuperare http://archive.ubuntu.com/ubuntu/dists/precise-proposed/Release  

W: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.
marco@ubuntu:~$ sudo apt-get install -y gambas3-gb-desktop gambas3-gb-form gambas3-gb-form-dialog gambas3-gb-form-stock gambas3-gb-gtk gambas3-gb-gui gambas3-gb-image gambas3-gb-qt4 gambas3-gb-settings gambas3-runtime
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Il pacchetto gambas3-gb-gui non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo può significare che il pacchetto è mancante, è obsoleto
oppure è disponibile solo all'interno di un'altra sorgente

E: Il pacchetto "gambas3-gb-gui" non ha candidati da installare
marco@ubuntu:~$

Si, io ho lanciato lo script ovvero quell'icona che chiede esegui nel terminale ma non va a buon fine. Ora ho seguito la procedura che mi da il risultato postato sopra.
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
#8
Sembra sia successo qualcosa ai tuoi repository Huh

Dunque, per prima cosa correggiamo la chiave non trovata. Apri il terminale e digita:

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 68980A0EA10B4DE8

ora vediamo di risolvere anche il problema dei parziali, sempre da terminale digita:

cd /var/lib/apt
sudo mv lists lists.old
sudo mkdir -p lists/partial
sudo apt-get update

con questi comandi verranno eliminati i riferimenti alle liste che verranno ricaricate da capo con l'ultimo comando.

Fatto questo se non ci sono errori puoi dare di nuovo il comando di installazione di gambas:

sudo apt-get install -y gambas3-gb-desktop gambas3-gb-form gambas3-gb-form-dialog gambas3-gb-form-stock gambas3-gb-gtk gambas3-gb-gui gambas3-gb-image gambas3-gb-qt4 gambas3-gb-settings gambas3-runtime
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#9
Codice:
marco@ubuntu:~$ sudo apt-get install -y gambas3-gb-desktop gambas3-gb-form gambas3-gb-form-dialog gambas3-gb-form-stock gambas3-gb-gtk gambas3-gb-gui gambas3-gb-image gambas3-gb-qt4 gambas3-gb-settings gambas3-runtime
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Il pacchetto gambas3-gb-gui non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo può significare che il pacchetto è mancante, è obsoleto
oppure è disponibile solo all'interno di un'altra sorgente

E: Il pacchetto "gambas3-gb-gui" non ha candidati da installare
marco@ubuntu:~$
Questa è la risposta.
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
#10
Codice:
marco@ubuntu:~$ sudo apt-get install -y gambas3-gb-desktop gambas3-gb-form gambas3-gb-form-dialog gambas3-gb-form-stock gambas3-gb-gtk gambas3-gb-gui gambas3-gb-image gambas3-gb-qt4 gambas3-gb-settings gambas3-runtime
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Il pacchetto gambas3-gb-gui non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo può significare che il pacchetto è mancante, è obsoleto
oppure è disponibile solo all'interno di un'altra sorgente

E: Il pacchetto "gambas3-gb-gui" non ha candidati da installare
marco@ubuntu:~$
Questa è la risposta.

ops, fatta doppia.
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)