Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once



SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Mancata installazione pacchetti plus 8
#11
(28-10-2011, 13:02 )Logan Ha scritto: Hai provato a fare come ti ho suggerito? A me successe la stessa cosa con i msttcorefonts quando installai ubuntu per la prima volta.
No, mi sono dimenticato..aspettavo che l'ok diventasse rosso x cliccarci ...poi ho chiuso il terminale ed ho digitato apt get ecc........non so come richiamarlo...nel casino che ho fatto però è sparito il senso unico sulla barra in alto,chissà cosa ho cliccato...grazie
Cita messaggio
#12
(28-10-2011, 20:31 )wigo61 Ha scritto:
(28-10-2011, 13:02 )Logan Ha scritto: Hai provato a fare come ti ho suggerito? A me successe la stessa cosa con i msttcorefonts quando installai ubuntu per la prima volta.
No, mi sono dimenticato..aspettavo che l'ok diventasse rosso x cliccarci ...poi ho chiuso il terminale ed ho digitato apt get ecc........non so come richiamarlo...nel casino che ho fatto però è sparito il senso unico sulla barra in alto,chissà cosa ho cliccato...grazie

Buongiorno, sono riuscito a sbloccare java,mi è apparsa una finestra con una casella da spuntare,fatto e poi da terminale ho cliccato su ok.Ora sono sull'istallazione dei driver aggiuntivi,poi vi dico.....grazie
Cita messaggio
#13
Di nuovo bloccato sugli aggiornamenti

[sudo] password for wigo61:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
wigo61@wigo61-VPCEH1S0E:~$ sudo apt-get update
E: Tipo "ain" non riconosciuto alla riga 3 nel file /etc/apt/sources.list.d/ailurus-ppa-oneiric.list
E: Impossibile leggere l'elenco dei sorgenti.
wigo61@wigo61-VPCEH1S0E:~$

anche il segnale del senso unico è riapparso ,quaalcuno sa cosa posso fare?Ho letto recensioni sulla plus 8 ,bellissima,ma io non riesco ad srrivare in fondo. GRAZIE
Cita messaggio
#14
Credo ci sia qualche problema con il PPA di Ailurus, disattivalo da Synaptic e riprova ad aggiornare.
Sono un principiante con tanta voglia di imparare.

[Immagine: http://t3.gstatic.com/images?q=tbn:ANd9G...xV6aKxqMCQ]
Cita messaggio
#15
Io synaptic non c'è l'ho.....inoltre ora ubuntu softwere center non si apre,clicco sull'icona ....lampeggia e .......basta.che faccio.GRAZIE
Cita messaggio
#16
synaptic= gestore pacchetti

è gia incluso nella plus 11.10
Cita messaggio
#17
Scusami io sono nuovo ma..... ho gestore aggiornamenti e gestore di archivi...
Cita messaggio
#18
Se non lo trovi avvia il terminale e digita:

sudo synaptic

se lo devi installare:

sudo apt-get install synaptic
Cita messaggio
#19
        Non mi fa installare niente.....questo file ha bloccato tutto...
'E:Tipo "ain" non riconosciuto alla riga 3 nel file /etc/apt/sources.list.d/ailurus-ppa
Cita messaggio
#20
(02-11-2011, 18:35 )wigo61 Ha scritto: Non mi fa installare niente.....questo file ha bloccato tutto...
'E:Tipo "ain" non riconosciuto alla riga 3 nel file /etc/apt/sources.list.d/ailurus-ppa

E dove sarebbe la difficoltà ?

gksudo gedit /etc/apt/sources.list

cerchi la riga 3 con l' errore e la correggi , da editor a manina , poi salvi. Non richiede riavvio basta il solito:
sudo apt-get update
risolto
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)