Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Mancato avviso aggiornamenti disponibili
#1
Buona giornata a tutti.

Provo a spiegare il mio (piccolo) problema : il gestore aggiornamenti non mi avvisa più quando ci sono aggiornamenti disponibili.
Ho Cairo 3.0.2 installato e fino a qualche giorno fa, quando erano presenti aggiornamenti, l'icona nella barra si animava richiamando attenzione. Ora niente; anche non facendo partire Cairo, il sistema non mi avvisa con la classica pop-up.
Ho cercato nelle impostazioni di Cairo ed in quelle del gestore aggiornamenti, ma non ho trovato nulla di strano; anche nelle applicazioni di avvio il controllo degli aggiornamenti è regolarmente attivato.

Qualcuno mi può fornire aiuto per ripristinare gli avvisi ?

Grazie

Sergio
WIN 7 SP1 & UBUNTU 14.04 64 bit 
Cita messaggio
#2
cioè le impostazioni sono queste in allegato?
e se manualmente fai verifica aggiornamenti, ti spuntano?


Allegati Anteprime
   
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#3
(23-06-2012, 09:23 )giuscassr Ha scritto: cioè le impostazioni sono queste in allegato?
e se manualmente fai verifica aggiornamenti, ti spuntano?

Le impostazioni sono identiche.
Se chiamo gli aggiornamenti, quando disponibili, me li mostra e li installa correttamente.
E' solo l'avviso della disponibilità che manca

Sergio
WIN 7 SP1 & UBUNTU 14.04 64 bit 
Cita messaggio
#4
cioè non ti appare l'iconcina nella dash laterale?
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#5
(23-06-2012, 09:53 )giuscassr Ha scritto: cioè non ti appare l'iconcina nella dash laterale?

No. Io ho Ubuntu Classic con Cairo.
Fino a pochi giorni fà l'icona degli aggiornamenti che ho su Cairo si animava quando erano presenti degli aggiornamenti.
Prima di installare Cairo, quando c'erano aggiornamenti mi compariva la pop-up che mi dava informazione.
Ora più niente ..... da profano ho pensato che fosse il demone che controlla se ci sono aggiornamenti, ma nelle applicazioni di avvio è spuntato.

Sergio
WIN 7 SP1 & UBUNTU 14.04 64 bit 
Cita messaggio
#6
già, vero, l'avevi scritto. non saprei cosa dirti. se mi viene qualche idea la posto. nel frattempo potrebbe intervenire qualche altro membro. ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#7
(23-06-2012, 10:06 )giuscassr Ha scritto: già, vero, l'avevi scritto. non saprei cosa dirti. se mi viene qualche idea la posto. nel frattempo potrebbe intervenire qualche altro membro. ciao

Grazie mille.

Sergio
WIN 7 SP1 & UBUNTU 14.04 64 bit 
Cita messaggio
#8
mi spiace non esserti stato, finora, di maggiore aiuto. ciao
giulio
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#9
Apri il monitor di sistema e, nella sezione "Processi", controlla se è presente "update-notifier". Huh
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#10
Controlla tra le Applicazioni d'Avvio che il Gestore Aggiornamenti sia presente.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)