Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Messaggio d'errore
#1
Tale problema è stato risolto con l'installazione di PC Linux OS LXDE 06-2012. Si è presentato però il problema della risoluzione video del quale parlo nella prima pagina del forum.


Sapete dirmi che significa il seguente messaggio d'errore e se è possibile rimediare?

Lo ottengo subito dopo il login. Grazie

"GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: An authentication agent already exists for the given subject"
Cita messaggio
#2
Che sistema operativo usi e in che versione ?

Una probabile soluzione andare in "Preferences->Desktop Session Settings" e deselezionare "PolicyKit Authentication Agent"
Cita messaggio
#3
Mi ero dimenticato di dire che si tratta di PC Linux LXDE 32 bit.

(09-05-2012, 20:34 )ps3love Ha scritto: Che sistema operativo usi e in che versione ?

Una probabile soluzione andare in "Preferences->Desktop Session Settings" e deselezionare "PolicyKit Authentication Agent"

Cita messaggio
#4
Hai provato come ho scritto nel post precedente ?
Cita messaggio
#5
Confermo che il suggerimento di PS3LOVE dovrebbe risolvere il problema (come chiaramente suggerito dalla seguente Discussione [in inglese] [Immagine: http://www.kolobok.us/smiles/artists/big...ick-me.gif]
Questa via di soluzione è proprio quella suggerita da Texstar in persona.
Neal (fra i principali sviluppatori di PCLinuxOS LXDE) suggerisce anche un'altra possibile via:
"Neal ManBear Ha scritto:Also, remove gnome-policy-kit's .desktop file from ~/.config/autostart.
Entrambe le vie risolvono il problema.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#6
Risolto anche questo, grazie per l'aiuto!




(10-05-2012, 01:39 )monsee Ha scritto: Confermo che il suggerimento di PS3LOVE dovrebbe risolvere il problema (come chiaramente suggerito dalla seguente Discussione [in inglese] [Immagine: http://www.kolobok.us/smiles/artists/big...ick-me.gif]
Questa via di soluzione è proprio quella suggerita da Texstar in persona.
Neal (fra i principali sviluppatori di PCLinuxOS LXDE) suggerisce anche un'altra possibile via:
"Neal ManBear Ha scritto:Also, remove gnome-policy-kit's .desktop file from ~/.config/autostart.
Entrambe le vie risolvono il problema.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)