Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Mint 11 Katya, impossibile aggiornare
#1
Ciao a tutti. Da un po' di tempo non riesco piu a fare alcun aggiornamento al so Mint 11 Katya, malgrado ho notato (su un post in linuxmind italia) un problema noto nel server normalmente utilizzato. L'ho cambiato nelle preferenze (modifica-sorgenti software-scaricare da- altro), scegliendo un'altro server, ma nulla da fare. Risulta sempre che non ci sono aggiornamenti. Sia via Gestione aggiornamenti che tramite Ubuntu tweak. Allora ho tentato via Gestore pacchetti e li', la sorpresa. Sulla colonna di sinistra del Gestore pacchetti (chiamato Synaptic ?) nel titolo TUTTI (ma pure in tutte le sottovoci), mi risultano veramente tutti i vari programmi istallati (in verde) quando normalmente ne trovavo moltissimi non spuntati (casella bianca o vuota): E' la prima volta che mi succede. Non riesco a ripristinare il tutto come da default, il fatto è che non ho scaricato ed istallato tutti questi programmi. Percio' mi chiedo: che sia questo il problema e cioè, non riesco ad aggiornare per via di tutto questo intasamento ? Arrendersi

grazie per un vostro consiglio

Pinguinofelice
"Per farsi dei nemici non è necessario dichiarar guerra; basta dire quel che si pensa..." M.Luther King

 
Cita messaggio
#2
Ciao, devi passare ad un'altra versione di Mint, piu' recente e aggiornata.


http://blog.linuxmint.com/?p=2189
Cita messaggio
#3
Ciao @mozzer, grazie per la tua risposta. Accidenti Shy...non mi è passato per la testa che potesse essere "scaduta" la versione 11. Ho girato per i vari blog (via Google) ma non avevo trovato alcuna risposta. Poi, ora che mi hai inviato il link, ho guardato la data dei rilasci http://www.ubuntu-it.org/progetto/rilasci ma, vedi, col senno di poi...arrossire
Strano pero' che non ho ricevuto un messaggio che non era piu' "aggiornabile". Passero' senz'altro ad istallare la versione 14 ita, magari la Cinnamon.

Grazie ancora e un saluto a tutti

Pinguinofelice

Pinguino
"Per farsi dei nemici non è necessario dichiarar guerra; basta dire quel che si pensa..." M.Luther King

 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)