Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] - Modifica porta SMTP - Evolution
#1
Scusate chiedevo un aiuto e chiarimenti in merito ad Evolution - posta mail
Premetto che come operatore ADSL ho Alice (Porta Pop3 110 - Porta SMTP 587 e non 25). Non riesco ad inviare la posta con Evolution (mi da errore).
Con Windows Mail ho risolto in quanto c'è la finestra per cambiare porta smtp da 25 a 587. Presumo che il mio problema su Evolution sia proprio la porta smtp da modificare, solo che non trovo una finestra per tale scopo.
Per ultimo: navigando su internet ho trovato una vaga risposta al mio problema (che di seguito riporto) - "aprire rispettivamente finestra: MODIFICA DI EVOLUTION - PREFERENZE - ACCOUNT DI POSTA - MODIFICA - EDITOR ACCOUNT - INVIO MAIL - aggiungere " :587 " al nome del mio server (nel mio caso ho scritto OUT.ALICE.IT:587 . Naturalmente non ho risolto il mio problema.
Grazie per eventuali risposte e chiarimenti.... CarloIdea
Cita messaggio
#2
Prova a configurare mettendo il tuo server per l'invio così com'è, ma aggiungendoci pure (attaccati, ossia senza lasciare spazi vuoti)

i due punti ---cioè---> :
e il numero della Porta ---cioè---> 587

In sintesi, ti verrà fuori una cosa del genere:

smtp.vattelapesca.boh:587

(ho scritto "smtp.vattelapesca.boh", ma tu devi mettere l'esatto indirizzo del TUO Server di Invio, naturalmente).

Salva i cambiamenti, chiudi il programma, poi riaprilo e controlla se l'invio funziona.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#3
ciao Mosee.. ho provato più volte come mi hai consigliato, senza lasciare spazi. ho scritto out.alice.it:587 .... ESITO NEGATIVO.
Ti ringrazio per la gentilezza....Carlo

Cita messaggio
#4
(09-10-2011, 19:43 )seri Ha scritto: ciao Mosee.. ho provato più volte come mi hai consigliato, senza lasciare spazi. ho scritto out.alice.it:587 .... ESITO NEGATIVO.
Ti ringrazio per la gentilezza....Carlo

Hai anche settato correttamente l'autenticazione? Perchè il modo di cambiare porta è quello che ti ha detto monsee.

Bye
Token
Cita messaggio
#5
Grazie di tutto. Alla fine sono riuscito a risolvere il problema nel seguente modo.
Nella configurazione del server INVIO EMAIL oltre ad aver scritto "out.alice.it:587" ho spuntato la casella IL SERVER RICHIEDE AUTENTIFICAZIONE inserendo nell'apposita finestrella il mio nome utente (che sarebbe il mio indirizzo email). Non so se era questo il problema tecnico, ma una cosa è certa che adesso riesco anche ad inviare la posta. Un saluto a tutti. Carlo
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)