Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Musica di avvio e di arresto non va!
#1
Salve a tutti.
Visto che per le prossime festività avrò un po' di tempo da spendere per "zazzicare" (squisitamente toscano e significa smanettare, mettere le mani dentro a qualcosa) con il mio 11.04, cerchiamo di capire perchè il mio sistema si rifiuta di eseguire le musiche di avvio e di chiusura di Ubuntu.
Va detto che, una volta entrato, tutto l'audio funziona perfettamente, sia con VNC che con Banshee.
E' solo una cosa accademica, tanto per capire il perchèExclamation
Se devo imparare qualcosa ( e da quando ho installato Ubunto ne sto imparando tante) qual'è la migliore di risolvere questi piccoli BUG?Idea
Piano piano il mio Remix7 sta perfezionandosi sempre più, alla faccia di Bill!!
Una volta avviato si sente solo il rullo all'apertura della finestra di accesso, niente altro.
Questo vale sia per la Remix7 in live che per la Remix 8 (Oneiric 11.10) in live e per lo 11.10 ufficiale in live.
Lanciando in live queste versioni sul portatile di mia figlia, tutto và che è una meraviglia, quindi non è un problema del live.

Saluti a tutti e Buone Feste.Idea

Valter

E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#2
Ciao, finalmente dopo svariate prove ho sostituito il tamburello di avvio al login con 30 secondi di musica da me preferita con estensione .ogg Mi spiego.
Bisogna dare i permessi di lettura e scrittura alla cartella io non li avevo ,stereo, si trova in usr/share/sounds/ubuntu/stereo in questo modo: chown -R 777 /usr/share/sounds/ubuntu/stereo Riavvia



Attenzione cambiare i permessi è pericoloso.
Cita messaggio
#3
Ok se ho capito bene chown -R sg:-1sg-1 /usr/share/sounds/ubuntu/stereo , giusto?
A me la faccina non viene, mica o capito male?
Vediamo se nei prossimi giorni ce la faccio.
Proprio oggi auto kaputt, carrattrezzi e meccanico!!!
Speriamo bene, sennò so già dove andra a finire la tredicesima........se bastaSad(((
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#4
(19-12-2011, 21:16 )Valgio63 Ha scritto: Ok se ho capito bene chown -R sg:-1sg-1 /usr/share/sounds/ubuntu/stereo , giusto?
A me la faccina non viene, mica o capito male?
Vediamo se nei prossimi giorni ce la faccio.
Proprio oggi auto kaputt, carrattrezzi e meccanico!!!
Speriamo bene, sennò so già dove andra a finire la tredicesima........se bastaSad(((

Rileggi il post precedente modificato.
Cita messaggio
#5
Ok grazie ( anche del massaggio).
Vedrò di provarci nei prossimi giorni.
Da giovedì sono in ferie fino al 2, quindi..............
Se non ci risentiamo Buon Natale
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio
#6
(20-12-2011, 15:04 )Valgio63 Ha scritto: Ok grazie ( anche del massaggio).
Vedrò di provarci nei prossimi giorni.
Da giovedì sono in ferie fino al 2, quindi..............
Se non ci risentiamo Buon Natale
Auguri.
Cita messaggio
#7
Ho risolto.
C'era una altro post (questo) che funziona anche per 11.04.
Adesso va alla grande..
E' meglio star zitti e dare l'impressione di essere scemi, che aprir bocca e togliere ogni ragionevole dubbio!
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)