Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Non mi aggiorna i repository
#1
Sad 
Un saluto a tutto il forum Smile
Sono andato sulla scheda "Software e Aggiornamenti" (da "Impostazioni di sistema"), e una volta aggiunte alcune spunte sia su "Altro software" che su "Aggiornamenti", una volta che clicco su "Ricarica", dopo qualche secondo mi appare una finestra che mi dice  "Scaricamento delle informazioni del repository non riuscito. Controllare la propria connessione a Internet."
Ora, il collegamento a internet funziona benissimo [img]images/smilies/undecided.gif[/img] (sto navigando tranquillamente e questo post lo dimostra).
Che fare? Non riesco ad individuare il problema. Aggiungo che Ubuntu 14.04 è "nuovo di zecca" dato che l'ho appena reinstallato (ho pasticciato troppo con la bellissima versione Plus del Prof. e ho reinstallato la versione "originale", per così dire), dunque ancora non ho combinato nessun guaio.
Visto che ci siamo, come fare per avere nei repository altri software tipo Acrobat Reader?
Vi ringrazio in anticipo Smile
Ciao a tutti
Gigi

 
Cita messaggio
#2
Intanto prova a scegliere il Server principlale e non quello italiano.
Cita messaggio
#3
Se non risolvi cambiando server, prova aggiornare da terminale dando


Codice:
sudo apt-get update && sudo apt-get upgrade

E posta qui eventuali errori. Comunque se è una installazione pulita, dovrebbe essere un problema del server al quale ti appoggi.
Cita messaggio
#4
(06-06-2014, 15:38 )'Antonio_Cantaro' Ha scritto: Intanto prova a scegliere il Server principlale e non quello italiano.

 
Ok Smile
E' bastato scegliere il Server principale. Mille grazie professore.
Grazie anche a Milazzo 87 .....  dato che è andato tutto ok cambiando server non ho fatto altro Smile
Ciaooo
Gigi


 
Cita messaggio
#5
salve scusatemi sono cagy e sono nuovo,,posso fare la domanda qui?? io ho lo stesso problema ,mettendo serve principale non funziona mi da i seguenti errori

W: Impossibile recuperare http://repo.mate-desktop.org/archive/1.8...4/Packages 404 Not Found

W: Impossibile recuperare http://repo.mate-desktop.org/archive/1.8...6/Packages 404 Not Found

E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.




dipende che sono in australia??
Cita messaggio
#6
(12-10-2014, 23:13 )cagy Ha scritto: salve scusatemi sono cagy e sono nuovo,,posso fare la domanda qui?? io ho lo stesso problema ,mettendo serve principale non funziona mi da i seguenti errori

W: Impossibile recuperare http://repo.mate-desktop.org/archive/1.8...4/Packages 404 Not Found

W: Impossibile recuperare http://repo.mate-desktop.org/archive/1.8...6/Packages 404 Not Found

E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.

dipende che sono in australia??
no, in australia oppure a palermo, in internet è la stessa cosa. guarda questa:
http://www.istitutomajorana.it/forum/Thr...remix-mate
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)