Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Non riesco a far partire la Live!
#1
Come da suggerimento di Antonio ho aperto una nuova discussione. Mi scuso per la confusione e ringrazio Luciano per il link!

Probabilmente vi annoierò con la lunga tirata che sto per fare, e mi scuso per questo, ma essendo praticamente analfabeta nel settore per non sbagliare descriverò pedissequamente quello che sta succedendo:
Il computer è un Notebook Toshiba Satellite L30 con
Processore Intel T2080@1.73 Ghz
1.00 Giga di Ram
Scheda Video ATI RADEO Xpress 200M series
Windows 7 ultimate non originale (tanto lo sa anche la Microsoft Smile )
... da quando mi è stato installato 7 i driver video fanno i capricci (smettono di funzionare spesso e volentieri), e se tento di aggiornarli il sistema mi dice che sono già aggiornati (CREDO di avere la 8.31.100,32 del 2006).

E veniamo a noi:
la Plus Remix 7 (che sul computer di mia figlia con 7 Basic funziona perfettamente in modalità Live) da me non va (e a nulla è valso sostituire -- con nomodeset). Specificatamente, quando la lancio dopo 3-4 minuti parte l'introduzione senza audio, il sole sorge, ruota e poi si blocca tutto!
Dopo un po' mi appare una finestra "simil-DOS" con scritto:
(initramfs) mount: mounting/dev/loop0 on // filesystem.squashfs failed: input/output error
Cannot mount /dev/loop0 (cdrom/casper/ filesystem.squashfs) on // filesystem.squashfs

Digitando EXIT mi dà una lunghissima serie di messaggi di errore (praticamente non trova nulla!). Per i più coraggiosi allego una spiegazione più dettagliata .... sono nelle vostre mani! Confused

Grazie


Allegati
.docx   Messaggi di errore.docx (Dimensione: 11,95 KB / Download: 4)
Cita messaggio
#2
gli errori che ti restituisce fanno solo pensare al supporto installazione danneggiato o corrotto


Cita messaggio
#3
Come dice Franco, pare sia un errore di lettura del DVD. Quindi se lo stesso DVD funziona bene in altro computer, potrebbe essere un problema del tuo lettore. Prova a creare lo stesso DVD masterizzandolo col tuo computer.
Cita messaggio
#4
Mi associo: DVD masterizzato male oppure danneggiato o sporco (e spero sia così, perché la soluzione è semplice: ri-masterizzare usando un altro DVD)... Oppure qualche problemuccio del Lettore (e ciò sarebbe alquanto meno bello).
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#5
Consiglio: utilizzare un DVD-R vergine, di buona marca e masterizzare alla velocità minima.
Cita messaggio
#6
sposto qui il link che avevo segnalato e dove in effetti
si parla di supporto difettoso
clicca qui

potresti avere problemi con il lettore (se dici che lo stesso dvd su un pc gira e sul l'altro no) prova da penna usb
Cita messaggio
#7
Ho risolto con il link di Luciano, e ringrazio tutti per l'interessamento!!
Ho scaricato l'installer masterizandolo su DVD e sono riuscito a scaricare la 11:04 ed a farla partire in modalità live.
Adesso devo capire come passare alla Remix, e poi come installarla in modalità Dual Boot, ma per questo mi leggerò il forum ... grazie ancora!

;-)
Cita messaggio
#8
Per Installare (capitolo 4):

http://www.istitutomajorana.it/index.php...&Itemid=33

Per averla Plus:

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)