Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Non riesco ad installare nessun sistema operativo
#1
Qualche giorno fa ho installato sul mio pc acer 5620z, Ubuntu plus insieme a xp e tutto era ok.
Oggi nessuno dei 2 sistemi si avvia.
ho provato ad ripristinare xp anche con una nuova installazione ma non vede il disco fisso.
L'ho smontato e collegato come usb ad un altro pc e funziona perfettamente.
Ho provato ad installarte ubuntu ma niente dopo l'avvio del cd si blocca.

cosa posso fare

GRAZIE

 

 

 
Cita messaggio
#2
smontato e collegato ad altro pc, vuol dire che si è avviato regolarmente il grub dove scegliendo il sistema questo si avvia.
Cita messaggio
#3
Prova a fare il memtest col cdlive di ubuntu, potrebbe essere difettato la ram, tra le ipotesi possibili.
Bilodiego
Cita messaggio
#4
no collegato da usb vedo 2 partizioni e il loro contenuto
Cita messaggio
#5
non va il cd live
Cita messaggio
#6
NESSUNO SA AIUTARMI.
Leggendo in giro pare che mancano i drive sata ed è per questo che windows non riconosce il disco fisso.
ho scaricato i driver per acer 5620z ma si possono installarli solo tramite floppy, che l'acer non ha.

che fare?
Cita messaggio
#7
Se non vede il disco è sicuramente un problema hardware (dato che lo stesso disco viene visto da altro computer).

I driver SATA non c'entrano, dal momento che non vedi il disco rigido, già all'avvio (BIOS).

Prova  ad entrare nel bios:

http://www.istitutomajorana.it/index.php...&Itemid=33

e a ricaricare le impostazioni di default, normalmente tasto F5 ma può essere diverso da Bios a Bios, trovi quale tasto usare nella legenda del BIOS.
Cita messaggio
#8
Citazione:NO COLLEGATO DA USB VEDO 2 PARTIZIONI E IL LORO CONTENUTO
 
Cortesemente, in attesa che qualcuno ti aiuti, modifica il titolo, come pure il testo dei tuoi messaggi, con caratteri in minuscolo.
Il maiuscolo, sul forum, equivale ad "urlare".
Cordialmente [img]images/smilies/smile.gif[/img][img]images/smilies/smile.gif[/img]

 

 
Mint 16 Mate - Precise 12.04 custom - La presunzione di sapere è peggio dell'ignoranza.
Cita messaggio
#9
entra nel BIOS e imposta la modalità "IDE compatibile"per i controller disco; non è inoltre chiaro se è proprio il BIOS a non vedere l'hard disk o solo i CD di installazione dei sistemi. Se è il BIOS prova a cambiare porta SATA e/o cavo di alimentazione del disco.
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#10
Un grazie a tutti per la collaborazione.

Ho risolto.
Avevo installato 2 nuovi banchi di memoria da 2 gb cadauno sostituendone 2 da 1 gb.  nel mio acer 5620z.

Rimettendo 2 da un gb tutto è ritornato come prima.

Ho rinstallato ubuntu plus e rimontato le due ram da 2 Gb, e vanno benissimo.

Il problema lo causava Xp.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)