Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Non riesco più ad aggiornare
#1
Ho un problemino con ubuntu 12.04, dopo l'avanzamento della distro fatto non riesco più ad aggiornare Big Grin

Mi dice che tutti i repository sono stati disabilitati durante l'avanzamento, ma non so se poi li abbia riabilitati e poi mi restituisce quest'errore

Codice:
W:Failed to fetch http://ppa.launchpad.net/sun-java-community-team/sun-java6/ubuntu/dists/precise/main/source/Sources  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/sun-java-community-team/sun-java6/ubuntu/dists/precise/main/binary-amd64/Packages  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/sun-java-community-team/sun-java6/ubuntu/dists/precise/main/binary-i386/Packages  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu/dists/precise/main/source/Sources  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu/dists/precise/main/binary-amd64/Packages  404  Not Found
, W:Failed to fetch http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu/dists/precise/main/binary-i386/Packages  404  Not Found
, E:Some index files failed to download. They have been ignored, or old ones used instead.

Avete idea di come possa fare per risolvere? Grassie mille ragazzi
Michael
Ubuntu 14.04 con Gnome Shell---Olibook S1500-----Intel core I3-330M - 2.13 Ghz
Cita messaggio
#2
Sono i repository che non sono più disponibili.

Apri Software center, poi, in alto (bordo superiore della scrivania):

Modifica / Sorgenti software

Click sulla linguetta Altro software e poi togli la spunta o elimina i repository che hai indicato.

Cita messaggio
#3
Grazie mille professore! Allora avevo fatto bene, le avevo già disabilitate, però mi faceva strano dove disabilitare i repository di java...credevo fossero ancora attivi, per cui ho creduto che il problema fosse un altro! Grazie mille ancora!
Michael
Ubuntu 14.04 con Gnome Shell---Olibook S1500-----Intel core I3-330M - 2.13 Ghz
Cita messaggio
#4
Di nulla.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)