Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Non scarica nessuna versione
#1
Ciao a tutti e complimenti per quello che fate.
il mio problema è che non riescoa scaricare nessuna versione di Ubuntu disponibili nelsito.
Ho 7 Home Premium - IE 9.
Volevo provare la 12.04 Plus 9 Remix, ma come provo a cliccare sulla scritta Douwnload Ubuntu - Plus 9 - 32bit - ISO (intanto la finestra stranamente si ridimensiona??) mi apre una nuova pagina ma quando termina il caricamento della pagina è piena di simbolini strani .. sono problemi temporanei del sito, oppure è il mio sistema?
grazie
Cita messaggio
#2
Salve
Benvenuto sul forum
Hai provato con firefox ,chrome se da lo stesso problema ?

Cita messaggio
#3
Sarà Explorer che è nemico di Ubuntu. Sono su Windows XP, con Chrome, e mi scarica correttamente la iso.
Cita messaggio
#4
ciao, quando selezioni per scaricare il file con ie9 se non erro ti dovrebbe apparire una finestra in basso dove devi sceglere se salvare o aprire. fai salva
il link è questo vero? : http://www.istitutomajorana.it/scarica/U...-32bit.iso
Cita messaggio
#5
(22-09-2012, 09:57 )giagian Ha scritto: oppure è il mio sistema?
grazie

Ciao! Non è un tuo problema. Succede anche a me. Con chrome scarica
regolarmente. Prova a svuotare la cache del browser: vai su sicurezza, elimina cronologia esplorazioni.
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#6
Grazie con Firefox scarica l'immagine è comunque limitativo per il sito che con IE9 non lo faccia.

x dxgiusti - non mi apre nessuna finestra (come invece fa in altri casi con altri siti) x salvare - il link è quello da Te postato.
tra l'altro selezionandolo "pianta" explorer per lungo tempo, fino a che non carica una pagina enorme piena di simbolini.

x Leroy - ho provato ad eliminare la cronologia ma non è cambiato niente.

grazie a tutti.
Cita messaggio
#7
purtroppo ie9 non lo uso e non ti so dire altro, probabile qualche impostazione mha... se con altri funziona meglio cosi.
Cita messaggio
#8
Cmq in qualche modo risolto grazie ancora.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)