Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Nvidia96
#1
Ho reinstallato tempo fa e ho perso il driver giusto per la mia scheda video - Nvidia gt 240.Seguendo il consiglio sono andato sia a vedere la versione di Ubuntu -la 96 appunto- e la nuova proprietaria Nvidia.Ho dato installa da gestore pacchetti ma non vedo i risultati.Dando driver proprietari non compare elencata, anzi mi scrive che è installato il driver consigliato -3d- che però ha un bug:evidenziando una finestrella dei link dopo la lettura lascia una uguale ma nera. Ho provato ad installare ma nulla,non va.Volevo scaricare il driver Nvidia ma non riesco a farloConfusedeleziono consenti come programma,parte uno script,seleziono esegui il terminale che poi si arena perché devo -ovvio - essere root.Come posso fare?
Natty 11.04-32 bit,scheda gr. Nvidia Gforce gt 240.Huh
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
#2
Allora, il driver è questo, se il tuo è differente allora scarica dal link qui sopra.
Una volta scaricato, portati nella cartella dove si trova il file (supponiamo che sia in "Scaricati") e cliccaci sopra con il pulsante destro del mouse, ora scegli la voce "Proprietà".
Si aprirà una finestra, vai nel tab "Permessi" e spunta la voce in basso "Consentire l'esecuzione del file come programma", clicca su "Chiudi" ed il driver è pronto per essere installato.
Per prima cosa devi disinstallare i driver già presenti, quelli che hai installato in precedenza.
Poi, apri il terminale e ti porti nella cartella che contiene il driver che hai scaricato, supponendo che sia "Scaricati" il comando sarà:

cd Scaricati

ora puoi lanciare l'installazione con il comando

sudo ./NVIDIA-Linux-x86-295.20.run

ti verrà chiesta la tua password e, dopo che l'avrai inserita, inizierà l'installazione del driver.

Buon lavoro Idea
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
Ok per il file,avevo scaricato proprio quello.Ko per l'installazione.Posto png. Mi da errore.Prima avevo tolto e riavviato come da te consigliato il driver che usavo e in più ho tolto anche questoConfusedudo apt-get --purge remove xserver-xorg-video-nouveau.
Eppure mi blocca.Che fare?


Allegati Anteprime
       
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
#4
E' la prima volta che mi capita. Huh
Quindi è probabile che tu abbia bisogno anche degli headers del tuo kernel, li puoi installare da Ubuntu Software Center o Synaptic.
Fatto questo devi avviare il sistema in modalità ripristino (seconda voce nel menu di grub) e poi scegliere la shell di root.
A questo punto avrai il prompt dei comandi da root, quindi, la prima cosa che dovrai fare è spostarti nella directory dove si trova il driver. Supponendo che sia in Scaricati dovrai digitare:

cd /home/tuonomeutente/Scaricati

ora potrai ripetere l'installazione del driver.

Alla fine, per riavviare il sistema, ti basterà dare il comando:

shutdown -r now
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
devi stoppare server x dando come comando da console (per console intendo il tty1 che ti si apre digitando ctrl + alt + f1) "sudo stop lightdm" (per riavviarlo, usare invece sudo start lightdm). A me da' un altro problema dopo....

Cita messaggio
#6
Io ho provato come hai scritto ma mi blocco su login.Ho fatto mod provvisoria>shell con privilegi di root e ...stop il mio nome utente e password non vanno bene-non corretti- ma sono il mio nome e la mia password che uso regolarmente.Che sarà mai?Chiudendo mod provvisoria mi è comparsa una scritta più lunga: Ubuntu 11.04 il nome del mio pc seguito da tty1. Devo scrivere questo? A quali headers ti riferisci? posso aggiungerli?
Quante domande,Francater.
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
#7
Per PrincipeRosso
Ho fatto tty1 ma la risposta è stata unknow job.Devo dire che avevo cercato di togliere altri driver seguendo un link di Andrea2 che rimandava a Ubuntu documentazione.

per Francater avevo già gli haeders 2.6.38-13 che vedo elencati come installati,ora ho aggiunto anche 2.6.38-13 generic-pae+virtual
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
#8
Ciao, l'importante è avere gli headers del kernel in uso.
Strano che ti chieda utente e password, la schermata dovrebbe essere questa     , selezioni root e dai invio e sotto si apre il prompt     .

Comunque va bene anche il sistema di PrincipeRosso.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#9
dopo aver provato shell root e avuto lo stesso errore scrivo reboot e allora compare sotto un terminale.Provo a digitare tutti i comandi ma la risposta è la stessa.Sono riuscito ad entrare con cd ... ma alla richiesta di installare mi ricompare l'avviso azzurro vedi precedente png.
Ho riprovato esegui nel terminale dal driver Nvidia - quello aggiornato-ma chiede di essere root, vado con ok e poi scompare il terminale; non è quello da me aperto ma un altro che non so come diventare root.
Sono certo che la prima volta non avevo tutto questo lavoro!!!
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
#10
Prova cosi:
apri un terminale e scrivi sudo xinit 3 il sistema si riavvierà senza la modalità grafica. Fai il login con il tuo nome e password ed una volta loggato scrivi spostati nella directory dove hai salvato i driver e lancia il comando sudo ./NVIDIA-Linux-x86-295.20.run suggerito da francater.

Se ti escono degli errori postali qui esatti come escono.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)