Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Openshot crash improvvisi e audio sparito
#1
Ciao, ultimamente il mio openshot è impazzito, crasha continuamente e non si sente più l'audio delle tracce. E' il caso di reinstallarlo? Se si da dove? Da gestore dei pacchetti o metodo manuale da shell?
grazie
Cita messaggio
#2
ciao, prima fai una prova: dalla cartella home/tuonome, ctrl+h e vedrai le cartelle nascoste quelle con il punto davanti al nome, cerca .openshot e cancellala. ora riavvia e lancia il programma e vedi se ancora ti da problemi.
io attualmente ho installato 1.4.3
Cita messaggio
#3
Ho provato, non si è risolto nulla. La mia versione 1.4.0 una su linux mint 13 e l'altra su Lubuntu. Mi pare assurdo che i crash possano imputarsi alla poca potenza delle macchine che ho riciclato. Mint 13 è su un portatile con intel core duo, 2 gb ram, scheda grafica discreta ATI sebbene integrata 256mb.
L'altro dove ho Lubuntu un dell gx 520 (chipset Intel 945G con processore Intel Pentium 4 con tecnologia Hyper-Threading e processore Celeron D), una scheda video (Acceleratore integrato Intel Graphics Media 950), 2 gb RAM, su quest'ultimo lo posso capire che crasha, ma sul portatile un pò meno.
Per quanto riguarda l'audio che è sparito posso riprovare a reinstallarlo a questo punto.
Grazie
Cita messaggio
#4
Ciao.
Non credo dipenda dalla potenza delle macchine su cui hai installato Openshot.
quarda
http://www.istitutomajorana.it/forum/Thr...hot?page=3
Cita messaggio
#5
Allora provo a reinstallarlo.
Mi spiace esisteva già una discussione, anche se a me dava anche problemi di audio. Ok, metto risolto.
grazie
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)