Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Operazione di pacchetto non riuscita
#1
Ciao a tutti, dopo aver tentato l'installazione di Adobe Reader ogni qual volta tenti di installare un software mi da questo errore: Operazione di pacchetto non riuscita. I dettagli sono:

installArchives() failed: Selecting previously unselected package libkeybinder-3.0-0:amd64.
(Reading database ...  (Reading database ... 5% (Reading database ... 10% (Reading database ... 15% (Reading database ... 20% (Reading database ... 25% (Reading database ... 30% (Reading database ... 35% (Reading database ... 40% (Reading database ... 45% (Reading database ... 50% (Reading database ... 55% (Reading database ... 60% (Reading database ... 65% (Reading database ... 70% (Reading database ... 75% (Reading database ... 80% (Reading database ... 85% (Reading database ... 90% (Reading database ... 95% (Reading database ... 100% (Reading database ... 227496 files and directories currently installed.)
Unpacking libkeybinder-3.0-0:amd64 (from .../libkeybinder-3.0-0_0.3.0-0ubuntu1_amd64.deb) ...
Selecting previously unselected package gir1.2-keybinder-3.0.
Unpacking gir1.2-keybinder-3.0 (from .../gir1.2-keybinder-3.0_0.3.0-0ubuntu1_amd64.deb) ...
Selecting previously unselected package kazam.
Unpacking kazam (from .../archives/kazam_1.4.3-2_all.deb) ...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support ...
Processing triggers for man-db ...
Processing triggers for gnome-icon-theme ...
Processing triggers for hicolor-icon-theme ...
Setting up adobereader-ita (8.1.7) ...
dpkg: error processing adobereader-ita (--configure):
 subprocess installed post-installation script returned error exit status 1
No apport report written because MaxReports is reached already
Setting up libkeybinder-3.0-0:amd64 (0.3.0-0ubuntu1) ...
Setting up gir1.2-keybinder-3.0 (0.3.0-0ubuntu1) ...
Setting up kazam (1.4.3-2) ...
Processing triggers for libc-bin ...
Errors were encountered while processing:
 adobereader-ita
Setting up adobereader-ita (8.1.7) ...
dpkg: error processing adobereader-ita (--configure):
 subprocess installed post-installation script returned error exit status 1


Cosa vuol dire? Se non sbaglio mi riporta sempre un errore di Adobe Reader? ma io non l'ho installato in quanto Ubuntu Center non lo ha installato.... help....

GrazieSmile
 

 
Cita messaggio
#2
Ho combinato rimuovendo il pacchetto tramite terminale:

sudo apt-get remove --purge adobereader-ita


ora tutto funzionaSmile
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)