Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] PCLinuxOS LXDE fatica a collegarsi a Internet
#1
PCL 2014 mi fa le bizze quando carico Firefox per collegarmi alla rete dal portatile.
Se mi collego via cavo attraverso il modem/router WI mentre l'icona mi segnala che la rete è attiva e mi fornisce i parametri: IndirizzoIP,Gateway e DNS, il collegamento non avviene. La rotellina di caricamento gira,gira,gira ma rimane in attesa.
Basta che scollego il cavo di rete che agganciandosi al WIreless subito ho il collegamento.
Ho acceso il portatile insieme al Desktop entrambi collegati via cavo al primo tentativo ho avuto il collegamento su entrambi.
Uscito da Firefox sul portatile e rientrato, via cavo niente, via WI subito.
Dal portatile (Centrino 1,6 Ghz, con PCLinux su partizione da 26 G e swap 2,96 G) ho provato a vedere con gparted se la swap fosse montata e lo era dato che accanto compariva la chiave, quindi mi chiedo il motivo di questo comportamento.
Grazie per l'attenzione
 
Cita messaggio
#2
etna scusami ma non ho capito nulla. stiamo parlando del portatile vero?
se ti colleghi con il cavo tutto funziona, se ti colleghi in wifi hai problemi. è cosi?
Cita messaggio
#3
(16-09-2014, 14:07 )'dxgiusti' Ha scritto: etna scusami ma non ho capito nulla. stiamo parlando del portatile vero?
se ti colleghi con il cavo tutto funziona, se ti colleghi in wifi hai problemi. è cosi?

 
Si! Questo problema si presenta quando lavoro sul portatile solo in ambiente PCLinux.
Via wifi funziona è via cavo che oggi su 4 tentativi 1 è riuscito e 3 no.
Il problemoso problema risiede in questo.
P.S.
Sto forumando su due fronti



 
Cita messaggio
#4
allora wifi funziona, bene. con il cavo invece un poco si un poco no. controlla il cavo specialmente gli attacchi, magari usandone un altro. con il cavo non devi fare nessuna configurazione, lo colleghi e lui si connette.
Cita messaggio
#5
 Non è il cavo perchè se esco da pclinux ed entro con majonix la connessione via cavo lo ottengo subito.
Cita messaggio
#6
DX ho scoperto il perchè........
Quando collego il cavo nel portatile rimane acceso il pulante che mi segnala l'attivazione del wifi. Si vede che PCLinux non ha per default un collegamento es cavo (penso) e nel constatare che ne vede due attivi, cavo e wifi non decide su quale commutare. Infatti se spengo il wifi ecco che il collegamento cavo prende l'esclusiva e ............ navigo!
Majonix invece ha per default il collegamento cavo e così anche con il wifi acceso indirizza l'accesso via cavo e non devo disabilitare il wifi.
Teoriosa teoria o la mia ideosa idea è un pochino giusta?
Ciao.
 
Cita messaggio
#7
bene, l'importante è capire. ciao
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)