Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] PCLos in partizione e Mint 17
#1
Sul mio pc con un sda e sdb avevo installato su sda majonix 1.0 e su sdb mint 17.
All'avvio selezionavo con il cursore l'uno o l'altro.
Adesso su sda ho installato PCLos ed il punto di mount l'ho messo in sda1 allegato 1.
Non ho apportato nessuna modifica a sdb allegato 2.
Ho installato gag.
PCLOS lo vede il mint no.
Posso rimediare o reinstallare mint con quale accortezza?(a suo tempo avevo messo il punto di mount per mint nella partizione, ma vedo che qualcosa non è andata)
Grazie


Allegati Anteprime
       
Cita messaggio
#2
Gag deve avere il grub della distro installato sulla partizoione corrispondente ... nel caso devi reinstallare il grub di mint17 sulla partizione che hai montato come root di mint17 ...
[Immagine: http://i57.tinypic.com/e8k7d0.pngEnjoy
Cita messaggio
#3
gag installa su mbr, è ovvio veda solo pclnx, è l'unic che ha l'avvio su partizione / . l'avvio di mint che era su mbr è stato sovrascritto da gag. devi reistallare l'avvio di mint nella sua partizione / .
Cita messaggio
#4
 Pensavo che il grub fosse a posto dato che come scritto lo pilotava majonix.
a suo tempo avevo messo il mount in sdb1per essere accessibile all'avvio e era ok.
reistallero' con più attenzione
Cita messaggio
#5
 Dx devo quindi reistallare tutto o si può forzare il passaggio?
Cita messaggio
#6
no. avvia mint quello che abita in sdb1, apri un terminale e scrivi:
sudo grub-setup --force /dev/sdb1
non tenere conto degli avvisi che ti dice.......
al termine:
sudo update-grub
finito riavvia con gag e per selezionare da altro hd ( lui parte con quello principale )
[Immagine: http://www.pietrodigiorgio.it/wp-content...ngi-so.jpg] mi sembra siano i tasti da 1 a 8, prova.
Cita messaggio
#7
 Dx mint non posso più avviarlo dato che gag vede la partizione dove ho pclinux,che lancia, poi vede una partizione che deve essere la swap e la partizione che contiene mint ma che non aggancia....quindi non potendo fare quanto mi suggerisci devo reinstallare tutto mint exnovo.
ciao
Cita messaggio
#8
ma non puoi con il tasto funzione ( sul mio è F12 ma tu potresti averne un altro ) avviare il disco con mint?
Cita messaggio
#9
 Mai fatto.....provare non nuoce!
Cita messaggio
#10
C`e un`altra opzione,scaricare l`ISO di super grub rescue mi pare si chiami che ti trova tutti i so installati a quel punto avvii Mint e reinstalli grub. ..altrimenti una qualsiasi Live di ubuntu o Mont e reinstalli da live solo grub..
 
[Immagine: http://i57.tinypic.com/e8k7d0.pngEnjoy
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)