Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] PW per pclinuxos liveCD
#1
Salve, ho scaricato, masterizzato e controllato l'MD5 di pclos 2013-10 32 bit Mate.
Faccio partire il live cd e... mi chiede una password!
Accidenti come sono fiscali, e quale sarebbe questa pw?

Grazie.

COME NON DETTO:

Al secondo avvio il cd è partito, dicendomi pere il nome utente e la pw da utilizzare come guest e come root, che non ho dovuto dare perché ha continuato da se.
Cita messaggio
#2
Quindi sei entrato come guest, se ben ricordo è l'impostazione di default.

Se invece vuoi essere root, niente vieta che lo diventi in un secondo tempo con il comando su.
Un problema però potresti averlo per usare il server grafico, infatti dovrai (come utente) permettere a root di usare il tuo con il comando xhost +.
È solo dopo di ciò che potrai diventare root con accesso al display.
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio
#3
Suggerimenti per l'installazione?
Cita messaggio
#4
Di che tipo?

In qualsiasi caso:
1- Avvii il cdlive e verifichi che funzioni tutto
2- Lanci l'install (se non c'è l'icona sul desktop, lo trovi nel menù)
3- Finito di installare, fai un upgrade totale del sistema (synaptic)
4- Localizzi (se non c'è Add locale sul desktop, trovi il LocalizationManager nel menù)
5- Durante la localizzazione fai a farti una giratina, così non ti viene in mente di chiudere il programma se sta fermo anche per dei minuti
6- Installi i programmi che ti interessano e che non ci sono
7- Per LibreOffice è già presente il LibreofficeManager per installarlo

Se hai perplessità su partizioni o altro, chiedi prima ma di solito l'installer è abbastanza chiaro.
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio
#5
(08-11-2013, 10:41 )zafran Ha scritto: Di che tipo?

In qualsiasi caso:
1- Avvii il cdlive e verifichi che funzioni tutto
Faccio partire il cd, la risposta è: "Fixing recursive fault but reboot is needed!
Riavvio più volte, provando tutte le risoluzioni offerte dal tasto F3, stessa risposta.
Provo con l'opzione "Video safe mode", la prima volta fa cilecca, la seconda parte.
Ho configurato la scheda video (Matrox G550) che ha una uscita VGA e una DVI, va bene l'impostazione "Dual head"?
Vi spedisco questo messaggio e poi riavvio per vedere per che succede.
Cita messaggio
#6
Citazione:Vi spedisco questo messaggio e poi riavvio per vedere per che succede.
Ma quanto sono fregnone!
Sto parlando come se avessi già installato tutto - mentre sono in cdlive.
Più tardi installo e cominciamo a sistemare le cose.
Cita messaggio
#7
Ho installato Pclos, ecco il primo problema.
Il sistema non riconosce la scheda video, ho configurato manualmente la stessa, ma una volta riavviato il pc il s.o. risponde con il già visto "Fixing recursive fault but reboot is needed!", vi devo scrivere dal live-cd.

Ecco qui il file Xorg.0.log
Codice:
[   109.332]
X.Org X Server 1.10.4
Release Date: 2011-08-19
[   109.333] X Protocol Version 11, Revision 0
[   109.333] Build Operating System: Linux_3.2.44-pclos1.bfs PCLinuxOS
[   109.333] Current Operating System: Linux localhost 3.4.66-pclos1 #1 SMP PREEMPT Mon Oct 14 19:58:33 CDT 2013 i686
[   109.333] Kernel command line: livecd=livecd initrd=initrd.gz root=/dev/rd/3 acpi=on vga=788 keyb=us vmalloc=256M nokmsboot splash=silent fbdev BOOT_IMAGE=vmlinuz lang=it_IT automatic=method:cdrom
[   109.333] Build Date: 16 May 2013  04:04:04PM
[   109.333]  
[   109.333] Current version of pixman: 0.30.0
[   109.333]     Before reporting problems, check http://pclinuxos.com
    to make sure that you have the latest version.
[   109.333] Markers: (--) probed, (**) from config file, (==) default setting,
    (++) from command line, (!!) notice, (II) informational,
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[   109.333] (==) Log file: "/var/log/Xorg.0.log", Time: Fri Nov  8 16:27:31 2013
[   109.337] (==) Using config file: "/etc/X11/xorg.conf"
[   109.337] (==) Using config directory: "/etc/X11/xorg.conf.d"
[   109.377] (==) ServerLayout "layout1"
[   109.378] (**) |-->Screen "screen1" (0)
[   109.378] (**) |   |-->Monitor "monitor1"
[   109.378] (**) |   |-->Device "device1"
[   109.378] (**) Option "DontZap" "False"
[   109.378] (**) Option "AllowMouseOpenFail"
[   109.378] (==) Automatically adding devices
[   109.378] (==) Automatically enabling devices
[   109.378] (==) FontPath set to:
    catalogue:/etc/X11/fontpath.d
[   109.378] (==) ModulePath set to "/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules"
[   109.378] (II) The server relies on udev to provide the list of input devices.
    If no devices become available, reconfigure udev or disable AutoAddDevices.
[   109.378] (II) Loader magic: 0x8227340
[   109.381] (II) Module ABI versions:
[   109.381]     X.Org ANSI C Emulation: 0.4
[   109.381]     X.Org Video Driver: 10.0
[   109.381]     X.Org XInput driver : 12.2
[   109.381]     X.Org Server Extension : 5.0
[   109.381] (--) PCI:*(0:1:0:0) 102b:2527:102b:0f84 rev 1, Mem @ 0xe2000000/33554432, 0xe4000000/16384, 0xe5000000/8388608, BIOS @ 0x????????/131072
[   109.388] (II) Open ACPI successful (/var/run/acpid.socket)
[   109.388] (II) "extmod" will be loaded by default.
[   109.388] (II) "dbe" will be loaded by default.
[   109.388] (II) "glx" will be loaded by default.
[   109.388] (II) "record" will be loaded by default.
[   109.388] (II) "dri" will be loaded by default.
[   109.388] (II) "dri2" will be loaded by default.
[   109.388] (II) LoadModule: "v4l"
[   109.414] (II) Loading /usr/lib/xorg/modules/drivers/v4l_drv.so
[   109.649] (II) Module v4l: vendor="X.Org Foundation"
[   109.649]     compiled for 1.10.3, module version = 0.1.1
[   109.649]     ABI class: X.Org Video Driver, version 10.0
[   109.649] (II) LoadModule: "extmod"
[   109.679] (II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
[   109.680] (II) Module extmod: vendor="X.Org Foundation"
[   109.680]     compiled for 1.10.4, module version = 1.0.0
[   109.680]     Module class: X.Org Server Extension
[   109.680]     ABI class: X.Org Server Extension, version 5.0
[   109.680] (II) Loading extension MIT-SCREEN-SAVER
[   109.680] (II) Loading extension XFree86-VidModeExtension
[   109.680] (II) Loading extension XFree86-DGA
[   109.680] (II) Loading extension DPMS
[   109.680] (II) Loading extension XVideo
[   109.680] (II) Loading extension XVideo-MotionCompensation
[   109.680] (II) Loading extension X-Resource
[   109.680] (II) LoadModule: "dbe"
[   109.682] (II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
[   109.682] (II) Module dbe: vendor="X.Org Foundation"
[   109.682]     compiled for 1.10.4, module version = 1.0.0
[   109.682]     Module class: X.Org Server Extension
[   109.682]     ABI class: X.Org Server Extension, version 5.0
[   109.682] (II) Loading extension DOUBLE-BUFFER
[   109.682] (II) LoadModule: "glx"
[   109.686] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[   109.761] (II) Module glx: vendor="X.Org Foundation"
[   109.761]     compiled for 1.10.4, module version = 1.0.0
[   109.761]     ABI class: X.Org Server Extension, version 5.0
[   109.761] (==) AIGLX enabled
[   109.761] (II) Loading extension GLX
[   109.761] (II) LoadModule: "record"
[   109.762] (II) Loading /usr/lib/xorg/modules/extensions/librecord.so
[   109.767] (II) Module record: vendor="X.Org Foundation"
[   109.767]     compiled for 1.10.4, module version = 1.13.0
[   109.767]     Module class: X.Org Server Extension
[   109.767]     ABI class: X.Org Server Extension, version 5.0
[   109.767] (II) Loading extension RECORD
[   109.767] (II) LoadModule: "dri"
[   109.768] (II) Loading /usr/lib/xorg/modules/extensions/libdri.so
[   110.013] (II) Module dri: vendor="X.Org Foundation"
[   110.013]     compiled for 1.10.4, module version = 1.0.0
[   110.013]     ABI class: X.Org Server Extension, version 5.0
[   110.013] (II) Loading extension XFree86-DRI
[   110.013] (II) LoadModule: "dri2"
[   110.017] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[   110.128] (II) Module dri2: vendor="X.Org Foundation"
[   110.128]     compiled for 1.10.4, module version = 1.2.0
[   110.128]     ABI class: X.Org Server Extension, version 5.0
[   110.128] (II) Loading extension DRI2
[   110.128] (II) LoadModule: "fbdev"
[   110.207] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[   110.422] (II) Module fbdev: vendor="X.Org Foundation"
[   110.422]     compiled for 1.10.3, module version = 0.4.2
[   110.422]     ABI class: X.Org Video Driver, version 10.0
[   110.422] (II) v4l driver for Video4Linux
[   110.422] (II) FBDEV: driver for framebuffer: fbdev
[   110.422] (++) using VT number 8

[   110.436] (WW) Falling back to old probe method for v4l
[   110.436] (II) Loading sub module "fbdevhw"
[   110.436] (II) LoadModule: "fbdevhw"
[   110.441] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[   110.523] (II) Module fbdevhw: vendor="X.Org Foundation"
[   110.523]     compiled for 1.10.4, module version = 0.0.2
[   110.523]     ABI class: X.Org Video Driver, version 10.0
[   110.523] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[   110.523] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[   110.523] (**) FBDEV(0): claimed PCI slot 1@0:0:0
[   110.523] (II) FBDEV(0): using default device
[   110.523] (**) FBDEV(0): Depth 16, (--) framebuffer bpp 16
[   110.523] (==) FBDEV(0): RGB weight 565
[   110.523] (==) FBDEV(0): Default visual is TrueColor
[   110.523] (==) FBDEV(0): Using gamma correction (1.0, 1.0, 1.0)
[   110.523] (II) FBDEV(0): hardware: VESA VGA (video memory: 1875kB)
[   110.524] (II) FBDEV(0): checking modes against framebuffer device...
[   110.524] (II) FBDEV(0):     mode "1024x768" test failed
[   110.524] (II) FBDEV(0):     mode "832x624" test failed
[   110.524] (II) FBDEV(0):     mode "800x600" test failed
[   110.524] (II) FBDEV(0):     mode "640x480" test failed
[   110.524] (II) FBDEV(0):     mode "480x360" not found
[   110.524] (II) FBDEV(0):     mode "320x240" test failed
[   110.524] (II) FBDEV(0): checking modes against monitor...
[   110.524] (--) FBDEV(0): Virtual size is 800x600 (pitch 800)
[   110.524] (**) FBDEV(0):  Built-in mode "current": 48.0 MHz, 46.9 kHz, 75.1 Hz
[   110.524] (II) FBDEV(0): Modeline "current"x0.0   48.00  800 832 928 1024  600 604 608 624 -hsync -vsync -csync (46.9 kHz)
[   110.524] (==) FBDEV(0): DPI set to (96, 96)
[   110.524] (II) Loading sub module "fb"
[   110.524] (II) LoadModule: "fb"
[   110.526] (II) Loading /usr/lib/xorg/modules/libfb.so
[   110.527] (II) Module fb: vendor="X.Org Foundation"
[   110.527]     compiled for 1.10.4, module version = 1.0.0
[   110.527]     ABI class: X.Org ANSI C Emulation, version 0.4
[   110.527] (**) FBDEV(0): using shadow framebuffer
[   110.527] (II) Loading sub module "shadow"
[   110.527] (II) LoadModule: "shadow"
[   110.529] (II) Loading /usr/lib/xorg/modules/libshadow.so
[   110.530] (II) Module shadow: vendor="X.Org Foundation"
[   110.530]     compiled for 1.10.4, module version = 1.1.0
[   110.530]     ABI class: X.Org ANSI C Emulation, version 0.4
[   110.530] (EE) FBDEV(0): FBIOBLANK: Invalid argument
[   110.531] (==) FBDEV(0): Backing store disabled
[   110.531] (==) RandR enabled
[   110.531] (II) Initializing built-in extension Generic Event Extension
[   110.531] (II) Initializing built-in extension SHAPE
[   110.531] (II) Initializing built-in extension MIT-SHM
[   110.531] (II) Initializing built-in extension XInputExtension
[   110.531] (II) Initializing built-in extension XTEST
[   110.531] (II) Initializing built-in extension BIG-REQUESTS
[   110.531] (II) Initializing built-in extension SYNC
[   110.531] (II) Initializing built-in extension XKEYBOARD
[   110.531] (II) Initializing built-in extension XC-MISC
[   110.531] (II) Initializing built-in extension SECURITY
[   110.531] (II) Initializing built-in extension XINERAMA
[   110.531] (II) Initializing built-in extension XFIXES
[   110.531] (II) Initializing built-in extension XFree86-Bigfont
[   110.531] (II) Initializing built-in extension RENDER
[   110.531] (II) Initializing built-in extension RANDR
[   110.531] (II) Initializing built-in extension COMPOSITE
[   110.531] (II) Initializing built-in extension DAMAGE
[   110.549] (II) AIGLX: Screen 0 is not DRI2 capable
[   110.549] (II) AIGLX: Screen 0 is not DRI capable
[   114.201] (II) AIGLX: Loaded and initialized /usr/lib/dri/swrast_dri.so
[   114.201] (II) GLX: Initialized DRISWRAST GL provider for screen 0
[   115.636] (II) config/udev: Adding input device Power Button (/dev/input/event3)
[   115.636] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[   115.636] (II) LoadModule: "evdev"
[   115.639] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[   115.698] (II) Module evdev: vendor="X.Org Foundation"
[   115.698]     compiled for 1.10.4, module version = 2.7.3
[   115.698]     Module class: X.Org XInput Driver
[   115.698]     ABI class: X.Org XInput driver, version 12.2
[   115.698] (II) Using input driver 'evdev' for 'Power Button'
[   115.698] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[   115.698] (**) Power Button: always reports core events
[   115.698] (**) evdev: Power Button: Device: "/dev/input/event3"
[   115.698] (--) evdev: Power Button: Vendor 0 Product 0x1
[   115.698] (--) evdev: Power Button: Found keys
[   115.698] (II) evdev: Power Button: Configuring as keyboard
[   115.698] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input3/event3"
[   115.698] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
[   115.698] (**) Option "xkb_rules" "evdev"
[   115.698] (**) Option "xkb_model" "pc105"
[   115.698] (**) Option "xkb_layout" "us"
[   115.698] (**) Option "xkb_options" "compose:rwin"
[   115.750] (II) config/udev: Adding input device Power Button (/dev/input/event1)
[   115.750] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[   115.750] (II) Using input driver 'evdev' for 'Power Button'
[   115.750] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[   115.750] (**) Power Button: always reports core events
[   115.750] (**) evdev: Power Button: Device: "/dev/input/event1"
[   115.750] (--) evdev: Power Button: Vendor 0 Product 0x1
[   115.750] (--) evdev: Power Button: Found keys
[   115.750] (II) evdev: Power Button: Configuring as keyboard
[   115.751] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input1/event1"
[   115.751] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
[   115.751] (**) Option "xkb_rules" "evdev"
[   115.751] (**) Option "xkb_model" "pc105"
[   115.751] (**) Option "xkb_layout" "us"
[   115.751] (**) Option "xkb_options" "compose:rwin"
[   115.752] (II) config/udev: Adding input device Sleep Button (/dev/input/event2)
[   115.752] (**) Sleep Button: Applying InputClass "evdev keyboard catchall"
[   115.752] (II) Using input driver 'evdev' for 'Sleep Button'
[   115.752] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[   115.752] (**) Sleep Button: always reports core events
[   115.752] (**) evdev: Sleep Button: Device: "/dev/input/event2"
[   115.752] (--) evdev: Sleep Button: Vendor 0 Product 0x3
[   115.752] (--) evdev: Sleep Button: Found keys
[   115.752] (II) evdev: Sleep Button: Configuring as keyboard
[   115.752] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0E:00/input/input2/event2"
[   115.752] (II) XINPUT: Adding extended input device "Sleep Button" (type: KEYBOARD)
[   115.752] (**) Option "xkb_rules" "evdev"
[   115.752] (**) Option "xkb_model" "pc105"
[   115.752] (**) Option "xkb_layout" "us"
[   115.752] (**) Option "xkb_options" "compose:rwin"
[   115.759] (II) config/udev: Adding input device Logitech USB-PS/2 Optical Mouse (/dev/input/event4)
[   115.759] (**) Logitech USB-PS/2 Optical Mouse: Applying InputClass "evdev pointer catchall"
[   115.760] (II) Using input driver 'evdev' for 'Logitech USB-PS/2 Optical Mouse'
[   115.760] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[   115.760] (**) Logitech USB-PS/2 Optical Mouse: always reports core events
[   115.760] (**) evdev: Logitech USB-PS/2 Optical Mouse: Device: "/dev/input/event4"
[   115.760] (--) evdev: Logitech USB-PS/2 Optical Mouse: Vendor 0x46d Product 0xc00e
[   115.760] (--) evdev: Logitech USB-PS/2 Optical Mouse: Found 3 mouse buttons
[   115.760] (--) evdev: Logitech USB-PS/2 Optical Mouse: Found scroll wheel(s)
[   115.760] (--) evdev: Logitech USB-PS/2 Optical Mouse: Found relative axes
[   115.760] (--) evdev: Logitech USB-PS/2 Optical Mouse: Found x and y relative axes
[   115.760] (II) evdev: Logitech USB-PS/2 Optical Mouse: Configuring as mouse
[   115.760] (II) evdev: Logitech USB-PS/2 Optical Mouse: Adding scrollwheel support
[   115.760] (**) evdev: Logitech USB-PS/2 Optical Mouse: YAxisMapping: buttons 4 and 5
[   115.760] (**) evdev: Logitech USB-PS/2 Optical Mouse: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[   115.760] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:11.2/usb1/1-1/1-1:1.0/input/input4/event4"
[   115.760] (II) XINPUT: Adding extended input device "Logitech USB-PS/2 Optical Mouse" (type: MOUSE)
[   115.760] (II) evdev: Logitech USB-PS/2 Optical Mouse: initialized for relative axes.
[   115.761] (**) Logitech USB-PS/2 Optical Mouse: (accel) keeping acceleration scheme 1
[   115.761] (**) Logitech USB-PS/2 Optical Mouse: (accel) acceleration profile 0
[   115.761] (**) Logitech USB-PS/2 Optical Mouse: (accel) acceleration factor: 2.000
[   115.761] (**) Logitech USB-PS/2 Optical Mouse: (accel) acceleration threshold: 4
[   115.761] (II) config/udev: Adding input device Logitech USB-PS/2 Optical Mouse (/dev/input/mouse0)
[   115.761] (II) No input driver/identifier specified (ignoring)
[   115.763] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event0)
[   115.763] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
[   115.763] (II) Using input driver 'evdev' for 'AT Translated Set 2 keyboard'
[   115.763] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[   115.764] (**) AT Translated Set 2 keyboard: always reports core events
[   115.764] (**) evdev: AT Translated Set 2 keyboard: Device: "/dev/input/event0"
[   115.764] (--) evdev: AT Translated Set 2 keyboard: Vendor 0x1 Product 0x1
[   115.764] (--) evdev: AT Translated Set 2 keyboard: Found keys
[   115.764] (II) evdev: AT Translated Set 2 keyboard: Configuring as keyboard
[   115.764] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input0/event0"
[   115.764] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD)
[   115.764] (**) Option "xkb_rules" "evdev"
[   115.764] (**) Option "xkb_model" "pc105"
[   115.764] (**) Option "xkb_layout" "us"
[   115.764] (**) Option "xkb_options" "compose:rwin"
[   115.791] (EE) FBDEV(0): FBIOBLANK: Invalid argument
[   126.817] (WW) config/udev: device Power Button already added. Ignoring.
[   126.893] (WW) config/udev: device Sleep Button already added. Ignoring.
[   126.898] (WW) config/udev: device Power Button already added. Ignoring.
[   126.905] (II) config/udev: Adding input device Logitech USB-PS/2 Optical Mouse (/dev/input/mouse0)
[   126.905] (II) No input driver/identifier specified (ignoring)
[   126.910] (WW) config/udev: device Logitech USB-PS/2 Optical Mouse already added. Ignoring.
[   126.923] (WW) config/udev: device AT Translated Set 2 keyboard already added. Ignoring.
Cita messaggio
#8
Citazione:Il sistema non riconosce la scheda video, ho configurato manualmente la stessa
posso chiederti come hai configurato la tua video?
prima di configurare la scheda hai aggiornato il sistema da synaptic?
Cita messaggio
#9
(08-11-2013, 21:14 )dxgiusti Ha scritto:
Citazione:Il sistema non riconosce la scheda video, ho configurato manualmente la stessa
posso chiederti come hai configurato la tua video?
A un certo punto, dopo il riavvio e operando da disco rigido il sistema mi ha chiesto se volevo configurare la scheda video, ho risposto di sì e mi sono ritrovato in una schermata stile MS-DOS in cui mi si chiedevano le caratteristiche della scheda.
Ho riempito i vari campi con le poche cose che mi si chiedevano, Matrox Millennium G 550, dual head (almeno credo, ha una porta VGA e una DVI) 32 Mb di VRAM (anche qui credo, non mi ricordo se sono 32 o 64).
Fatto questo ho riavviato e il pc mi si apre in riga di comando.
Citazione:prima di configurare la scheda hai aggiornato il sistema da synaptic?
No, se non mi si apre l'interfaccia grafica come faccio.
In effetti non ho pensato a farlo da riga di comando, ma se ben ricordo Pclos è una Rpm, vale anche per lei apt-get?
Cita messaggio
#10

Apt-get update && apt-get dist-upgrade
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)