Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Pare ci sia un problema anche con la Intel GMA 3600..
#1
Ciao, ho provato diverse Distro ma parrebbe proprio che i Driver per la Intel Graphics Media Accelerator3600 non ci siano e non c'è modo di utilzzare Linux...Sono riuscito a far girare solo PearLinux 5 con una grafica penosa. Ho trovato i drivers in questione nei repo ma, una volta installati la Distro non parte più, rimane ferma al Plymouth...
PCLinuxOS non carica neanche in Live, così come Ubuntu 12.04...e il 12.10
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#2
Vi presento l' unica " Distro " con integrato il supporto alla scheda in questione:

https://meego.com/

Così come dichiarato dalla Intel:

http://www.intel.com/support/it/graphics...033597.htm

Quindi, per chi avesse un netbook con processore Atom N2600/N2800 ( con integrati questi driver grafici )........al momento attuale si deve rassegnare....

Non so se ridere o piangere....Sfascio tutto
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#3
qui sembra abbiano risolto per ubu:
http://forum.ubuntu-it.org/viewtopic.php?p=4157792
Cita messaggio
#4
(28-02-2013, 11:46 )dxgiusti Ha scritto: qui sembra abbiano risolto per ubu:
http://forum.ubuntu-it.org/viewtopic.php?p=4157792

Ciao dxgiusti, avevo già provato quella soluzione ma senza risultato, ovvero, al riavvio non riparte il server X. Proverò di nuovo appena posso......magari ho sbagliato qualcosa...
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#5
guarda verso la fine della discussione. ciao teo
Cita messaggio
#6
(28-02-2013, 12:30 )dxgiusti Ha scritto: guarda verso la fine della discussione. ciao teo

Ho provato con Ubu 13.04 ( versione Intel ) presa da qui: http://cdimage.ubuntu.com/daily-live/current/

Il sistema parte, MA gira a scatti, non è fluido...( anche installando Gnome shell e gnome session fallback) Quindi ho reinstallato PearLinux 5, anche se utilizza i drivers VESA, almeno è più performante...certo, la qualità della grafica non è proprio delle migliori, ma per ora non vedo altra soluzione.
Ho anche aggiornato il kernel al 3.6.2 ma rimane tutto invariato.
Invece con il 3.7.5 non si apriva più, quindi l'ho disinstallato e mi sono tenuto il 3.6.2.
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#7
Ecco qui; PearLinux 5 ( aggiornata ) con drivers grafici Intel VESA...visto che ci si puo' ritenere soddisfatti, mettero' un bel RisoltoExclamation

P.S. Nel caso qualcuno di Voi dovesse trovarsi in una situazione simile, ovvero installare Linux su di un PC che monta una Intel GMA 3600, vi consiglio di NON utizzare la soluzione postata qui: http://forum.ubuntu-it.org/viewtopic.php?p=4157792 , non vi ripartirà più in modalità grafica...

Se dovesse succedervi, fate partire Ubu o Pear in modalità ripristino e da ROOT rimuovete i drivers cosi:

sudo apt-get remove cedarview-drm cedarview-graphics-drivers libva-cedarview-vaapi-driver

ATTENZIONE: per poter entrare come ROOT in modalità ripristino, è necessario che abbiate in precedenza assegnato una pwd a ROOT. Come ?

sudo passwd root Exclamation

Questa operazione va effettuata a sistema operativo funzionante, in quanto Ubu e derivate non danno la possibilità di creare una pwd di ROOT durante l' installazione. ( consiglio di farlo subito, ad installazione terminata )


Allegati Anteprime
   
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#8
(01-03-2013, 17:20 )Teo Ha scritto: Ecco qui; PearLinux 5 ( aggiornata ) con drivers grafici Intel VESA...visto che ci si puo' ritenere soddisfatti, mettero' un bel RisoltoExclamation

P.S. Nel caso qualcuno di Voi dovesse trovarsi in una situazione simile, ovvero installare Linux su di un PC che monta una Intel GMA 3600, vi consiglio di NON utizzare la soluzione postata qui: http://forum.ubuntu-it.org/viewtopic.php?p=4157792 , non vi ripartirà più in modalità grafica...

Se dovesse succedervi, fate partire Ubu o Pear in modalità ripristino e da ROOT rimuovete i drivers cosi:

sudo apt-get remove cedarview-drm cedarview-graphics-drivers libva-cedarview-vaapi-driver

ATTENZIONE: per poter entrare come ROOT in modalità ripristino, è necessario che abbiate in precedenza assegnato una pwd a ROOT. Come ?

sudo passwd root Exclamation

Questa operazione va effettuata a sistema operativo funzionante, in quanto Ubu e derivate non danno la possibilità di creare una pwd di ROOT durante l' installazione. ( consiglio di farlo subito, ad installazione terminata )
Un saluto a tutti sono nuovo di questo forum !
E e da da un mese che ho aquistato un asus 1225cpultroppo non mi posso ritenere affatto soddisfatto, con ubuntu preinstallato riconosche la risoluzione corretta dello schermo, ma risulta veramente lento anche a scorrere le pagine con la rotella (per intenderci,leggendo in questo forum) su you tube con risoluzione superiore a 480 scatta di brutto,giochi :impossibile persino giocare a x moto,impossibile parlare di neverbool,va a scatti en generale ,con stellarium va a scatti tremendi,propio una brutta sensazione,un compu adormentato ma riproduce degnamente filmati dal disco duro piu o meno grandi con qualsiasi riproduttore(vlc,mplayer,riproduttore filmati,ecc) a schermo intero.,lCosi installo 12.02.2 con kernel 3.5 di fabbrica la cosa cambia notevolmente dopo risolvere il problema della luminosita passando al kerne 3.8 il computer risulta scattante ,(per intenderci finestre si vedono bene anche quando le muovo)veramente rapido ho installato tutto quello che avevo bisogno senza broblemi,x moto una scheggia ,anche neverbol funziona ma lampeggia un po,su you tube risco a riprodurre decentemente video a 720,ossia hd,finalmente penso di aver risolto il problema quando provo a riprodurre un filmato (piccolino)con vlc ,al passare allo schermo intero si impianta,con m player succede che nemmeno si apre,con riproduttore di filmati ok,ma quando provo a vedere un filmato da piu di un giga ,nessuno lo vuole riprodurre,non ce verso ,l unico che ho scoperto che va un po meglio è "miro" ma nulla di gran che!! gia le ho provate tutte ,Ma mi chiedo e se disinstallassi dal preinstallato ,che si suppone avere gia i driver preinstallati con sudo apt-get remove cedarview-drm cedarview-graphics-drivers libva-cedarview-vaapi-driver forse potrebbe migliorare????o dovrei anche attivare quelli vesa??sono veramente confuso.
Non porteste aiutarmi facendo una piccola guida del superprincipiante alle armi con un ubuntu preinstallato malfunzionante,,,per piacere!!!siamo gia in vari con lo stesso problema nella rete!!
!!!!non so piu cosa fare !!!mi scuso per la mia spiegazione,ma sono alle prime armi con con questo mondo e con l uso del italianoTongue
molte grazie in anticipo!!
Cita messaggio
#9
(19-04-2013, 16:53 )rastazulu Ha scritto: [/code]
Un saluto a tutti sono nuovo di questo forum !
E e da da un mese che ho aquistato un asus 1225cpultroppo non mi posso ritenere affatto soddisfatto, con ubuntu preinstallato riconosche la risoluzione corretta dello schermo, ma risulta veramente lento anche a scorrere le pagine con la rotella (per intenderci,leggendo in questo forum) su you tube con risoluzione superiore a 480 scatta di brutto,giochi :impossibile persino giocare a x moto,impossibile parlare di neverbool,va a scatti en generale ,con stellarium va a scatti tremendi,propio una brutta sensazione,un compu adormentato ma riproduce degnamente filmati dal disco duro piu o meno grandi con qualsiasi riproduttore(vlc,mplayer,riproduttore filmati,ecc) a schermo intero.,lCosi installo 12.02.2 con kernel 3.5 di fabbrica la cosa cambia notevolmente dopo risolvere il problema della luminosita passando al kerne 3.8 il computer risulta scattante ,(per intenderci finestre si vedono bene anche quando le muovo)veramente rapido ho installato tutto quello che avevo bisogno senza broblemi,x moto una scheggia ,anche neverbol funziona ma lampeggia un po,su you tube risco a riprodurre decentemente video a 720,ossia hd,finalmente penso di aver risolto il problema quando provo a riprodurre un filmato (piccolino)con vlc ,al passare allo schermo intero si impianta,con m player succede che nemmeno si apre,con riproduttore di filmati ok,ma quando provo a vedere un filmato da piu di un giga ,nessuno lo vuole riprodurre,non ce verso ,l unico che ho scoperto che va un po meglio è "miro" ma nulla di gran che!! gia le ho provate tutte ,Ma mi chiedo e se disinstallassi dal preinstallato ,che si suppone avere gia i driver preinstallati con sudo apt-get remove cedarview-drm cedarview-graphics-drivers libva-cedarview-vaapi-driver forse potrebbe migliorare????o dovrei anche attivare quelli vesa??sono veramente confuso.
Non porteste aiutarmi facendo una piccola guida del superprincipiante alle armi con un ubuntu preinstallato malfunzionante,,,per piacere!!!siamo gia in vari con lo stesso problema nella rete!!
!!!!non so piu cosa fare !!!mi scuso per la mia spiegazione,ma sono alle prime armi con con questo mondo e con l uso del italianoTongue
molte grazie in anticipo!!

Non serve che vai a toccare Kernel o mazzate varie; segui questa guida passo a passo e non dovresti avere problemi.

La guida si basa sulla versione 12.04 di Xubuntu (ma essendo il core lo stesso, dovrebbe funzionare anche con Ubuntu/Lubuntu/ecc, anche se non ho testato). Ti consiglio di fare un'installazione fresca del sistema. Io ti elencherò la procedura fatta da me per installare Xubuntu e configurare il pc per renderlo pronto all'uso.

-Prima di tutto installa Xubuntu (facile, no? Specialmente se usi tutto il disco per partizionare. Non credo vorrai fare dual boot sul netbook, se si, cerca guide su internet sul partizionamento). Metti su chiavetta con "unetbootin" la versione 12.04, e quando ti comparre la scritta asus, premi esc e dovrebbe farti vedere le periferiche connesse e l'ordine di boot. Seleziona la chiavetta usb su qui hai messo Xubuntu e procedi a installarlo. Non scaricare gli aggiornamenti durante l'installazione, lo farai dopo (fidati, è meglio).

-Appena installato Xubuntu e loggato, apri il terminale

-Io ho un asus 1025C, con la rete wifi atheros che mi da problemi di lag/basso segnale wi-fi/bassa velocità. Se ti hai notato anche tu questo tipo di problemi, ti conviene innanzitutto configurare quella. Per capire se ti da problemi basta che fai un semplice test; prova a collegarti alla tua rete wifi (preferibilmente, stai vicino al rooter):
Codice:
ping www.google.com
Se nei risultati i valori risultano superiori a 90ms, allora fai un'altro semplice test. Mettiti a 10m dal rooter e vedi se hai ancora segnale sul pc (o estremamente basso). Questi sono i problemi che avevo il mio, e in teoria monti la stessa scheda di rete. Il problema l'ho risolto cosi:

Codice:
sudo -s
echo "options ath9k nohwcrypt=1" > /etc/modprobe.d/ath9k.conf
reboot now

riavviato il pc, apri di nuovo il terminale e fai:

Codice:
sudo apt-get update
Codice:
sudo apt-get install cedarview-graphics-drivers libva-cedarview-vaapi-driver cedarview-drm -y

-finito di installare i driver video, devi cambiare il login manager, da lightdm a gdm; altrimenti non ti parte il login al prossimo riavvio. Quindi scarica gdm con:

Codice:
sudo apt-get install gdm -y

dovrebbe farti un prompt grafico per scegliere tra "lightdm" e "gdm", tu seleziona "gdm".

a questo punto riavvia e il pc dovrebbe partire tranquillamente, con controllo della luminosità e tutto quanto funzionante. Se fai l'upgrade a 12.10, o 13.04, lo fai a tuo rischio e pericolo (l'update puoi farlo tranquillo però). Non l'ho provato, ma le installazioni fresche sia delle versioni 12.10 che 13.04 non funzionano con questi driver.
Se riesco a far girare una versione più recente basata su ubuntu, farò un nuovo topic con guida per i possessori delle gma3600.
Idea
Cita messaggio


Vai al forum: