Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Pc lento
#1
Eccomi quà, purtroppo, a scocciarvi con le mie primissime difficoltàSmile
Ho un PC [vecchiuccio oramai(7 anni)]: 2 Xeon 3.4Ghz con RAM 4Gb e scheda grafica nVidia Quadro 3450 (con archittetura x64) ed ho notato che va in palla molto spesso oltre che a non aprire molto bene le applicazioni. Lo vedo un po lento ma sopratutto mi capita che se faccio semplici operazioni in Gimp (ma anche lanciando un altro programma) esempio, mi si blocca tutto.... poi si spegne e si riavvia... faccio il login e mi rimane schermata nera... riavvio e forse dopo 2 o 3 tentativi riesco ad accedere al desktop. Puo essere causa del pc troppo vecchio e la versione 13.10 troppo nuova? Ho scaricato la ISO dal sito sicuro di Ubuntu ed ho installato il tutto da Usb (tramite Unebootin mi pare) seguendo la procedura guidata ed installando tutti gli aggiornamenti che in automatico ha fatto da solo. Possibile che abbia sbagliato in qualcosa?

Grazie in anticipo a chi puo darmi una mano. Mi dispiacerebbe doverlo abbandonare perche mi ci sto affezionando veramente tanto a questo nuovo OSSmile
 

 

 

 

 
Cita messaggio
#2
facciamo una prova, apri il terminale e digita:
/usr/lib/nux/unity_support_test -p
il risultato deve essere una sequenza di yes.
Cita messaggio
#3
Ciao dxgiusti e grazie per l'interesse. Scusa il ritardo ma non trovavo il TerminaleSmile
Il risultato e questo:

OpenGL vendor string:   nouveau
OpenGL renderer string: Gallium 0.4 on NV42
OpenGL version string:  2.1 Mesa 9.2.1

Not software rendered:    yes
Not blacklisted:          yes
GLX fbconfig:             yes
GLX texture from pixmap:  yes
GL npot or rect textures: yes
GL vertex program:        yes
GL fragment program:      yes
GL vertex buffer object:  yes
GL framebuffer object:    yes
GL version is 1.4+:       yes

Unity 3D supported:       yes

 
Cita messaggio
#4
bene, il tuo hardware supporta unity.
prova a controllare da driver aggiuntivi se ti segnala qualche cosa.
Cita messaggio
#5
Ci sono 4 opzioni:

In uso NVIDIA Xorg 304 (proprietario e testato)
In uso NVIDIA Xorg 304 (proprietario)
In uso server X di X.Org driver per display Noveau
In uso NVIDIA binary Xorg driver 304

La spunta è sulla 3 opzione: In uso server X di X.Org driver per display Noveau
E dice: Nessun driver proprietario in uso.



 
Cita messaggio
#6
E' impossibile che sia lento, ci deve essere qualche driver che non gli garba, probabilmente la scheda video.
Inoltre cerca di ricavare la sigla esatta della CPU e cerca sul sito Intel o con Google le caratteristiche. Per esempio se non supporta VT-x coi 64 bit potresti avere grossi problemi
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#7
Ciao BAT. Sono negato in materia ma ho combinato 4 immagini sull'hardware in questione. Il PC era nativo comunque con Windows Xp x64. Poi ho acquistato Windows 7 Home Premium x64. Il mio parere sulla lentezza si basa su questi 2 sistemi precedentemente installati e non lo so come ma si nota quel qualcosa che non funziona.

   

   

   

   
Cita messaggio
#8
come CPU è a posto, è a 64 bit e dovrebbe reggere le distribuzioni Linux a 64 bit; non è nemmeno tanto nuova, il supporto su Linux dovrebbe essere garantito.
Non ha la virtualizzazione VT-x, il che significa che su un sistema operativo a 32 bit non si può usare una macchina virtuale su cui gira un sistema a 64 bit (invece con VT-x è possibile anche se è una cosa lenta).
Questi continui blocchi mi fanno pensare a qualche driver che manca in HW, anche se mi sembra strano perché avrai una scheda madre Intel penso, e la roba Intel è sempre ottmamente supportata su Linux dalla stessa casa madre.

Non è che la RAM è andata? con Windows funziona tutto bene?
Magari cambia distribuzione, prendine una più vecchia tipo 12.04.03 LTS (o più vecchia come 10.104) anche se Linux non richiede in genere nulla di particolare. 
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#9
Grazie mille, forse hai ragione, provero a usare la 12.04. Trovero comunque dei programmi che avevo gia messo per la versione 13.10? Non necessito di granche ma Gimp, darktable ed libre office li uso spessissimo. Per la ram provero a verificare, non ho mai fatto caso. So che con Windows funzionava, ma per l uso che faccio io sono pienamente soddisfatto di UbuntuSmile Installazzione semplice e programmi per la mia portata quotidiana anche fin troppi.... veramente bello, mi tocca solo risolvere questo problemino dei crash.
Grazie ancora.
Cita messaggio
#10
si i programmi sono sempre gli stessi. sperando tu possa risolvere i tuoi piccoli problemi mi permetto di segnalarti anche la possibilità di provare distribuzioni diverse. comunque la 12.04 è molto più stabile di quella che hai installato, è una versione lts ossia con lungo supporto. le altre versioni le semestrali sono praticamente fatte per arrivare alla prossima lts.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)