Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Pclinuxos in italiano
#1
Ho installato pclinuxos, versione 2013, ho un prolema con l'aggiornamento della lingua in italiano. Dopo l'installazione tramite Synaptic ho avviato l'aggiornamento, circa 400 pacchetti. Dopo l'aggiornamento ho visto che la lingua italiana non c'era, infatti nei repository l'indirizzo garr non c'era (http://na.mirror.garr.it/mirrors/pclinuxos/apt/) così trovato in una discussione l'ho inserito manualmente. In fase di "reload" il SO mi dice che il sito non risponde (foto in allegato). Dato che sono circa 3 giorni che provo la mia domanda è se c'è qualcosa di sbagliato nell'indirizzo o il sito è momentaneamente fuori servizio??
Grazie

 


Allegati Anteprime
   
Cita messaggio
#2
Per chi lo vuole usare come repository predefinito, tramite synaptic o semplicemente editando /atc/apt/sources.list, le stringhe da aggiungere sono al solito:
http://na.mirror.garr.it/mirrors/pclinuxos/apt/
pclinuxos/2010
main updates nonfree kde games xfce4

Fonte Zafran
Cita messaggio
#3
Grazie @tambler, ma editando il comando per aprire la source list, mi dice che non ho i permessi. Dovete capire che vengo da ubuntu e i comandi di pclinuxos non li conosco, per cui chiedo, per favore, se possono essere completi. Il repository è l'unico inserito, parte mi da 6 aggiornamenti e al 2 si blocca con l'errore allegato al primo post.
Cita messaggio
#4
Sudo dolphin da terminale, apri ( si trova nella home )

.kde/env/setlocale.sh

e inserisci

export LANG=it_IT.UTF-8
export LANGUAGE=it:en

cancellando quelle esistenti.

Giuseppe
Cita messaggio
#5
Citazione:[roberto@localhost ~]$ Sudo dolphin
bash: Sudo: command not found
[roberto@localhost ~]$ sudo dolphin
bash: sudo: command not found

Citazione:.kde/env/setlocale.sh
non c'è nella mia home. Non uso Kde ma xfce
Cita messaggio
#6
ciao, ho visto che hai scaricato xfce pclnx, e ti sei ritrovato qualche problema. iniziamo da dove hai scaricato la distribuzione, come credo tu sappia non esiste una distribuzione ufficiale nativa con xfce anzi vedo che la "phonix" è stata levata anche dal forum di pclinux ( leggendo tra le righe sembra sia iniziato un lavoro per produrne una ufficiale ) ora veniamo al tuo problema.
le soluzione sono due, una è quella di usare la tua logicamente adeguandola per gli aggiornamenti, l'altra è quella di installare una versione ufficiale , aggiornarla e poi installare il pacchetto "task-xfce", termiare la sessione e riavviare la stessa scegliendo xfce. fammi sapere, credo di poterti aiutare a configurare sia in un caso che nell'altro.

edit: stanno caricando le nuove versioni
http://www.pclinuxos.com/forum/index.php...739.0.html
Cita messaggio
#7
Ti ringrazio @dixgiusti, se possibile vorrei continuare con la distribuzione che ho installato, xfce.
 
Cita messaggio
#8
Mi sembra che ti si stia facendo intorno un po' di confusione.
  • Il repo da cui hai effettuato l'aggiornamento è probabilmente il nluug.nl che è il mirror olandese nonché quello principale, quindi va benissimo.
    .
  • Il garr è un mirror italiano che, come vedi nel link postato da tumbler, aveva avuto un disallineamento ma ormai è aggiornato costantemente MA NON HA UN 2013, come nessun altro lo ha.
    Infatti pclos è rolling e i suoi repo continuano a chiamarsi 2010 (per quasi tutto) e 2011.
    .
  • Che sia sul nluug o sul garr, un mirror è un mirror e quindi il software che contiene è sempre lo stesso: la lingua non dipende dal mirror
    .
  • Se gestisci i pacchetti da synaptic, ti chiede graficamente la password di root all'apertura del programma; se invece usi la shell, devi prima diventare root e dare la password appena te la chiede.
    .
  • Una volta aggiornato il sistema, devi dare il comando <addlocale> per installare la lingua italiana; lo dovresti trovare nel menu in Configurazione->ManagerDiLocalizzazione o ancora più semplicemente darlo da shell ricordandoti di NON CHIUDERE LA FINESTRA mentre poi sarà in esecuzione .
    Il download può essere lunghetto e a un certo punto apparire bloccato, lascialo fare con pazienza.
    Una volta finito, la lingua sarà disponibile e dipenderà dagli strumenti di xfce fartela usare, quindi vai nel Xfce4ConfigManager per selezionarla.
Spero che sia tutto un po' più chiaro
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio
#9
allora ripartiamo dalla tua versione, nel terminale digita " su " e sarai root, ora dopo il cancelletto scrivi: nome_editor /etc/apt/sources.list
nella finestra che si aprirà cancella completamente il contenuto ed incolla:
Codice:
# 32bit Package repository URL's, working as of 01/16/2013
#===================================================
# Please enable only ONE (1) entry apart from the megagames repo!!!
#==================================================================
# rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/ megagames megagames
rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/2010 main updates nonfree kde games xfce4  
# rpm http://spout.ussg.indiana.edu/linux/pclinuxos/pclinuxos/apt/ pclinuxos/2010 main updates nonfree kde games xfce4
# rpm http://pclinuxos.c3sl.ufpr.br/pclinuxos/apt/ pclinuxos/2010 main updates nonfree kde games xfce4
# rpm http://ftp.heanet.ie/pub/pclinuxos/pclinuxos/apt/ pclinuxos/2010 main updates nonfree kde games xfce4
# rpm http://pclinuxos.fi/pub/linux/ 2010 main updates nonfree kde games xfce4
# rpm http://ftp.belnet.be/pclinuxonline.com/pclinuxos/apt/ pclinuxos/2010 main updates nonfree kde games xfce4
# rpm http://ftp.cc.uoc.gr/mirrors/linux/pclinuxos/pclinuxos/apt/ pclinuxos/2010 main updates nonfree kde games xfce4
# rpm http://ftp-srv2.kddilabs.jp/Linux/packages/pclinuxos/pclinuxos/apt/ pclinuxos/2010 main updates nonfree kde games xfce4  
# rpm http://distrib-coffee.ipsl.jussieu.fr/pub/linux/pclinuxos/pclinuxos/apt/ pclinuxos/2010 main updates nonfree kde games xfce4
# rpm http://ftp2.ie.freesbie.org/pub/pclinuxos/pclinuxos/apt/ pclinuxos/2010 main updates nonfree kde games xfce4
# rpm http://mirror.internode.on.net/pub/pclinuxos/pclinuxos/apt/ pclinuxos/2010 main updates nonfree kde games xfce4
# rpm http://kambing.ui.ac.id/pclinuxos/pclinuxos/apt/ pclinuxos/2010 main updates nonfree kde games xfce4
# rpm http://ftp.klid.dk/ftp/pclinuxos/apt/ pclinuxos/2010 main updates nonfree kde games xfce4
# rpm http://mirror.aarnet.edu.au/pub/pclinuxos/apt/ pclinuxos/2010 main updates nonfree kde games xfce4
# rpm http://ftp.jaist.ac.jp/pub/Linux/PCLinuxOS/apt/ pclinuxos/2010 main updates nonfree kde games xfce4
# rpm http://mirrors.xservers.ro/pclinuxos/pclinuxos/apt/ pclinuxos/2010 main updates nonfree kde games xfce4
salva prima di uscire. avrai cosi la lista aggiornata ad oggi ( è la mia dalla quale sto postando ). ora apri synaptic ed aggiorna, conferma, installa. al termine prima di uscire ridai un aggiorna, non ti dovrebbe segnalare più nulla. per il discorso del server, in rete scaricare da napoli anzichè dll'australia è la stessa identica cosa. io che sono un poco paranoico, se aggiorno durante la giornata, scelgo il server giapponese, quando da loro è notte, riesco a trovare meno traffico, all'incontrario se scarico di notte.
terminato lancia il programma per il linguaggio che troverai:


Allegati Anteprime
   
Cita messaggio
#10
Questa è la mia sourcelist, 64 bit:


Codice:
# 64bit package repository URL's, working as of 01/16/2013 #===================================================
# Please enable only ONE (1) entry apart from the megagames repo!!! #==================================================================
# rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/2011 x86_64 kde xfce4
# rpm http://spout.ussg.indiana.edu/linux/pclinuxos/pclinuxos/apt/ pclinuxos/2011 x86_64 kde xfce4
# rpm http://pclinuxos.c3sl.ufpr.br/pclinuxos/apt/ pclinuxos/2011 x86_64 kde xfce4
# rpm http://pclinuxos.fi/pub/linux/ 2011 x86_64 kde xfce4
# rpm http://ftp.belnet.be/pclinuxonline.com/pclinuxos/apt/ pclinuxos/2011 x86_64 kde xfce4
# rpm http://ftp.cc.uoc.gr/mirrors/linux/pclinuxos/pclinuxos/apt/ pclinuxos/2011 x86_64 kde xfce4
# rpm http://ftp-srv2.kddilabs.jp/Linux/packages/pclinuxos/pclinuxos/apt/ pclinuxos/2011 x86_64 kde xfce4
# rpm http://distrib-coffee.ipsl.jussieu.fr/pub/linux/pclinuxos/pclinuxos/apt/ pclinuxos/2011 x86_64 kde xfce4
# rpm http://ftp.heanet.ie/pub/pclinuxos/pclinuxos/apt/ pclinuxos/2011 x86_64 kde xfce4
# rpm http://ftp2.ie.freesbie.org/pub/pclinuxos/pclinuxos/apt/ pclinuxos/2011 x86_64 kde xfce4
# rpm http://mirror.internode.on.net/pub/pclinuxos/pclinuxos/apt/ pclinuxos/2011 x86_64 kde xfce4
# rpm http://kambing.ui.ac.id/pclinuxos/pclinuxos/apt/ pclinuxos/2011 x86_64 kde xfce4
# rpm http://ftp.klid.dk/ftp/pclinuxos/apt/ pclinuxos/2011 x86_64 kde xfce4 # rpm http://mirror.aarnet.edu.au/pub/pclinuxos/apt/ pclinuxos/2011 x86_64 kde xfce4
# rpm http://ftp.jaist.ac.jp/pub/Linux/PCLinuxOS/apt/ pclinuxos/2011 x86_64 kde xfce4
# rpm http://mirrors.xservers.ro/pclinuxos/pclinuxos/apt/ pclinuxos/2011 x86_64 kde xfce4

Non so se la 32 è uguale alla 64??
 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)