Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema Asus X55A e ubuntu plus
#1
Photo 
Ho installato ubuntu plus 10 sul mio PC ASUS X55A su cui era installato WIN8.
Ho prima ridemensionato WIN 8 poi ho creato lo spazio per Ubuntu Plus
La situazione è la seguente:
/dev/sda1 ntfs partizione riservata
/dev/sda2 ntfs per Win 8 (circa 244.81 GiB)
/dev/sda3 ext4 per ubuntu (circa 207 GiB)
/dev/sda4 linux-swap (circa 13 GiB)

Per quale motivo Ubuntu ha grandi difficoltà di collegamento ad internet, sopratutto via cavo, spesso mi dice errore e quando si collega è molto lento, al contrario di Win8 che funziona perfettamente?
Grazie
Cita messaggio
#2
potrebbe essere un prblema di driver. apri il termale e digita il comando: sudo lshw -c network
ti chiederà la password, digitala tutta anche se sembra che non la scrive e dai invio, poi posta tutto il risultato.

ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#3
(23-03-2013, 10:27 )GiuS Ha scritto: potrebbe essere un prblema di driver. apri il termale e digita il comando: sudo lshw -c network
ti chiederà la password, digitala tutta anche se sembra che non la scrive e dai invio, poi posta tutto il risultato.

ciao
Ecco il risultato (sono collegato Wireles)
giorgio@giorgio:~$ sudo lshw -c network
[sudo] password for giorgio:
*-network
description: Wireless interface
product: AR9485 Wireless Network Adapter
vendor: Atheros Communications Inc.
physical id: 0
bus info: pci@0000:02:00.0
logical name: wlan0
version: 01
serial: dc:85:de:72:fa:d4
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list rom ethernet physical wireless
configuration: broadcast=yes driver=ath9k driverversion=3.5.0-26-generic firmware=N/A ip=192.168.0.5 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
resources: irq:17 memory:f7d00000-f7d7ffff memory:f7d80000-f7d8ffff
*-network
description: Ethernet interface
product: AR8161 Gigabit Ethernet
vendor: Atheros Communications Inc.
physical id: 0
bus info: pci@0000:03:00.0
logical name: eth0
version: 10
serial: 08:60:6e:4a:ab:1a
capacity: 1Gbit/s
width: 64 bits
clock: 33MHz
capabilities: pm pciexpress msi msix bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=alx driverversion=1.2.2 firmware=N/A latency=0 link=no multicast=yes port=twisted pair
resources: irq:19 memory:f7c00000-f7c3ffff ioport:e000(size=128)
giorgio@giorgio:~$
Cita messaggio
#4
Salve
Il problema sembra essere installare i driver giusti per Ethernet/controller AR8161
Dai uno sguardo alla guida come hanno risolto.

http://askubuntu.com/questions/165192/ho...controller

Se ci sono problemi anche per quanto riguarda la scheda wireless segui pure la discussione

http://forum.ubuntu-it.org/viewtopic.php...mobile=off

Cita messaggio
#5
Grazie brunik con l'istallazione dei driver il problema è risolto, anche se internet via cavo non è un fulmine.
Ciao
PS i driver AR8161, cioè linux-backports-modules-cw-6.4-precise-generic sono nei pacchetti di synaptic!
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)